SAT=>IP mit Octopus Net

  • Nun, das ist dieses spezifische Model, von dem ich positiv berichten kann, zuverlässig, stabil, sparsam. Die PoE Version ist halt auch eher sparsam ausgelegt.


    Gibt ja noch andere Modelle von Netgear, auch 8-Port die deutlich mehr Leistung bieten, durchaus auch über alle 8 Ports, aber dazu kann ich nix sagen.

    Wobei ich da mit dem Smart managed und unmanaged in der Auswahl nicht verstehe.

    Für Netgear waren das intern immer unmanaged Switches, bis vor einiger Zeit diese Einordnung in "Smart Managed" kam, ich definiere das mal als Zwischending von unmanaged und (wirklich) managed ... :)

    Die Netgears können zu 100% über eine WebGUI gemanaged werden?

    Keine Win frickel Software notwendig!

    Ab der "v3" Version ist das Plus Utility nicht mehr nötig ...


    Regards

    fnu

  • Klingen auch interessant.


    Andere Frage die vielleicht auch helfen kann: Warum kann ich über das Smartphone nicht auf die ONet zugreifen, am Desktop Rechner aber wohl?

    WLAN geht über ein externen AP.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Vergibt der AP denn IPs aus dem gleichen Netz wie der VDR oder baut der AP ein eigenes IP Netz nur für WLAN auf?

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • Warum kann ich über das Smartphone nicht auf die ONet zugreifen

    Spezifiziere "nicht ... zugreifen"? Auf des WebIF oder auf die SAT>IP Streams?

    HowTo: APT pinning

  • Von dem Netgear mit 4 POE-Ports und 4 normalen Ports kann ich nur gutes berichten- die haben wir auch ständig genutzt um POE-Kameras ins Netzwerk einzubinden. Sehr zuverlässiger Switch.


    Der Switch mit 8 POE-Ports ist allerdings das krasse Gegenteil. Hatte sich ständig aufgehangen.

    Client 1 Hardware : MSI Z87-G43, I5-4570, 4 GB Ram (oversized aber war über :) ),Zotac NVidia GT630 (25 Watt),Thermaltake DH202 mit iMon-LCD ( 0038 ) und vdr-plugin-imon
    Software : yaVDR 0.6,sofhhddevice @ 1920x1080@50Hz
    Server Hardware : MSI Z87-G43, I7-4790, 16 GB RAM, 5x3 TB WD Red, Digibit-R1 (2 Devices)
    Software : Ubuntu 16.04 LTS mit yavdr-Paketen,virtualbox,diverse VM's


    Yoda: Dunkel die andere Seite ist...sehr dunkel!
    Obi-Wan: Mecker nicht, sondern iss endlich dein Toast ...

  • Guten Morgen,


    eines ist mir noch gestern aufgefallen: Der SmartTV sieht für normal alle verfügbaren Geräte im Netz (VDR, OMV NAS, ...).

    Nach dem ich den ONet wieder an die FB gehangen habe inkl. dem VDR, hat der SmartTV den VDR nicht mehr gesehen.

    Als ob die beiden in zwei unterschiedlichen Netzen hängen würden.

    Der SmartTV hängt an dem Cisco Switch.


    Stimmt mit der FB und den Einstellungen etwas nicht?

    Wie kann das sein?


    Klar hängen die an unterschiedlichen LAN Port`s, aber alles auf ein 1 GBit/s eingestellt.

    Was kann ich den bei der FB falsch einstellen.

    Zu erwähnen ist hier vielleicht noch, dass wir einen Glasfaseranschluss haben und die FB damit auch sich in das Netzwerk einhängt (ist dann LAN 1, alles andere hängt an LAN 2 -4).


    Der SmartTV und der ONet sind die beiden einzigen Geräte die Ihre IP vom DHCP-Server der FB zugewiesen bekommen. Wobei der ONet eine feste vom DHCP-Server bekommt (immer diesem Geräte diese IP zuweisen).


    Positiv heute morgen: VDR eingeschaltet und siehe da, der ONet direkt gefunden.

    Dafür versucht über den Rechner auf das WebIF zu zugreifen. Ging erst einmal nicht. Ein paar Minuten später wo der VDR aus gewesen ist, ging es wieder.


    Ich bin ratlos!

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Sind die IPs Deiner Geräte (DHCP und statisch) wirklich alle im gleichen Subnetz? Hast Du irgendein Gerät an der FritzBox ins Gästenetz gesteckt?

    Sind ganz sicher keine doppelt vergebenen IPs vorhanden? Irgendwas ist da total vermurkst.


    Christian

  • Ich werde das heute Abend noch einmal prüfen, aber ich sage nein.

    Wobei ich echt selber Zweifel bekomme. Das kann so nicht sein.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • LAN 4 ist das Gäste LAN, richtig?

    Aber doch nur, wenn das aktiviert ist. Ansonsten verhält sich der Port /LAN doch ganz normal, oder täusche ich mich?

    Mein Gäste LAN ist aus an der FB, aber ich benutze den Port /LAN 4.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Ok, dass Handbuch muss ich heute abend wälzen.

    Ok, dass scheint doch umfangreicher zu sein.

    Vielleicht liegt der Fehler doch an der Nutzung/Kunfiguration der FB.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

    The post was edited 1 time, last by VDRFirtie ().

  • Ansonsten verhält sich der Port /LAN doch ganz normal, oder täusche ich mich?

    Du täuscht Dich nicht, das ist korrekt so. Und die Konfiguration einer FB ist doch eigentlich auch keine Raketenwissenschaft. Sind die Zugangsdaten bzw. der WAN Anschluß, der/die WLAN Key(s) und DECT konfiguriert, läuft die FB mit den Standardeinstellungen. Erst wenn man Sonderlocken benötigt, VPN, Portfreigaben, etc. benötigt muss man ja was ändern ...


    Ist die Fritz!Box Dein DNS/DHCP Server? Bekommt der O'Net zuverlässig eine IP Adresse? Immer die Selbe?

    WebIF

    Du erreichst das WebIF nicht über den angenommen DNS Namen oder auch nicht per IP Adresse?


    Regards

    fnu

    HowTo: APT pinning

  • Ja, dass denke ich mir auch das ich dafür nicht promovieren muss.

    Ich muss das heute abend alles in Ruhe prüfen.

    Ich habe keine extra Konfiguration und der Zugang geht über den Glasfaseranschluss (Box) ins Netzwerk dort beim Anbieter.

    Das wurde auch so installiert.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Man muss aber auch nicht promoviert haben um mal auf die ein oder andere Frage einzugehen ... ?

    HowTo: APT pinning

  • :§$%:mua:angst:wow:);)^^ ... es funktioniert!


    Habe heute mit dem Support telefoniert (kompetent und hilfsbereit wie immer!) und der sagte, dass ich alles richtig gemacht habe und er eigentlich keinen weiteren Fehler sieht. Auch der Switch sollte nicht das Problem sein.

    Der Rat am Ende des Telefonats: Dem ONet eine feste IP zuweisen und am Switch noch einen Test durchführen.

    Also habe ich dem ONet eine feste IP zugewiesen und dabei ist mir etwas aufgefallen: Mein Panasonic SmartTV besitzt auch einen Sat>IP Server und der TV hat die gleiche IP zugewiesen bekommen wie der ONet. Beide Geräte durch den DHCP-Server der FB.

    Dann habe ich dem SmartTV bei der Gelegenheit gleich die längst überfällige feste IP zugewiesen.

    Als Überraschung hat die FB die Namen der beiden Geräte die zuvor die selbe IP durch den DHCP-Server bekommen haben, vertauscht.

    IP ONet = Name SmartTV und IP Smart IP = Name ONet.

    Das habe ich noch korrigiert und dann lief das ganze auch.


    ONet und VDR (sowie alle anderen Geräte) befinden sich wieder alle an dem Cisco Switch und der VDR erkennt den ONet auch nach mehrmaligem herunter- und rauf fahren mit seiner festen IP.


    Einzig was ich jetzt noch über habe an Problemen: Auf den Tunern die der ONet zur Verfügung stellt habe ich Probleme mit Artefakten. So wie ein schlechtes Bild.

    Das könnte an verschiedenen Problemen liegen: Eines davon die provisorische Antennenverkabelung der ONet (das werde ich dann morgen mal ausprobieren).

    Vielleicht liegt es auch daran, dass der VDR am Switch hängt ...

    Ich werde morgen den ONet mal direkt im Wohnzimmer platzieren und die interne Cine Karte mal ohne Antennenkabel laufen lassen (ich hoffe das funktioniert!).

    Damit hängen wieder nur max. 3 Tuner an der Schüssel ohne Vertärker und der VDR kommt in den Switch der ONet.

    Mal schaun ob es dann besser wird.

    Bei der Konfiguration direkt an der FB hatte ich das Problem so nicht.

    Muss ich mich jetzt heran tasten.

    Vielleicht ist auch dem Switch noch etwas geschuldet ...

    Ich werde auch mal die PoE Geräte aus dem Switch aus stöpseln um diese Einflussquelle zu elemenieren (das war auch noch ein Tip vom Support).

    Auf jeden Fall scheine ich den Fehler gefunden zu haben und der ONet läuft im gleichen Netzwerk am gleichen Switch.

    Die Artefakte sollte ich auch noch beheben können.


    Auf jeden Fall vielen, vielen Dank für eure Hilfe und Geduld mit mir.

    Ich habe wieder viel gelernt.

    Intel NUC BOXNUC6CAYH (2x 4GB Kingston RAM, 120GB SSD) mit MLD 5.4, DD OctopusNET S2, OneForAll URC-7960 FB, OMV NAS

    yaVDR 0.6.2

  • Irgendwo wurde schon geraten, dem ONet eine feste IP zu geben.

    Und der vdr mag keine DVB-Karten ohne Kabel. Die sollte er am besten nicht verwenden. Sonst hagelt es emergency exits, weil keine Daten kommen.


    Lars