epg2vdr + MariaDB Update (in debian buster) nicht übersetztbar

  • Hallo zusammen,


    seit einem Update der MariaDB in debian buster bekommen ich beim epg2vdr compilieren folgenden Fehler:



    Einfach mit "suggested alternative" ersetzen, oder ist da Nacharbeit erforderlich?


    Stefan

  • Das sollte so gehen (bei scraper2vdr hat horchi das schon eingebaut):

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)