[gelöst] softhddevice(-openglosd) Tonaussetzer [HDMI-Wackelkontakt!]

  • Mal was ganz anderes: Kann es sein, dass der ganze Bild/Ton-Zinoba mit 'ner wackligen HDMI-Verbindung zusammen hängt?

    Beim letzten Umstecken von easy auf ya hatte ich erst mal gar keine Verbindung mehr. Also HDMI am Rechner gezogen und neu gesteckt und erstmal wieder da. Das könnte bedeuten, dass ich das ganze durch die Systemwechsel (Umstecken USB-SATA-Adapter) verursacht habe und es reiner Zufall war, dass beim letzten Test der 0.5 keine Ausfälle auftraten? Ich lass die 0.6 jetzt mal dran und gucke, ob das Problem weg ist. Das wird leider länger dauern, denn das Phänomen trat auch vorher stundenlang nicht auf, dann wieder alle paar Minuten...


    Hat zu dem Problem mit der LAN-Verbindung beim easyVDR aus dem poweroff noch einer eine Idee? Sonst ist easy raus aus dem Spiel.

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • 2.7.2~trusty~ppa1

    ist jedenfalls noch ffmpeg <3, war ja auch nur so eine Idee, bei den neueren Versionen gab es öfter Probleme.

    spielt doch keine Rolle von wo auf der Konsole man dpkg -l | grep * aufruft ...Ausgabe gibt es immer!

    ist natürlich egal, ich wollte ursprünglich noch schreiben, dass er in dem Pfad auch die softhddevice-Version sieht.


    Mal was ganz anderes: Kann es sein, dass der ganze Bild/Ton-Zinoba mit 'ner wackligen HDMI-Verbindung zusammen hängt?

    HDMI-Kabel nicht vergessen.

    The post was edited 1 time, last by froschi ().

  • Mal was ganz anderes: Kann es sein, dass der ganze Bild/Ton-Zinoba mit 'ner wackligen HDMI-Verbindung zusammen hängt?

    Eindeutig ja

    Ohnehin niemals das HDMI im laufenden Betrieb des Fernsehers oder des VDR umher stecken/ziehen. Das könnte mal schnell zu einem Defekt an TV oder Graka führen.

    Hat zu dem Problem mit der LAN-Verbindung beim easyVDR aus dem poweroff noch einer eine Idee? Sonst ist easy raus aus dem Spiel.

    Ich glaube dazu müsste ich nochmal von ganz oben alles lesen :D was genau dein Problem ist.

    Hab mich ehrlich gesagt mit dem Thema bei easyVDR noch nie beschäftigt, aber vielleicht andere in unserem Forum und danach kann ich dann mal suchen/schauen.


    Gruß

    &

    PS: wenn es wirklich am HDMI Stecker gelegen hat, wäre die Lösung auch schon mal easy gewesen. ;)

    Mediacenter
    easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Ich glaube dazu müsste ich nochmal von ganz oben alles lesen :D was genau dein Problem ist.

    Das Grundproblem ist das hier: dhclient: No DHCPOFFERS received

    Meine Kiste kommt mit den neueren Ubuntus aus dem poweroff nicht mehr mit LAN-Verbindung hoch, nur nach einem Warmstart. Bei yaVDR 0.6 geht als Alternative suspend to ram...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Meine Kiste kommt mit den neueren Ubuntus aus dem poweroff nicht mehr mit LAN-Verbindung hoch, nur nach einem Warmstart

    Du könntest es mit einer externen Karte versuchen, die WOL unterstützt, evtl. muss das im BIOS entsprechend aktiviert/deaktiviert werden.

  • Du könntest es mit einer externen Karte versuchen, die WOL unterstützt, evtl. muss das im BIOS entsprechend aktiviert/deaktiviert werden.

    Yo, die Idee hatte ich auch schon. Aber wer weis, was das wieder gibt...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Hi,


    ich habe nochmal in unserem System nachgeschaut und ohne in wichtige Systemdateien manuelle Anpassungen zu tätigen, geht 'suspend to ram' nicht auf weiteres.

    Dann bleib lieber bei ya wenn du eigentlich mit dem System zufrieden bist und dort schon eine Implementierung besteht.


    PS: Dieses Problem mit deinem Netzwerk und 'shutdown -h now' also richtig aus, kannte ich bis jetzt noch nicht :)


    Gruß

    Mediacenter
    easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Dann bleib lieber bei ya wenn du eigentlich mit dem System zufrieden bist und dort schon eine Implementierung besteht.

    Yo. Sieht jetzt erst mal so aus, als seien die Tonaussetzer weg. Allerdings hatte ich gestern das erste mal einen fetten OSD-Hänger beim Zappen...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • So, der ya 0.6.2 ist jetzt produktiv, nachdem er den gestrigen Hardcore-Familienabend (u.a. GNTM ~ würg) ohne größere Probleme überstanden hat.

    Unfassbar, so ein Zinoba, wegen einer wackligen HDMI-Verbindung!?


    Danke an alle, die hier mit mir durchgehalten haben!


    Ansonsten war auch der Ausflug Richtung easyVDR interessant. Allerdings verstehe ich jetzt noch weniger, warum es beide Dispris. gibt. Scheint mir doch im großen und Ganzen alles sehr, sehr ähnlich.

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...