[gelöst 0.6] Kodi Kontextmenü?

  • Ich bin dabei eine 0.6(.2) neu hochzuziehen. Wie kann ich in Kodi das Kontextmenü öffnen?

    Konkret versuche ich unter Videos->Medien-Quellen eine missglückte Quelle zu löschen. Die Quelle ist markiert, aber ich kriege das Kontextmenü nicht. Auf der FB habe ich alles durch und auch via (USB-Funk-) Tastatur/Maus ('c' bzw. Rechtsklick) kriege ich es nicht....

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Teste mal "m"


  • Teste mal "m"

    Keine Reaktion.


    Eigentlich habe ich schon alles, was halbwegs Sinn macht durch. Geht das vielleicht anders, als über Kontextmenü, oder ist das irgendwo verriegelt? Müsste ja auch eigentlich irgendwie über die FB zu machen sein (z.B. 'rot')?

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Irgendwo in den Settings von Kodi kann man des einstellen - bei mir ist das die blaue Taste. Ist wohl standardmäßig deaktiviert.

    Ich finde nichts dergleichen in den Einstellungen...

    Aber ich kann z.B. auch unter Addons keine auswähnen/konfigurieren oder gar zusätzliche installieren (scraper). Was hängt den da schief? Ist doch alles frisch installiert....

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Hab es gerade getestet. Es ist die Taste "c". Eventuell passt der Skin nicht oder was auch immer. Mein HTPC mit LibreELEC lässt sich perfekt mit der FB steuern, allerdings nutze ich eine Harmony mit HUB und die ist per Bluetooth verbunden. Der Raspi im Schlafzimmer wird per IR und einer One4all gesteuert und damit geht es auch perfekt.

    Mit einer angeschlossenen Tastatur muss es immer gehen.....


  • Hab es gerade getestet. Es ist die Taste "c". Eventuell passt der Skin nicht oder was auch immer. Mein HTPC mit LibreELEC lässt sich perfekt mit der FB steuern, allerdings nutze ich eine Harmony mit HUB und die ist per Bluetooth verbunden. Der Raspi im Schlafzimmer wird per IR und einer One4all gesteuert und damit geht es auch perfekt.

    Mit einer angeschlossenen Tastatur muss es immer gehen.....

    Kodi ist noch weitgehend jungfräulich, wie halt mit der 0.6er Installation draufgekommen. Ausser der Sprache und ein paar (falschen) Medien-Quellen habe ich daran noch nicht viel verstellt. Ich kann Kodi auch via FB und Tastatu/Maus bedienen, aber eben das z.B. das Kontextmenü (für Videos->Medien-Quellen->[markierte Quelle]) nicht öffnen (weder über 'c', Mausklick rechts, 'blaue' Taste der FB o.ä.)...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • Dann muss es an der Version liegen die mit dem yavdr kommt. Ich kann nur sagen dass Kodi ansich nicht solche Probleme bereitet. Hab allerdings nur Clients mit Kodi laufen und der Server ist headless....


  • Evtl. liegt es ja auch an der FB. Und der keymap, die geladen wird.

    Wie gesagt, bei mir ist es die blaue Taste auf der FB. Zur Tastatur kann ich nix sagen.


    PS: Aber eben nochmal nachgesehen, der Menüpunkt, vom dem ich sprach, bezog sich nur auf den Eintrag "Löschen", der sonst im Kontextmenü nicht auftaucht.

  • Evtl. liegt es ja auch an der FB. Und der keymap, die geladen wird.

    Wie gesagt, bei mir ist es die blaue Taste auf der FB. Zur Tastatur kann ich nix sagen.


    PS: Aber eben nochmal nachgesehen, der Menüpunkt, vom dem ich sprach, bezog sich nur auf den Eintrag "Löschen", der sonst im Kontextmenü nicht auftaucht.

    Ich habe an dem Keymapping nix gedreht. Die lircd.conf ist 1:1 von der 0.5er übernommen und funktioniert VDR-seitig auch mit allen Funktionen, incl. Farbtasten. Auch unter Kodi läuft ja eigentlich alles, nur das Kontextmenü für die Medien-Quellen kriege ich nicht auf. Über Tastatur/Maus kann ich Kodi auch bedienen, also z.B. linker Mausklick geht, aber kein Kontextmenü bei rechts.

    Ich habe jetzt nochmal alle Einstellungen durchgeguck: Sowas wie einen Expertenmodus o.ä. finde ich nicht. Auch bin ich als Master-User ohne ersichtliche Einschränkungen drin...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...

  • 1. Musste tatsächlich von 'Standard' auf 'Fortgeschritten' umstellen (unten links im jeweiligen Einstellungsmenü). Ich habe die Stelle bei dem Standard-Skin schlicht nicht wahrgenommen, erst nach umstellen auf Confluence….

    2. Bei Videos->Medien-Quellen->[markierte Quelle] gibt's nach wie vor kein Kontextmenü (löschen), aber über Einstellungen/Medien->Bibliothek->Videos->[Ordner markieren] + blau...

    yaVDR 0.6.2; H61M/U3S3 / G530 / 4GB / GT 520 (passiv) / Cine S2 (Rev. V5.5) + DuoFlex S2 / 120GB SSD (System; SATA>USB) + 3TB SATA 6Gb/s; LCD-TV Toshiba 42VL863G; AVR Yamaha RX-S600...