SAT>IP Server in vdrsatip plugin deaktivieren

  • Moin,

    ich habe bei KDG eine 6490, die nun seit einiger Zeit auch als DVB-C SAT>IP Quelle dienen kann. Dadurch taucht sie auch im VDR als verfügbarer Server im SATIP Plugin auf. Da ich den OctopusNet verwende, möchte ich den Fritzbox Server dauerhaft deaktivieren.


    Das scheint ja bekanntermaßen in der KDG Fritzbox für den Kunden nicht möglich zu sein. Daher möchte ich es im VDR Plugin deaktiveren, aber es erscheint nach jedem Neustart wieder als aktiverter Server, wenn ich es über die Pluginoberfläche abschalte.


    Kann ich irgendwie einen Pluginparameter setzen, der das Gerät gleich inaktiv setzt?

    Regards

    Globber

    Gen2VDR (V5.3 Update 6)


    - Scaleo Evi - 2x DD Cine S2 v6.5 und v5.4 - 4GB RAM
    - Reycom REC100-S2
    - OctopusNet/SAT>IP

  • In FritzOS 7.01 kann man die DVB-C Funktionalität der FB deaktiveren. (zumindest bei "freien" Boxen).

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • Du könntest auch in der Plugin-Konfigurtaion Deinen Sat>IP Server angeben. Dann sollte der in der Fritzbox nicht verwendet werden.


    Hier mal ein Auszug von https://github.com/rofafor/vdr-plugin-satip

    Code
    1. vdr -P 'satip -s [<srcaddress>@]<ipaddress>[:<port>]|<model>[:<filter>]|<description>[:<quirk>];...'
    2. vdr -P 'satip -s 192.168.0.1|DVBS2-2,DVBT2-2|OctopusNet'
    3. vdr -P 'satip -s 192.168.0.1|DVBS2-4|OctopusNet;192.168.0.2|DVBT2-4|minisatip:0x18'
    4. vdr -P 'satip -s 192.168.0.1:554|DVBS2-2:S19.2E|OctopusNet;192.168.0.2:8554|DVBS2-4:S19.2E,S1W|minisatip'

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Moin,

    don-baba : leider bin ich ja KDG Kunde und habe daher offenbar nicht die Möglichkeit das zu deaktivieren :-( Daher meine Nachfrage nach Konfigurationsmöglichkeiten (Serverausschluss) durch das Plugin.


    TheChief : Der Parameter hilft leider nicht gegen die "Autoerkennung" der verfügbaren Server im Netz, sondern lässt mich diese eher manuell eintragen, falls die Autoerkennung nicht sauber funktioniert. Jedenfalls hat es bei mir nichts bewirkt :-( Aber danke für den Hinweis.


    Laut Doku gibt es wohl keinen Parameter, wie ich ihn mir wünschen würde.


    Ich habe mal versucht mit der Abschaltung von UPNP auf der Firtzbox, die SAT-IP Quelle der fritzbox loszuwerden. Allerdings hatte ich da wenig Hoffnung und lag damit richtig. War auch eher ein Griff nach dem Strohhalm.


    Insgesamt ist natürlich primär die Frage zu stellen, ob mich die Erkennung des zusätzlichen Servers überhaupt beeinträchtigen kann. Ich habe in meiner channels.conf SAT und DVB-C Sender eingerichtet. Könnten die DVB-C Signale insofern gestört werden, als der VDR, bzw. das satip-plugin, versuchen könnte diese über den SATIP Server der Fritzbox zu verarbeiten?


    Regards

    Globber

    Gen2VDR (V5.3 Update 6)


    - Scaleo Evi - 2x DD Cine S2 v6.5 und v5.4 - 4GB RAM
    - Reycom REC100-S2
    - OctopusNet/SAT>IP

  • Der Parameter hilft leider nicht gegen die "Autoerkennung" der verfügbaren Server im Netz, sondern lässt mich diese eher manuell eintragen, falls die Autoerkennung nicht sauber funktioniert. Jedenfalls hat es bei mir nichts bewirkt Aber danke für den Hinweis.

    Kannst du damit den SAT>IP Server der Fritzbox nicht einfach mit 0 Frontends angeben?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().

  • Oder mal den Plugin-Autor befragen. Dachte eigentlich, dass er nur den Server benutzt, den man angibt. Wenn man keinen angibt, dann Auto-Erkennenung.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Moin,

    ich muss mich korrigieren. Es funktioniert doch mit dem Eintrag eines spezifischen Servers. Ich hatte einen Fehler im Eintrag:


    Statt: vdr -P 'satip -s 192.168.178.108|DVBS2-4,DVBC2-4|OctopusNet'


    hatte ich das "-s" durch einen C&P Fehler 2x:


    Also: vdr -P 'satip -s -s 192.168.178.108|DVBS2-4,DVBC2-4|OctopusNet'


    Dann hat es nicht gegriffen. Nun habe ich in der tat nur den OctopusNet im PLugin sichtbar :-)


    danke an alle für die Beteiligung :-)


    Regards

    Globber

    Gen2VDR (V5.3 Update 6)


    - Scaleo Evi - 2x DD Cine S2 v6.5 und v5.4 - 4GB RAM
    - Reycom REC100-S2
    - OctopusNet/SAT>IP