Nvidia oder Intel Grafik

  • Hallo


    so - erstmal vielen Dank - ich schaue mir das an !


    Jetzt noch zu etwas ganz anderem in Bezug auf YAVDR:


    Ich habe hier SK* via DDCI2 Plugin auf nem MLD Streamdev Server laufen. Als clients noch RPI3 ebenfalls mit MLD und Streamdev.


    Die RPI´s verhalten sich beim Zappen auf die SK* Kanäle recht gut - zu 98% nach dem Zappen Bild und Ton - - ganz selten ist "vor und zurück" notwendig.


    Mit der hier nun durchgeführten Installation auf Yavdr BASIS habe ich zu 50% auf den SK* Kanälen kein Bild/Ton - ich kenne das aus den selbst gebauten Systemen da waren immer zig Patches notwendig damit Streamdev mit SK* (oder allgemein verschlüsselte Kanäle) funktioniert.


    Ist das evtl bei Yavdr bekannt ? - Gäbe es einen Workaround ?

  • Ja, horchi und CKone hatten IIRC auch schon Probleme damit. Da müsste mal vergleichen, was für Patches aktuell in der MLD und im Paket aus dem experimental-vdr PPA drin sind. Mit etwas Glück komme ich morgen dazu.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von seahawk1986 ()

  • Würde mich freuen von dir zu hören ... - habe jetzt parallel mal nen RPI3 mit MLD 5.4 gestartet und nochmals das Zapping verhalten bei den SK* Kanälen verglichen das ist das bekannte Problem ...

    Ich habe gerade mal die Patches verglichen - die sind bei yaVDR und der MLD praktisch identisch (bis auf eine Präprozessor-Anweisung, die einen zusätzlichen von der VDR-Version abhängigen Patch vermeidet, den die MLD nutzt und ein bisschen Whitespace). Warum es damit auf den Raspberrys funktioniert und auf ausgewachsenen PCs nicht, weiß ich nicht, eventuell sind die Raspberrys (meistens) langsam genug, dass es zufällig funktioniert.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • servus miteinader,


    kleiner statusbericht zu einem meiner neuen nuc's.

    hab jetzt den vdr mit ansible auf den NUC8I3BEK installiert.

    das ganze dauerte mit all meinen einstellungen ca. 40 minuten.


    zu beginn wollten die noch vorhandenen sd-kanaele nicht laufen.

    egal ob softhddevice oder vaapidecice. das bild flackerte wie irre

    vor sich hin, oder war gruen, oder nur ton. das hat mich nochmals

    20 min gekostet. ursache: sobald die schaerfe >0 eingestellt wird,

    spielt das bild verrueckt.


    aufs erste kann ich nur sagen, dass das ding ohne probleme rennt.

    die bildqualitaet ist definitiv nicht schlechter wie mit meiner

    nvidia610 der zbox.


    ein mako hab ich aber noch: vaapi kann wohl kein ambilight.

    so lange das mit softhddevice-vpp klappt, ist die welt in ordnung.


    alles weitere, wie uhd usw. teste ich bei gelegenheit



    gruss

    beinhart

  • Danke Beinhart für dein Bericht. Ich bin schon gespannt, wie dein Bericht über den Celeron nuc ausfallen wird.


    Könntest du uns vielleicht auch noch sagen, was du als Fernbedienung benutzst?



    den celeron hab ich mir fuer das wochenende vorgenommen. vorher reicht die zeit leider nicht.


    als fernbedienung nutze ich seit einigen jahren die flirc-teile an allen meinen boxen. die sind

    ruck zuck eingestellt und verrichten klaglos ihre dienste. die fernbedienungen selbst sind von

    one for all, modell urc 6440.

    hab auch die 650-er harmony, die aber selten genutzt werden. funktionieren ebenfalls tadellos,

    im handling sogar besser, aber nicht so robust. und das ist wichtig bei uns, da unsere tochter

    (sie kann nichts dafuer) die fernbedienungen des oefteren einige meter durch das zimmer wirft.


    im uebrigen funktioniert auch der im nuc verbaute ir-empfaenger ohne probleme.


    gruss

    beinhart

  • Moin


    auch von mir kurz ein Bereicht zur installation auf einem Intel N4100 passiv gekühlten MINI Device.


    (https://www.amazon.de/gp/produ…_asin_title?ie=UTF8&psc=1)


    - Installation mittels Yavdr ansible war einfach und in ca. 30 Min erledigt.

    - Softhddevice läuft darauf nicht

    - vaapidevice läuft auf anhieb

    - Bildqualität ist hervorragend und vergleichbar zum RPI Hardware Decoder


    Alles in allem bin ich damit jetzt ganz zufrieden...


    Die Hardware ist wirklich interessant weil passiv gekühlt und ausreichend schnell.

    Der Preis in Höhe von 195 Euro incl RAM und 64GB SSD ist natürlich schon ein Knaller ...



    Auch Kodi läuft darauf hervorragend..


    CU

    GTR

  • Hallo gtrdriver,


    Ich konnte auf verschiedenen Intel Boxen auch yavdr-ansible testen. Es waren CPUs: N3350, N4100, J4105 und N5005. Dabei nutze ich das satip Plugin für den Empfang.

    Ich habe mit allen Boxen das softhddevice-vpp Plugin genutzt und finde dieses sehr stabil. Probleme wie du aie hattest, konnte ich hier nicht nachvollziehen. Das vaapidevice hatte mehr Probleme, z.B kein Ton nach dem Umschalten....

    An dem Setup von beiden Plugins habe ich nur den Deinterlacer angepasst.


    Gruß

    Uwe

  • Das sieht sehr interessant aus. Was verwendest du als Empfänger? USB-DVB-S ?

    Oder dient dir die Kiste nur als Client?


    Gruß

    VDR_1:

    Asus J3455-M, GT 710, SSD 240GB, 8GB DDR3, 1x DvbSky S950 with yavdr-ansible (testing)

    VDR_2:

    AsRock J3455, GT 710, SSD 120GB + SATA 400GB, 8GB DDR3, 1x DvbSky S952 with yavdr-ansible (testing)

  • Habe gerade ganz mutig das Ding hier bestellt im Blitzangebot für etwas über 175 Euro.

    https://www.amazon.de/CHUWI-Ed…w10-Control/dp/B07F15PBDY


    Berichte, wenn's läuft.


    Christian


    [edit]: das Teil war nicht dazu zu bewegen, von USB zu booten. Desweiteren startet der Rechner nicht automatisch nach Stromausfall. Für meine Zwecke nicht brauchbar, daher zurück zum Chinadealer.

  • Hallo


    Also - Die N4100 die ich hier habe läuft aktuell Testweise mit libreelec (Kodi) und VDR (yavdri ansible)


    Kodi mit libreelec läuft out of the BOX

    VDR nur mit yavdr-ansible - oder einem aktuellen Debian/Ubuntu und manuell kompiliert ...


    Die Geschwindigkeit bei Kodi ist hervorragend !

    Bei VDR fehlt mir der Vergleich zu stärkeren Grafikkarte (NVIDIA oder stärkerer Intel Grafik) gefühlt ist das OSD mit aufwändigen Skins schon relativ zäh aber akzeptabel ...


    Viel Spass mit der BOX


    CU

    GTR

  • Hi,

    Na ja für Nvidia gibt es ja das OpenGL beschleunigte Softhddevice.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • servus miteinander,


    bin immer noch mit meinem NUC8I3BEK am gange. die box laeuft, wie bereits geschrieben, anstandslos.

    was mir aber aufgefallen ist, dass der average load staendig bei ca. 2,4 steht. das kuriose dabei ist, dass

    dieser hohe wert sich einstellt, wenn der av-receiver (mit hdmi, passtrough) beim starten des vdr

    eingeschaltet ist.

    wird der vdr gestartet, wenn der av-receiver ausgeschaltet ist, bleibt der load bei ca. 0,5


    vaapidevice und softhddevice zeigen dabei das selbe verhalten.


    stecke ich die alte zbox mit gt610 an, bleibt die load, wie gewohnt, konstant niedrig


    hab die top's und x11-log's mal mit angehaengt



    evtl. kennt jemand ja die ursache und kann nen tip geben


    gruss

    beinhart

  • beinhart :

    Ich vermute, das ist das Problem, das irgendwann (vor einem guten Jahr?) mit einem Kernelupdate eingezogen ist.

    4.14 hatte es schon, müsste irgendwann kurz davor gekommen sein. Gibt auch einen thread dazu.


    Die gute Nachricht ist: Mit 4.19 hat sich das Problem bei mir wieder so gut wie erledigt ....

    VDR1: vdr-latest, arch x86_64, Octopus net 2 x Duoflex C/C2/T2 , NUC7i3BNH, Crucial MX300 2TB, LG LM 669S
    VDR2: RasPI 2, MLD
    VDR-User #81

    Linux is the best OS I have ever seen -- Albert Einstein