yavdr auf ubuntu 14.04 -> vdr 2.4.0 und epgsearch

  • Hallo zusammen,


    mein Ubuntu 14.04 mit yavdr 0.6-Repo schlägt bei einem apt-get upgrade vor, den vdr mit zu aktualisieren, allerdings würde da epgsearch verloren gehen. Ich arbeite aber sehr viel mit automatischen Timern. Fehlt das im Repo oder mache ich was falsch?


    Viele Grüße,

    Flipsen

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • Zeig mal bitte die Ausgabe von apt-cache policy vdr vdr-plugin-epgsearch - einen VDR 2.4.0 gibt es nicht in den regulären yaVDR-PPAs für Ubuntu 14.04

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • root@vdr-neu:~# apt-cache policy vdr vdr-plugin-epgsearch

    vdr:

    Installiert: 2.2.0-15yavdr0~trusty

    Installationskandidat: 2.2.0-16yavdr0~trusty

    Paket-Pinning: 2.2.0-16yavdr0~trusty

    Versionstabelle:

    2.2.0-16yavdr0~trusty 1010

    500 http://ppa.launchpad.net/yavdr/unstable-vdr/ubuntu/ trusty/main amd6 4 Packages

    *** 2.2.0-15yavdr0~trusty 1010

    100 /var/lib/dpkg/status

    2.0.3-1 1010

    500 http://de.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

    vdr-plugin-epgsearch:

    Installiert: 1.0.1.beta5~git20150715-2yavdr1~trusty

    Installationskandidat: 1.0.1.beta5~git20150715-2yavdr1~trusty

    Paket-Pinning: 1.0.1.beta5~git20150715-2yavdr1~trusty

    Versionstabelle:

    *** 1.0.1.beta5~git20150715-2yavdr1~trusty 1010

    500 http://ppa.launchpad.net/yavdr/unstable-vdr/ubuntu/ trusty/main amd6 4 Packages

    100 /var/lib/dpkg/status

    1.0.1~beta3-5 1010

    500 http://de.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • Dann ist es anscheinend doch noch der 2.2.0er. Könnte ich gefahrlos auf 16.04 oder 18.04 LTS upgraden?

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • nö, da systemd

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • ok, aber wie komme ich denn nun zu einem passenden epgsearch, ohne dass mir das beim Upgrade des vdr verloren geht?

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • Sieht so aus, als ob das epgsearch-Paket nicht baubar war (wegen der std::min/std::max Namespace-Geschichte) - ich habe gerade eine Version hochgeladen, in der das behoben ist. Probier es nochmal, wenn die veröffentlicht wurde.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Super, vielen Dank. Ich bin gerade unterwegs, ich probiers am Wochenende aus.

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi