[geloest] Apache2 Server startet nicht

  • Hallo,

    nach Upgrade von Linux Mint 17 --> 18 --> 19.1 funktioniert mein Owncloud-Server nicht mehr.

    Der Grund ist, daß der Apache-Server nicht startet, weil Cannot load /usr/lib/apache2/modules/libphp5.so

    Wie bekomme ich php und Apache ans Laufen?

    Es geht nicht um meinen VDR, sondern um meinen Desktop Rechner.

    DVB-S2 TT 1600, GIGABYTE GA-M68M-S2P, AMD-BE2400, Antec Fusion Black, MCE IR-Fernbedienung
    yaVDR 0.6

    gilt nur für alte Beiträge vor 2011: DVB-S Siemens FF 1.3 (bis 03.10.09 / ab 01.03.10) DVB-S2 TT 1600, GIGABYTE GA-MA78GM-S2H, AMD-BE2400, Antec Fusion Black, MCE IR-Fernbedienung
    ab 01.03.10 yaVDR 1.7.10 / Debian 2.6.31 [bis 1.3.10: 2.6.30.5, 11.07.09: 2.6.18, bis 12.09.09: 2.6.26-2-amd64, vdr1.6.0 (keine Distri!)]

  • Danke, das war es.

    DVB-S2 TT 1600, GIGABYTE GA-M68M-S2P, AMD-BE2400, Antec Fusion Black, MCE IR-Fernbedienung
    yaVDR 0.6

    gilt nur für alte Beiträge vor 2011: DVB-S Siemens FF 1.3 (bis 03.10.09 / ab 01.03.10) DVB-S2 TT 1600, GIGABYTE GA-MA78GM-S2H, AMD-BE2400, Antec Fusion Black, MCE IR-Fernbedienung
    ab 01.03.10 yaVDR 1.7.10 / Debian 2.6.31 [bis 1.3.10: 2.6.30.5, 11.07.09: 2.6.18, bis 12.09.09: 2.6.26-2-amd64, vdr1.6.0 (keine Distri!)]