Nach Kernelupdate kein Ton mehr

  • Moin,


    nach Problemen mit meine DVB-Karte wurde mir u.a. ein Kernelupdate empfohlen, 4.4.0-139-generic habe ich nun. Es läuft soweit wieder, aber ich habe nun keine Tonausgabe über die Soundkarte mehr. Ich kann im Webfrontend zwischen HD-Audio Generic - ALC887-VD Analog, sowie Digital, 4 mal Nvidia und Pulseaudio wählen. Nur beim letzten Nvidia kommt was, aber natürlich nur aus denen im Fernseher, nahezu unerträglich. Der Ausgang der Soundkarte bleibt stumm.

    Schalte ich auf Pulse und rufe dieses Controldings im Menü auf, sehe ich sich bewegende Balken. Aber schwierig zu bedienen, muss mir erst noch eine Maus besorgen.

    Im Alsamixer ist übrigens nichts gemutet und auch alle Regler hoch.
    Wenn bei Pulse noch irgendwas zu konfigurieren ist, ok, aber müsste nicht wenigstens HD-Audio Generic - ALC887-VD Analog gehen?
    In Kodi übrigens das gleiche. Da muss ich auch Nvidia auswählen.

    Ich habe schon viel gelesen, bin mir aber nicht ganz klar, was genau ich alles machen muss. Kann ich nicht einfach auf Alsa zurück? Brauche dieses Pulseaudio glaub ich nicht. Ein VDR, auf dem entweder TV oder Kodi läuft, Ton aus den analogen 2.1 Boxen, mehr brauch ich nicht.


    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von KlausiHH ()

  • Installiere mal das vdr-plugin-pulsecontrol.

    Da kann man dann über das VDR-OSD einstellen, welchen Soundausgang der VDR verwenden soll.


    Paul

  • So, hihi, einfach pragmatisch angegangen: Lautsprecher an der Ausgang des Fernsehers angeschlossen.

    Hat sogar ein Vorteil. Endlich laut genug. Vorher musste ich immer alle Regler auf max stellen und mitunter war es noch zu leise.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.