Anleitung für softhdcuvid mit libplacebo

  • Das hat dann mal super funktioniert,vielen Dank für deine Hilfe.

    Musste die Rolle nur ein zweites mal laufen lassen.


    Danke:thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup:


    Das Bild ist mit mit vdr-plugin-softhddevice-cuvid besser.

    Bei vdr-plugin-softhdcuvid ist irgendwie ein Grauschleier davor egal welche Einstellungen ich im softhdcuvid mache.


    Trotzdem vielen Dank für deine Hilfe


    PS: Die Einstellung "use studio levels" hatte ich noch nicht probiert.

    Wenn diese auf ja steht ist der Grauschleier weg.


    Wollte noch eine Rückmeldung geben zur Bildqualität.

    Das Bild ist sensationell,der absolute Hammer.

    Vielen Dank an die Spezis hier.:thumbup::thumbup::thumbup:

    VDR-1:Steacom-ST-FC9S,Steacom-ST-Nano160,Asus Prime B560M-A,Core i5-11400,NVIDIA T600,DDR4 8GB 3200MHz,Crucial P2 CT500P2SSD8 500GB,DD Cine-S2-V7,STM32 USB Adapter,CSL 300Mbit WLan-Stick,yaVDR-ansible(jammy) alle Updates.

    VDR-2 :ASUS AT3IONT-I Mini-ITX/DD Cine-S2-V7/2GB Kingston ValueRAM,SSD-32GB/HD-1TB,STM32 USB Adapter, FB-One for All 7145,CSL 300Mbit WLan-Stick,yaVDR-ansible(focal) alle Updates

    Client1: Raspberry Pi 3,LibreELEC 9.2.8

    Client2:Raspberry Pi 4,LibreELEC 10.0.2

    TV am VDR=Sony KD-55AF8

    The post was edited 3 times, last by pille2011 ().

  • Hallo,


    mit yavdr focal bekomme ich leider folgenden Fehler, bei Versuch "softhd-cuvid" zu installieren - libplacebo konnte problemlos installiert werden:


    Code
    1. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    2. vdr-plugin-softhddevice-cuvid : Hängt ab von: vdr-abi-2.6.0-1yavdr
    3. E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


    Ein kleiner Tip hilft mir vllt. schon ;)


    Grusz!


    PS: installiert ist:

    Code
    1. "ii vdr 2.6.1-0yavdr0~focal amd64 Video Disk Recorder for DVB cards"
  • Zeig mal bitte die Ausgabe von apt policy vdr vdr-plugin-softhddevice-cuvid

    Meine Vermutung wäre, dass du mehrere PPAs eingebunden hast, die VDR-Pakete beinhalten.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke für's rasche feedback - hast den Nagel auf den Kopf getroffen :)



    das ältere PPA gehört weg vom System?


    Grusz!

  • Am besten mit ppa-purge entfernen, damit die daraus installierten Pakete entfernt und durch die aus dem anderen PPA für die neuere VDR-Version ersetzt werden.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke! .. das hat sehr gut funktioniert mit den "focal" PPAs.


    Jetzt läuft's nicht mehr mit vdpau und hoffentlich gehört der immer wieder auftretende NVidia/Kernel Bug der Vergangenheit an:

    vdr-plugin-softhddevice hängt


    Bild ist super - nicht schlechter, das Umschalten zw. Kanälen dauert gefühlt etwas länger.


    OSD Skin ist ElchiHD


    Grusz!

    Lascala LC17 - tribute to viking ;o) + atric IR / SoC ASUS J3455M-E / OctopusNet S4 / yavdr-(testing) vdr / output: graphTFT-fe via 6.4" TFT & DVB-S/S2 via FullHD / NVidia GT1030 passiv

    The post was edited 1 time, last by ciax ().