MLD Webseite ist down

  • Hallo,


    die MLD Webseite ist leider aufgrund eines Server Ausfalls nicht erreichbar. Unser Hoster ist aber dabei neue Hardware bereitzustellen. Trotzdem wird es noch ein paar Tage dauern, bis die MLD Webseite wieder erreichbar sein wird.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Hetzner hatte zugesagt den Fehler noch diese Woche zu beheben...

    Besonders schnell sind die diesmal leider nicht :(

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Danke für die Info.

    Bedenklich für einen kommerziellen Anbieter...


    Lauft die Paketverwaltung auch über den Hoster? Ich versuche eine Installation mit einem vorhandenen Netinstall . img und bekomme die fehlenden Pakete nicht geladen.


    Gruß Jan

    1:Dell PoweEdge T20; Xeon E3-1225 v3; 16GB RAM; Proxmox 5.4; MLD 5.4 als Server; Cine S2;
    2:Intel NUC i3 Passiv; 4GB RAM; 120GB SSD; easyvdr 3.5 als client; Harmony Hub

    3:Raspberry Pi 3B; MLD

  • Ja es läuft auch die Paketverwaltung darüber und dadurch kommt es zu der Fehlermeldung und auch wenn man ein Update machen möchte

    VDR1 | MLD 5.4 64Bit Stable | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB

    MLD 5.1 Server | Banana Pi | Fhem |

    Test VDR: MLD 5.4 64Bit Unstable | ASRock Q1900M | 4GB RAM | Intel VA-API | OctopusNet S2-2

  • Genau, was ist denn da los?! Kann ich mir ja nicht vorstellen das die Bereitstellung eines reparierten Servers so lange dauert. Ist aber vielleicht komplizierter (mit all den Usern und Rechten und der ganzen Funktionalität - besonders ohne Backup (?!))


    Ach ja, und ist Urlaubszeit!


    Gruß Lothar

  • Hallo,


    Zunächst einmal, vielen Dank für die Arbeit, die Sie für MLD geleistet haben! Zweitens, tut mir leid, wenn die Sprache hier albern aussieht, habe ich Google Translator dafür verwendet.


    Ich würde auch sehr schätzen, den MLD-Server wieder online zu haben. Bevor es zu Ende ging, hatte ich gerade mein erstes Testsystem installiert und es sah sehr vielversprechend aus!


    Jetzt wäre ich sehr bemüht, es mehr zu versuchen. Ich hoffe, dass die Probleme bald gelöst werden können.


    Grüße,

    Kari Uotila (aus Finnland)


    ---


    Hello,


    first of all, thank you for the work you have done for MLD! Second, sorry if the language here looks silly, I used Google Translator for this.


    I would also greatly appreciate having the MLD server back online. Before it went down I had just installed my first test system, and it looked very promising!


    Now I would be very anxious to try it more. I hope the problems can be resolved soon.


    Regards,

    Kari Uotila (from Finland)

  • Hi,


    ich kann leider auch nicht sagen, wo's harkt. Die letzte Rückmeldung von Roland war vor ner Woche, das Hetzner dran arbeitet. Seit dem habe ich von Roland nichts mehr gehört.
    Ich werde Euch aber informieren, sobald ich mehr weiß.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Hallo Claus,


    bei Hetzner sind wir dann auch irgendwann weg, weil das mit den Ausfällen beim 'Blech' irgendwann keinen Spaß mehr gemacht hat.


    Inzwischen hab ich sämtliche root-Server, die ich betreue, bei und keine Probleme mehr, da virtualisiert - aber gute Leistung dediziert durch fest zugeordnete Cores, und Traffic unlimitiert.


    Wenn ihr da was mieten wollt und ich beim Aufsetzen kurzfristig helfen kann, gern per PM melden (mache das auch beruflich). DNS umbiegen geht ja dann meist auch schnell.


    Es gibt dann auch verschiedene Rabatt-Gutscheine bei Netcup, z.B. 30% für den RS-1000-G8 - wenn ihr das machen wollt, sag gern vor der Anmeldung Bescheid, da kann ich dir was schicken.


    Viele Grüße

    Falko

    M787CLR (VIA C3 666MHz) RAM 256MB HD IBM 120GB DVB-s Nexus 2.1 LCD 20x4 LinVDR 0.7 Cody-1.3.34-Tarandor Gehäuse
    Zotac IONITX-F-E, 320GB HDD, 2GB Ram, TT connect S2-3600; MLD 5.4 :cool1

    Mehrere MiniDVBlinux auf Raspi 2/3/3+ mit Sundtek Ultimate V im Netz

  • Hi,


    ich hab den Webserver jetzt neu aufgesetzt und ein Backup eingespielt. Das Backup ist von einer Woche vor dem Ausfall. Dementsprechend fehlen leider ein paar Foren Posts.


    Sollte es mit dem neuen Server irgendwelche Probleme geben (außer das der etwas langsamer ist als der alte und nur eine 100MBit Anbindung hat) sagt mir Bitte Bescheid.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Hallo Claus,


    bekomme gerade

    Code
    1. MLD> apt update
    2. Ign:1 http://www.minidvblinux.de/download/5.4/files testing InRelease
    3. Err:2 http://www.minidvblinux.de/download/5.4/files testing Release
    4. Connection failed
    5. Reading package lists... Done
    6. E: The repository 'http://www.minidvblinux.de/download/5.4/files testing Release' no longer has a Release file.
    7. N: Updating from such a repository can't be done securely, and is therefore disabled by default.
    8. N: See apt-secure(8) manpage for repository creation and user configuration details.

    Gruß

    ratata

  • Das waren nur für ein paar Sekunden Wartungsarbeiten.

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Ja, hatte mich zu früh gefreut! Leider wurden einige Pakete und Plugins deinstalliert. Unter anderem "xorg-radeon"


    Nun errort es

    Gruß

    ratata

  • Wechsel mal auf unstable oder stable. Beim Testing ist mir wohl ein Fehler unterlaufen.

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Guten Abend!

    nach Wechsel von testing / unstable / stable ist nun leider (nicht nur) das Netzwerk weg. Weder ssh noch webif funktionieren. ifdown -a meldet "/etc/network/interfaces ... not found", ein Verzeichnis "/etc/network" existiert nicht. ifconfig kennt auch nur "lo" kein "eth?"


    Kann mir da jemand helfen?!

    Gruß

    ratata

  • Dann gehst Du am besten mit dem Snapshotmanager zu einem funktionierenden Stand zurück.

    Wenn Du wissen möchtest was da schief gegangen ist, musst Du mal einen Blick in die /var/log/sysinit werfen.

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD