Skystar 2 express HD unter arch Linux

  • Hi ich hab ein Problem beim installieren der Firmware meiner Skystar 2 Express.

    Mein BS ist Antegeros also ein Arch Linux.

    Ich hab auch schon ein paar Befehle ausprobiert, die Karte wird zumindest erkannt, jedoch kein Treiber geladen.

    Ich weiß auch nicht wo ich einen Treiber finde der durchcompiliert.

    Diese Anleitung (ja Ubuntu) compiliert nicht.


    Hat jemand von euch eine Idee?

    MFG

    flieger

  • Nimm doch jasminjs dkms.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • Danke für deine schnelle Antwort.

    Nach Conversion mit debtap kommt bei der Installation folgendes:

    Sieht so aus als sei da schon so manches installiert.


    EDIT:

    ich habe den media_build manuell geladen, erfolgreich compiliert und installiert, Jedoch immer noch keine Veränderung zu oben.

    Wie kann ich denn meine Firmware manuell laden? Ist dies möglich?


    MFG

  • Hi,

    Firmwares gibt es ja Ls Pakete.

    Z. B. Bei uns im ppa. Und zusätzlich das von Ubuntu standardmäßige.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • tmn505

    ich kann es leider nicht installieren, ich erhalte:

    Code
    1. sudo pacman -U v4l-dvb-crazycat-git-4.16rc4_r943.7ae4d8a8273b-1.src.tar.gz
    2. Lade Pakete...
    3. Fehler: Fehlende Paket-Metadaten in v4l-dvb-crazycat-git-4.16rc4_r943.7ae4d8a8273b-1.src.tar.gz
    4. Fehler: 'v4l-dvb-crazycat-git-4.16rc4_r943.7ae4d8a8273b-1.src.tar.gz': Ungültiges oder beschädigtes Paket

    kennst du eine Lösung?


    SurfaceCleanerZ

    Ich weis leider nicht wie ich in arch ein ppa einhänge bzw dann auch installiere


    MFG

  • ok danke,

    Und wohin soll ich die entpacken?

    /etc/firmware existiert leider nicht



    https://github.com/ljalves/linux_media enthält die module die ich brauche (saa716x_budget),

    schlägt aber natürlich beim compilieren direk fehl:

  • Hi,

    Du kannst die Firmwares doch laden via web aus dem ppa und dann entpacken und an den Ort kopieren, wo dein System die erwartet.

    Mfg Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • sudo pacman -U v4l-dvb-crazycat-git-4.16rc4_r943.7ae4d8a8273b-1.src.tar.gz

    Das Paket aus Post #5 wird doch nicht direkt installiert, sondern erst entpackt und dann erst gebaut:

    Code
    1. tar xf v4l-dvb-crazycat.tar.gz
    2. cd v4l-dvb-crazycat
    3. makepkg

    Dann das (hoffentlich) neu entstandene Paket mit

    Code
    1. pacman -U ...

    installieren. Oder?