Probleme mit nvidia-Treiber ???

  • Hallo,


    der Xserver beendete sich vorhin ungewollt, konnte die Kiste per Konsole oder Tablet noch ansprechen. Das ist mittlerweile nochmal passiert, also vdr kein Bild mehr, läuft aber noch, openbox geht auch.


    Im Log sind


    "hier war mal ein 2. Log, ZU LANG!!!"

    siehe nächstes post


    Mußte immer MagicSysRq REISUB machen, damit ich wieder dran kam.


    Nun habe ich als erstes mal den VDR gestoppt, und schreibe seitdem hier, ach und die Platten habe ich noch gecheckt, die Root beim nächsten Boot.

    Werde jetzt mal aus machen und die Verbindungen checken.


    Riecht aber doch irgendwie nach der GT730 oder Treiber, oder ?? Das Board ist auch schon 10 Jahre alt, oha..., davor graut mir schon ne Weile, weil ich so viele PCI brauche.


    Am WE kam ein nvidia-update rein.


    Bedenkliche Grüße

     

  • Passte nicht mehr in den 1. Post


  • aus /var/log/apt/history.log


    Code
    1. Start-Date: 2018-05-29 18:16:14
    2. Commandline: apt-get dist-upgrade
    3. Upgrade: plymouth-theme-ubuntu-text:amd64 (0.8.8-0ubuntu17.1, 0.8.8-0ubuntu17.2)md64 (0.8.8-0ubuntu17.1, 0.8.8-0ubuntu17.2)
    4. End-Date: 2018-05-29 18:17:00
    5. Start-Date: 2018-05-30 16:34:57
    6. Commandline: apt-get dist-upgrade
    7. Upgrade: nvidia-375:amd64 (384.111-0ubuntu0.14.04.1, 384.130-0ubuntu0.14.04.1),
    8. End-Date: 2018-05-30 16:39:31


    wegen



    An der Stelle weiß ich jetzt auch nicht mehr.




    Jedoch, nach Ausbau und Abpinseln der GT630 (730 war oben falsch), bis jetzt noch toi, toi, toi.


    Aber wenn ein Meister evtl. mal was sagen könnte, wäre ich schon sehr glücklich ;-)

  • rdnzl


    Das plymouth Zeigs kannst Du ignorieren, ist m.E. nur ein Schönheitsfehler beim Bootsplash und hat nix mit der Videoausgabe über Deine GT630 zu tun ...


    Jedoch, nach Ausbau und Abpinseln der GT630 (730 war oben falsch), bis jetzt noch toi, toi, toi.

    Du hast den Staub der letzten 10 Jahre nun mal entfernt und läuft jetzt wieder?


    Das nächste Mal gehst in den Baumarkt und holst Dir eine Dose Druckluft zum abblasen ... ;)


    Regards

    fnu

    HowTo: APT pinning

  • Hatte ich auch schon mit einer GT430, da konnte ich den mickrigen Ventilator und seine verriebenen Lager als Ursache ausmachen.

    Wer einen 2. Linux-Rechner hat und ssh -X auf den VDR machen kann, wird mit nvidia-settings -c :1 fündig (glaub nvidia-settings wird standardmäßig mit den nvidia-Treibern installiert) was die GPU-Temperatur und je nachdem auch Lüfterdrehzahl.

    Ansonst: nvidia-settings -c :1 -q all und nach GPUCurrentFanSpeed und ThermalSensorReading suchen.

    --
    hdvdr: Intel(R) Xeon(R) CPU W3520, 12 GB Ram, Grafik nvidia GeForce GT 430, nvidia-396
    Octopus (ddbridge-6.2) mit 2xDVB-S2 und 2xDVB-C/T Tunern, TT-3200 (SAA7146) mit 1xDVB-S2 + FB,
    System btrfs, apt-btrfs-snapper,+5x1TB Raid5 XFS, yavdr0.6-frodo, Kernel 4.15.0-23-generic

    mit DD-S2+C+SAA7146-Support, epgd/tvm/tvsp, vdradmin-am, vdrmanager

  • P.S.: ein gut konfiguriertes "systeminfo"-Plugin (Script) tut auch. Allerdings muß die GraKa mal soweit abgekühlt sein,

    daß sie noch läuft und nicht der Treiber bereits "ausgestiegen" ist.

    P.P.S: den Mauszeiger bei Openbox kriegt man u.U. auch noch über den VESA-Treiber trotzdem ...

    --
    hdvdr: Intel(R) Xeon(R) CPU W3520, 12 GB Ram, Grafik nvidia GeForce GT 430, nvidia-396
    Octopus (ddbridge-6.2) mit 2xDVB-S2 und 2xDVB-C/T Tunern, TT-3200 (SAA7146) mit 1xDVB-S2 + FB,
    System btrfs, apt-btrfs-snapper,+5x1TB Raid5 XFS, yavdr0.6-frodo, Kernel 4.15.0-23-generic

    mit DD-S2+C+SAA7146-Support, epgd/tvm/tvsp, vdradmin-am, vdrmanager

  • Hallo,


    danke für die Anregungen. Ich mache den Rechner schon mindestens 1 mal pro Jahr staubfrei, mit Pinsel und Sauger. Gegen Druckluft aus der Dose kommt das evtl. umwelttechnisch besser, imho.

    Die Temperaturen von MB, GraKa, Gehäuse und Platten werden schon seit Ewigkeiten sorgsam kontrolliert, und tief gehalten.

    Code
    1. for i in 6 7 8; do /usr/share/vdr-plugin-systeminfo/systeminfo.sh $i ;echo ;done
    2. Fans: CPU: 3480 rpm Case: 2423 rpm GPU: 1477 rpm
    3. Temperatures: CPU: +40.0°C MB: +33.0°C GPU: 36°C
    4. HDD: 31°C 30°C 35°C 38°C

    Daher lag es wohl eher an schlechtem Kontakt. Ob das die verzweifelten nvidia-modesets rechtfertigt, ist halt die Frage, die ich nun wohl mit JA beantworten kann.

    Oder?

  • Gegen Druckluft aus der Dose kommt das evtl. umwelttechnisch besser, imho.

    Ja, nur Reibung durch Pinsel kann elektrostatische Ladungen erzeugen, was der Elektronik nicht so gut bekommen könnte ... daher gibt es ja solche Dosen für Elektronik, sollst ja auch nicht mit 6 Bar Druckluft dran gehen ...

    HowTo: APT pinning