[Gelöst] ACPI Wakeup ASRock 960GM-GS3 FX

  • Hallo zusammen,


    ich und mein Kumpel haben aus folgender Bestandskomponenten einen VDR zusammengebaut:

    • MB: ASRock 960GM-GS3 FX / Bios-Version 1.40
    • CPU: AMD Sempron X2 190, 2x 2.50GHz
    • RAM: 8 GB
    • HDD: 500 GB
    • GPU: Nvidia Geforce GT 710
    • SAT: DD Cine S2 V6.5
    • Software: yaVDR 0.62 / Ubuntu 14.04 LTS / Kernel V4.4

    Unser Problem ist, dass das Motherboard nicht aus dem Standby aufwacht!


    Im BIOS haben wir verschiedene Einstellungen, wie in nachfolgender Tabelle dargestellt ausprobiert:


    Variante 1:
    Variante 2:
    Variante 3:
    Variante 4:
    Variante 5:
    Suspend to RAM
    Auto Auto Auto Auto Auto
    Check Ready Bit
    Auto Auto Auto Auto Auto
    Away Mode Support
    Enabled Enabled Enabled Disabled Enabled
    Restore on AC / Power Loss on on on on on
    Ring in Power On
    Disabled Disabled Disabled Disabled Disabled
    PCI Devices Power on
    Disabled Disabled Disabled Disabled Disabled
    PS/2 Keyboard Power on
    Disabled Disabled Disabled Disabled Disabled
    RTC Alarm Power on
    By OS
    Disabled Disabled Disabled Disabled
    ACPI HPET Table Enabled Enabled Disabled Disabled Enabled
    Booten aus Standby erfolgreich?
    nein nein nein nein nein


    Im Systemlog haben wir zu ACPI folgenden Meldungen gefunden:


    rtc_cmos: 00:01: RTC can wake from S4

    rtc_cmos: 00:01: rtc core: registered rtc_cmos as rtc0

    rtc_cmos: 00:01: alarms up to one month, y3k, 114 bytes nvram, hpet irqs


    An anderer Stelle im Log steht:


    pci 0000:00:12.1 System wakeup disabled by ACPI

    pci 0000:00:12.2 System wakeup disabled by ACPI

    pci 0000:00:13.0 System wakeup disabled by ACPI

    pci 0000:00:13.1 System wakeup disabled by ACPI

    pci 0000:00:13.2 System wakeup disabled by ACPI


    Was können wir noch für Einstellungen vornehmen, damit das Motherboard aus dem Standby aufwacht?

    Das Motherboard wird auch auf http://wiki.easy-vdr.de gelistet und wurde von Oberlooser getestet.


    Wäre eine Umstellung auf NVRAM eine Lösung?

    Wie hier im Forum gelesen habe, müsste man aber den Kernel wieder auf 3.13 downgraden, da die 4er Kernelversionen

    die Option ins BIOS zu schreiben aus Sicherheitsgründen nicht mehr haben.


    Wie hier im Forum auch gelesen habe, könnte die Satkarten von DigitalDevices ein aufwachen beeinflussen.

    Ist an dieser Aussage etwas dran?


    Vielen Dank für eure Hilfe!


    Auf dem gleichen Rechner haben wir auch das Problem, dass mit yavdr-addon-youtube die Videos nicht abgespielt werden.

    Siehe separater Thread!


    Schöne Grüße


    Christian

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von c.h. ()

  • Hi Christian

    Schaue morgen mal im Bio,s nach

    Heute schon zu spät

    Habe selbst 3 Boards des gleichen Typs im Einsatz

    Mit Easyvdr gibt es keine Probleme bei mir

    Ist bestimmt nur eine Bios einstellung

    Gruß Oberlooser

    Test_VDR: Digitainer 1 Gehäuse - AsRock N68C GS FX Board- Athlon II AM3+ X2 270 CPU - EVGA GT730 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 1000GB W.D. Green HDD - LG GH22N30 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 - EasyVDR 3.5.02 stable - Softhddevice Frontend - Kodi 17.6
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Hallo Christian

    Meine settings im Bio,s

    Advanced / ACPI Settings

    Suspent to RAM : Auto

    Check Ready Bit : Auto

    Away Mode Support : Disabled

    Restore on AC/Power lost : Power off

    Ring in Power on : Enabled

    PCI Devices Power on : Enabled

    PS/2 Keyboard Power on : Disabled

    RTC Alarm Power on : By OS

    ACPI Hpet Table : Disabled


    im Advanced Chipset settings noch

    Onboard HD Audio : Disabled ( weil Ton Ausgabe über die Grafikkarte HDMI )

    Onboard LAN on: Enabled

    Primary Graphics Adapter: PCI-Express

    Internal Graphics Mode : Disabled

    Share Memory : Auto

    Onboard HDMI HD Audio : Disabled


    wenns dann immer noch nicht läuft kann es nur noch an Deiner Satkarte liegen.

    Folgende Satkarten laufen bei mir mit dem Board

    TBS 6920 PCI-e

    TT Budget 1401 PCI

    TBS 6982 S2 Twin Tuner PCI-e


    Benutze aber EasyVDR 3.5.02 stable als Betriebssystem

    Gruß emma53

    bzw Oberlooser im easyvdr Forum

    Test_VDR: Digitainer 1 Gehäuse - AsRock N68C GS FX Board- Athlon II AM3+ X2 270 CPU - EVGA GT730 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 1000GB W.D. Green HDD - LG GH22N30 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 - EasyVDR 3.5.02 stable - Softhddevice Frontend - Kodi 17.6
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Hallo Emma53 / Oberlooser,


    da ist das Thema beim richtigen Empfänger angekommen!

    Vielen Dank für deine Nachricht und Rückinfos!


    Wir werden die Einstellungen mal umsetzen und ich werde mich wieder hier melden!


    Nochmals vielen Dank!


    Schöne Grüße


    Christian

  • Bei mir hat immer das hpet=disable im Bootloader geholfen (LILO) Siehe auch Wiki:

    http://www.vdr-wiki.de/wiki/in…ste_getesteter_Mainboards

    „Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten“ [Albert Einstein]

    Gen2VDR V6 Update 9; VDR 2.2.0; Gehäuse: Antec Fusion V2 Black & iMon LCD (15c2:ffdc); Atric IR-Einschalter Rev. 4; Board: Intel DH77EB, Core i3-3220, Zotac GT630 Zone Edition, 4 GB RAM; DVB: 1x Digital Devices CineS2 Quad V6.5 [VDR-User #1540]

  • Hallo zusammen,


    es ist schon eine Weile her, als wir die empfohlenen Einstellungen getestet haben.

    Sie funktionieren und der Rechner ist per Timer hochgefahren.

    Ich bin nur noch nicht zum berichten gekommen, deshalb hier nun die Rückmeldung!


    Nochmals vielen Dank!


    Schöne Grüße


    Christian