Kein OSD mehr nach Update auf raspbian stretch und VDR-2.4.0

  • Setup:

    VDR-2.4.0

    git cecremote

    git rpihddevice

    streamdev-server


    In Vorbereitung für den Raspi 3B+ habe ich das Update auf raspbian stretch gemacht. Dadurch segfaultet das rpihddevice. Also Update von VDR-2.2.0 auf VDR-2.4.0, jetzt gibt es nur noch diese Warnings:

    libEGL warning: DRI3: xcb_connect failed

    libEGL warning: DRI2: xcb_connect failed

    libEGL warning: DRI2: xcb_connect failed

    aber kein segfault mehr.


    Leider auch kein OSD mehr.

    Das cecremote-plugin läuft laut svdrpsend-Diagnose, aber ich kann den VDR nicht bedienen. Steuerung über VDR-Admin Fernbedienung tut's auch nicht, der VDR crasht teilweise.


    Ich bräuchte mal ein bisschen Hilfe, aufnehmen kann der VDR noch, aber abspielen auf TV geht nicht mehr.