yaVDR / Kodi => DLNA und Bilder anschauen nicht möglich

  • Hallo,


    ich möchte mit Kodi (yaVDR aktuelle Version) Musik, Video`s abspielen und Bilder via DLNA ansehen können.

    Musik und Video`s sind kein Problem, aber bei Bildern kann ich nur auf die Ordner zugreifen ohne das die Bilder angezeigt werden.

    Lediglich der Name des Bildes und ein paar Metadaten werden angezeigt.

    Wobei auch hier bei einigen Bildern 0 KB stehen. Da ist dann offensichtlich etwas schief gelaufen.

    Als DLNA-Server habe ich mit miniDLNA unter Debian, einem DLNA-Server von meinem Blackberry OS (Z30) und einem Android DLNA-Server getestet.

    Kodi ist bei beiden nicht in der Lage gewesen die Bilder anzuzeigen.

    Mache ich den Crosscheck unter den anderen Geräten (z.B. miniDLNA => Blackberry) dann funktioniert das auch mit den Bildern.


    Leider habe ich keine spezifischen Fehlermeldungen zu meinem Problem finden können, aber immer wieder über Probleme mit Kodi (auch generelle unter Linux) und Bildern anzeigen die über DLNA gestreamt werden, gelesen.


    Kennt wer das Problem, oder könnte das mal versuchen selber zu testen?

    Was muss ich ggf. dafür tun um Bilder mit Kodi via DLNA-Stream ansehen zu können?


    Ich möchte als Idee von meinem NAS (OMV) via DLNA Bilder auf den TV streamen können.

    Wenn alles Stricke reißen, dann würde ich einfach das Verzeichnis via SMB oder NFS einbinden und dann so darauf zugreifen.

  • Nimm einen anderen Skin, hatte ich hier auch...

    CKone: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.0 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • Den alten, confluence oder so

    CKone: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.0 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • also default in leia ist ja estuary, mit dem hab ich reprodzierbar das gleiche Verhalten wenn ich Bilder über meinen Plexmediaserver streame...

    CKone: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.0 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • Ich habe jetzt diverse Skins ausprobiert (4 - 5) und bei keinem wurden die Bilder korrekt angezeigt.

    Der Hund scheint woanders begraben zu liegen :-).

    Musik und Video`s werden via DLNA korrekt wiedergegeben.

    Grundsätzlich kann Kodi Bilder von einer fremden Quelle anzeigen (USB-Stick, Kamera, Smartphone, ...).

    Es muss einen Zusammenhang mit DLNA geben!

  • Habe auf dem OMV (=OpenMediaVault) miniDLNA eingerichtet und noch einmal bezüglich der Bilder getestet.

    Leider ohne Erfolg, selbst mit unterschiedlichen Skins.

    Habe jetzt einen Zugang via NFS gelegt und das funktioniert super.

    Verstehe halt nur nicht, warum das mit den Bildern nicht via DLNA funktioniert, sehr wohl aber Musik und Video`s!