[vdr-skinnopacity] Kompilieren unter vdr-2.4.0 schlägt fehl

  • Beim Kompilieren von vdr-skinnopacity-1.1.3 unter vdr-2.4.0 bekomme ich diese Fehlermeldung



    Gruß Marco


    HW: TT6400-S2
    SW: Fedora 34, kernel-5.13.6-300.fc34.x86_64, vdr-2.4.6-7.fc34.x86_64


    Fedora34 x86_64 Gnome Desktop 40.0 Ausgabe über das vdr-softhddevice plugin

    ViewSonic VX3276 HDMI-1 <------------> HDMI NVidia Geforce-gt-1030

    ViewSonic VX3276 HDMI-2 <------------> HDMI Technotrend S2-6400


  • Im GIT Repo wurde skin-nopacity offensichtlich nie für VDR 2.3.x angepasst ...


    Hier gibt es aber einen Patch für skin-nopacity ab VDR 2.3.5:


    - Produktive Problem- und Pluginlösungen für VDR 2.3.2 und höher


    Regards

    fnu

    HowTo: APT pinning

  • Hi,


    Beim Kompilieren von vdr-skinnopacity-1.1.3 unter vdr-2.4.0 bekomme ich diese Fehlermeldung

    mit den Patches von hier -> Liste compilierbarer und lauffähiger Plugins für vdr 2.3.x?

    funktionierte es noch mit VDR-2.3.9


    Gruss

    Wolfgang

    TT S2-6400 - saa716x kompilieren unter 20.04(Focal)

  • mit den Patches von hier -> Liste compilierbarer und lauffähiger Plugins für vdr 2.3.x?

    funktionierte es noch mit VDR-2.3.9

    Edit: Nein, der Fehler ist damit immer noch vorhanden!

    Hat jemand eine Idee?

    Hat jemand diesen Fehler auch?


    Gruß,

    Uwe

    Edit: anderer VDR:

    The post was edited 3 times, last by Uwe ().

  • Danke an Alle läuft jetzt mit angehängtem Patch. :thumbup:

    Files

    Gruß Marco


    HW: TT6400-S2
    SW: Fedora 34, kernel-5.13.6-300.fc34.x86_64, vdr-2.4.6-7.fc34.x86_64


    Fedora34 x86_64 Gnome Desktop 40.0 Ausgabe über das vdr-softhddevice plugin

    ViewSonic VX3276 HDMI-1 <------------> HDMI NVidia Geforce-gt-1030

    ViewSonic VX3276 HDMI-2 <------------> HDMI Technotrend S2-6400