Cine CT V6, schlechter bis kein Empfang auf manchen Sendern

  • Tipp von mir ...installiere den Kernel aus xenial gibt es auch für trusty.

    Version ist 4.4.0-xxx,da läuft z.B die Cine s2 6.5 ohne zusätzlichen Treiber.

    Auch erledigt. Bin gespannt, ob die Cine jetzt einfach so erkannt wird.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Läuft jetzt wieder. Etwas neuerer Treiber. Das ursprüngliche Problem besteht aber weiterhin. *seufz*

    Da kam ich auf die Idee, einfach die Reihenfolge der Tuner zu ändern. Ich suche mir seit zwei Stunden einen Wolf, aber hab keine Ahnung, wie oder ob das geht.

    Erste Idee war "Primäres DVB-Inferface" im Setup. Da steht 10 drin. Hää? Nachgelesen, aha, alles mögliche, nicht nur die Tuner, kriegen wohl so eine Nummer. Hilft mir wenig. Welche Nummer hat denn nun der zweite Tuner auf der Karte?




    Ist es irgendwie möglich, dass immer standardmäßig der zweite Tuner genommen wird? Es sind ja nur ein paar Sender, die nicht richtig gehen. Ich könnte so beim LiveTV gucken durch alle zappen, wenn ich mag.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Das Primäre DVB-Interface ist das Ausgabeplugin. Wenn dynamite geladen wird, reserviert es einige Plätze für DVB-Tuner und Plugins, die als DVB-Gerät agieren (z.B. streamdev-client, Ausgabeplugins usw.).

    Ist es irgendwie möglich, dass immer standardmäßig der zweite Tuner genommen wird?

    Nicht ohne den VDR zu patchen - der versucht immer den ersten Tuner mit den geringsten Fähigkeiten zu nehmen (https://projects.vdr-developer…dr.git/tree/device.c#n243), der frei ist und kommt insbesondere bei Aufnahmen nicht wirklich damit zurecht, wenn ein Tuner nicht auf allen Sendern in der Kanalliste Empfang hat - eine Verbesserung wurde in Patch für Multi-Frontend Devices als Feature in Aussicht gestellt, aber bis die in einem VDR-Release landet, dürfte es noch dauern.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Nicht ohne den VDR zu patchen - der versucht immer den ersten Tuner mit den geringsten Fähigkeiten zu nehmen

    OK. Das meinte ich auch, aus verschiedenen Beiträgen herausgelesen zu haben, war nicht aber nicht ganz sicher.
    Schade, dann muss ich halt mit dem Problem leben.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Moin,


    wenn du magst, ich hab hier noch eine CTV7 rumliegen, die ist ca. 2 1/2 Jahre alt, die könntest du haben. Falls Interesse besteht, können wir uns über den Preis sicherlich einigen...


    Ciao Louis

  • Danke, aber vor Jahresende gehen keine Investitionen mehr. Ich komme vielleicht im Januar darauf zurück.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hi,

    Ist es irgendwie möglich, dass immer standardmäßig der zweite Tuner genommen wird?

    VDR startet normal mit Parameter -D0 -D1 usw. für die DVB-Karten ...also ohne Parameter.

    Starte doch VDR mal mit Paraneter -D1 -D0 vllt. hilft dir das ja weiter.


    P.S

    Welchen Treiber hast du denn installiert?


    Gruss

    Wolfgang

  • Welchen Treiber hast du denn installiert?

    Da auch nach dem Kernel-Update erst mal nichts ging, habe ich dddvb-dkms installiert. Treiber war mit dem 3er Kernel 0.9.18, jetzt 0.9.22, natürlich noch weit hinter dem von Digital Devices.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • ...jetzt 0.9.22, natürlich noch weit hinter dem von Digital Devices.

    hier -> https://launchpad.net/~easyvdr….0easyVDR0-trusty_all.deb

    findest du "dddvb-dkms_0.9.36" mit wget holen & mit dpkg -i *.deb installieren. Ob easy oder ya ist egal

    beides ist Trusty!


    Gruss

    Wolfgang

  • Läuft. Vielen Dank. :)
    Empfangsproblem aber leider unverändert. :(

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hi,

    Läuft.

    damit das Paket nach upgrade nicht mit einer alten Version ersetzt wird

    Code
    1. sudo apt-mark hold dddvb-dkms

    da Pinning von yavdr höher wie manuell installierte Pakete!


    Hast du VDR schon die Parameter -D1 -D0 übergeben?


    Gruss

    Wolfgang

  • Scheint aber doch nur mit der Installation - und Neustart - geklappt zu haben.

    Code
    1. jpm@jpmvdr:~$ dmesg | grep 0.9.36
    2. [ 11.726459] Digital Devices PCIE bridge driver 0.9.36, Copyright (C) 2010-17 Digital Devices GmbH


    Hast du VDR schon die Parameter -D1 -D0 übergeben?

    Das geht doch bei yaVDR nicht. Irgendwas mit diesem dynamite, habe ich gelesen.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • ... und damals einen Zweitgeräteverstärker dazwischen gebaut. Das hat geholfen.

    Bestellt. Ein Zwanni geht noch, einen Test ist es wert.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • damit das Paket nach upgrade nicht mit einer alten Version ersetzt wird

    Achso, jetzt verstanden. Erledigt.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hi,

    Das geht doch bei yaVDR nicht.

    und warum nicht? ...ist ein Parameter für VDR!



    Irgendwas mit diesem dynamite, habe ich gelesen.

    das Plugin benötigst du doch nicht. Wenn du einen Sundtek-Stick verwendest, dann ja.


    /etc/vdr/conf.d/00-vdr.conf dies hinzufügen

    Code
    1. --device=1,0

    danach rebbot!


    Gruss

    Wolfgang

  • Ich weiß nicht, ob Ihr das meint, aber ich habe in /etc/modprobe.d sowas drin:

    options ddbridge adapter_nr=0,1,2,3 msi=0

    # damit werden die DVB-S auf "TAB0" immer als Tuner 1 und 2,

    die DVB-C auf "TAB1" als Tuner 3 und 4

    options dvb_core dvb_powerdown_on_sleep=0

    options budget_ci adapter_nr=4

    und die noch dazu vorhandene TT3200 als Tuner 5 eingebunden.

    options stv0367 i2c_debug=0

    # debug war nur wegen des Ärgerns, da, jedes 10.x hängt i2c_write auch und ich muß komplett kaltstarten um die dvb-C tuner wieder zu kriegen.

    options budget_core bufsize=1024

    ~

    ~

    --
    hdvdr: Intel(R) Xeon(R) CPU W3520, 12 GB Ram, Grafik nvidia GeForce GT 430, nvidia-396
    Octopus (ddbridge-6.5) mit 2xDVB-S2 und 2xDVB-C/T Tunern, TT-3200 (SAA7146) mit 1xDVB-S2 + FB,
    System btrfs, apt-btrfs-snapper,+5x1TB Raid5 XFS, yavdr0.6-frodo, Kernel 4.15.0-42-generic

    mit DD-S2+C+SAA7146-Support, epgd/tvm/tvsp, vdradmin-am, vdrmanager

  • Verstärker hat erwartungsgemäß nichts gebracht. *seufz*

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hi,

    damit das Paket nach upgrade nicht mit einer alten Version ersetzt wird

    Code
    1. sudo apt-mark hold dddvb-dkms

    da Pinning von yavdr höher wie manuell installierte Pakete!

    Ist eben nach dist-upgrade passiert. Es kam u.a. ein neuer Kernel und ein dvb-sundtek-mediaclient o.ä.

    Warum wirkte dieses Pinning nicht?

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hallo,


    Ist eben nach dist-upgrade passiert. Es kam u.a. ein neuer Kernel und ein dvb-sundtek-mediaclient o.ä.

    was hat "dvb-sundtek-mediaclient" mit "apt-mark hold ddvvb-dkms" zu tun?

    Ist es nicht sinnvoller "dvb-sundtek-*"(den du ja nicht nutzt) zu deinstallieren?


    Gruss

    Wolfgang

  • was hat "dvb-sundtek-mediaclient" mit "apt-mark hold ddvvb-dkms" zu tun?

    Sicher nix, wollte nur aufzählen, was beim Upgrade kam. Und es war eben trotzdem so, dass die Karte danach nicht lief. Ich musste das Treiberpaket erneut installieren.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, DD Cine CT, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.