epg2vdr - Build-Depends

  • Moin,


    bei dem Versuch das Paket auf raspbian stretch zu bauen, hatte ich Probleme mit den Abhängigkeiten für:

    Code
    1. libmysqlclient-dev, libcurl4-nss-dev, libjpeg-turbo8-dev


    Damit geht es dann:

    Code
    1. libmariadbclient-dev, libcurl4-openssl-dev, libturbojpeg0-dev

    Code
    1. pi@raspberrypi:~/yavdr/plugins $ cat /etc/apt/sources.list.d/yavdr-src.list
    2. deb-src http://ppa.launchpad.net/yavdr/experimental-main/ubuntu bionic main
    3. deb-src http://ppa.launchpad.net/yavdr/experimental-vdr/ubuntu bionic main