apt update: "longer have a Release file"

  • Hallo Tobi,

    heute hat apt update nicht mehr funktioniert.

    Code
    1. E: The repository 'https://packages.e-tobi.net/vdr-experimental stretch Release' does no longer have a Release file.
    2. N: Updating from such a repository can't be done securely, and is therefore disabled by default.

    Danke für die Pakete!!

    Grüße, Dieter :-)