yavdr ansible

  • Ohne das Paket yavdr-i18n (das seit gestern mit installiert wird) findet er keine Übersetzung für den String und damit tritt der Fehler nicht auf.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Habe das Verzeichnis händisch angelegt, dann lief die udiskie-Rolle durch.

    Aber wenn ich einen USB anstecke, passiert nix. Der wird nicht automatisch gemountet.

  • Ah - in der /vayr/lib/vdr/.config/openbox/autostart musst du am Ende noch eine Zeile ergänzen, die dafür sorgt, dass udiskie gestartet wird: https://github.com/yavdr/yavdr…/openbox/autostart.j2#L31


    Danach einmal yavdr-xorg.service (bzw. den Rechner) neu starten.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • ok. erledigt. mount geht. aber folgendes im syslog, meine auch keine OSD-Meldung gesehen zu haben.

    Und im Aufnahmeverzeichnis erscheint die Platte auch nicht. Es befinden sich nur VDR-Aufnahmen darauf. Aufnahmeverzeichnis wurde neu eingelesen. Oder braucht es dazu einen Neustart des VDR/PC?

    Früher war die Platte da unter dem Ordner FILME sichtbar.

  • Ah, da war noch ein Syntax-Fehler im Skript - da musste noch ein if raus: https://github.com/yavdr/yavdr…3d98bdab8dc6f515bfef6d273

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Guten Tag!

    Heute funktioniert alles gut, aber es gibt ein Problem. Wie in den Beiträgen 134, 136 beschrieben, habe ich keine Zeit, die Firmware meiner DVB-Karte zu laden, und der Bildschirm bleibt schwarz, bis ich den WDR neu starte. Könnten Sie eine optimale Lösung für dieses Problem vorschlagen?

  • Ich habe es gesehen und versucht, aber ich habe ein Gerät / dev / dvb / adapter0 / und der VDR wird gestartet, ohne auf den Firmware-Download für dieses Gerät zu warten. Die Firmware wird erst geladen, nachdem der VDR die DVB-Karte zum ersten Mal aufgerufen hat.

  • Ich gehe davon aus, dass es hierfür das Dynamite-Plugin mal gab. Link

    Bin mir nicht sicher ob es Packet aktuell gibt.

    VDR_1:

    Asus J3455-M, GT 710, SSD 240GB, 8GB DDR3, 1x DvbSky S950 with yavdr-ansible (testing)

    VDR_2:

    AsRock J3455, GT 710, SSD 120GB + SATA 400GB, 8GB DDR3, 1x DvbSky S952 with yavdr-ansible (testing)

  • Ich entschuldige mich, dass ich meine Konfiguration nicht geschrieben habe, möglicherweise wegen dieser Verwirrung: DVB-Karte - TBS 8920 DVB-S / S2, Geforce 730. Dynamite wurde für USB-Karten entwickelt. Um mit dvbip zu arbeiten, musste es im Allgemeinen deaktiviert werden, wenn ich mich richtig erinnere.

  • Dynamite wurde für USB-Karten entwickelt.

    dynamite ist es eigentlich egal, ob es ein PCI(e)-Tuner oder ein USB-Tuner ist.

    Um mit dvbip zu arbeiten, musste es im Allgemeinen deaktiviert werden, wenn ich mich richtig erinnere.

    Ja, weil das Plugin beim Starten Zugriff auf die Device-Nodes der DVB-Karte benötigt.


    Wenn der Treiber beim ersten Zugriff auf die Tuner geladen wird, könnest du ggf. mal versuchen vorab mit einem Programm wie szap (vgl. https://www.linuxtv.org/wiki/index.php/Zap) einen Kanal zu tunen, bevor der VDR gestartet wird.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo seahawk1986 ,


    Du hast in der Rolle yavdr-xorg im task detect-xorg.yml eine Prüfung hinzugefügt, ob ein NVIDIA Treiber installiert ist.

    Leider funktioniert diese Prüfung nur lokal und nicht wenn ich die Installation remote ausführe.

    Bei mir habe ich folgende Änderung vorgenommen.

    Damit läuft es durch, bin mir aber nicht sicher ob die Umsetzung so ganz korrekt ist.

    YaVDR-ansible , Case: HFX Classic, Mainboard: ASUS H97M-E, CPU: Intel Celeron CPU G1840T, GPU: GeForce GT 1030, DVB-S: Digital Devices Cine S2 V6

    YaVDR-ansible (24/7), Case: Akasa, Mainboard: NUC D34010WYB, DVB-S: Sundtek SkyTV Ultimate 6 2016/Q1, Miscellaneous: epgd, pihole (DoH)

    YaVDR-ansible (headless), System: HP 260 G2 DM, DVB-S: SkyTV Ultimate IV