vdr-plugin-skindesigner kann unter Xenial wegen fehlenden Abhängigkeiten nicht installiert werden

  • Code
    1. Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    2. vdr-plugin-skindesigner : Hängt ab von: fonts-opensans ist aber nicht installierbar
    3. Hängt ab von: fonts-vdropensans ist aber nicht installierbar
    4. E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


    Ich habe die Packages von frodo in Benutzung.Da fehlen in der main leider die debs für Xenial für fonts-vdropensans und fonts-opensans.


    Habe die zwei fonds händisch nach /usr/share/fonds/truetype installiert den Rechner frisch gestartet.


    aber skindesigner lässt sich trotzdem nicht installieren.


    Reicht es nicht die Schriftarten einfach reinzukopieren?

  • Für die Paketverwaltung zählt bei der Auflösung der Abhängigkeiten nur, dass die Pakete existieren und installiert werden können - was da für Dateien drin stecken ist erst mal zweitrangig.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ok und was kann ich in meinem Fall tun?

  • Zum Beispiel das fehlende Paket aus einer anderen Paketquelle nehmen: https://launchpad.net/~yavdr/+…ield.series_filter=xenial

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke