Wie vdr 2.3.8 auf frischer 0.6.1 installieren?

  • Hallo,

    möchte gerne mal pushen. Bin leider nicht weiter.


    Habe gerade diesen Beitrag gefunden.
    Yavdr Neuinstallation mit kompletten Frodo testing-vdr-dev


    Wäre dies ein Weg, um an vdr-Version 2.3.8 zu kommen? Wie würden dann die weiteren Installationsschritte aussehen, nachdem das PPA hinzugefügt wurde? Leider blicke ich auch nicht so recht durch, was der Unterschied zwischen den einzelnen PPA´s ist. So habe ich bspw. gesehen, dass es von Seahawk ebenfalls ein PPA mit vdr 2.3.8 gibt.


    GT86


    Kleiner Zusatz:

    Für die yaVDR 0.5 ist bei vdr 2.2.0 Ende!? Oder gibt es dort ebenfalls Pakete für 2.3.8?

  • Mich würde auch sehr interessieren, wie genau man die jeweils neueste Version des VDR mit yaVDR 0.6.1 verwenden kann.

    Ich fürchte, aber wenns so einfach wäre, müsste es die (yaVDR-)Distri(s) ja gar nicht geben und wir (Feiglinge *g*) müssen auf die nächste yaVDR-Version warten (oder eine andere Distri ausprobieren - aber schwierig bei nur einem VDR und einem wackeligen WAF).

    MyVDR (Hardwareliste) : yaVDR 0.6 - softhddevice-openglosd - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 17.1 - inputstream - amazon prime vod *broken*
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 3 TB HDD

  • In deinem verlinkten Beitrag steht eigentlich alles, was du wissen musst. Aber wie es bei testing bzw. vdr-dev-Versionen eben mal sein kann, kann auch mal was nicht funktionieren. Aber das kann einem auch mit stabile Paketen passieren.

    Also nur zu, trau dich.


    Lars

  • Also nur zu, trau dich.


    Lars


    Danke. Für Motivation und Ansporn. :thumbup:

    Habe mich getraut. Hat auch funktioniert.:]


    Lediglich die EPG-Daten fehlen. Auch nachdem ich ein


    Code
    1. svdrpsend CLRE

    ausgeführt habe. Irgendwie mag er nicht. Falls ich da nicht weiterkomme, poste ich das im entsprechenden Thread, den ich oben verlinkt habe.

    Weil es möglicherweise damit zu tun hat.

    GT86



    EDIT:

    Problem gelöst, habe epg2vdr und scraper2vdr deaktiviert, nun kommen auch die EPG-Daten!

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von GT86 () aus folgendem Grund: Problem gelöst