[gelöst] Skindesigner Problem mit Farben/Anzeige

  • Ich betreibe hier das skindesinger Plugin unter gentoo. Seit ich am Wochenende ein komplettes Update des Systems gemacht habe, ist leider die Anzeige etwas "vermurkst":




    Wie man am Bild sieht wird die Uhrzeit abgeschnitten und die Farben sind auch nicht mehr ganz so original. (ein wenig zu rosa für meinen Geschmack)

    Im Einsatz ist vdr 2.2.0 mit skindesigner 1.2.3. Das Skin ist eigentlich ein elchi MVBlue (keine MVRosa...)


    Da ich mein System lange nicht mehr aktualisiert habe, war bei dem Update so ziemlich alles betroffen (außer der Kernel - den kann ich ausschließen).


    Hat irgendwer einen Tipp für mich wo ich zum Suchen anfangen kann/soll?

    Was oder wer kann dieses Phänomen auslösen?


    LG

    Georg


    Edit: Der Hintergrund des Senderlogos ist auch rosa, das hat der Weißausgleich der Kamera "berichtigt"

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von schiarch ()

  • Moin,


    ich würde mal bei der librsvg-2.0 anfangen...die Libs die verwendet werden siehst du ja im Makefile.


    Ciao Louis

  • Alles klar, danke louis .


    Ich schaue mal was ich da herausfinde...

    Werde aber wahrscheinlich erst am Wochenende dazu kommen.

  • Hi,


    Hat irgendwer einen Tipp für mich wo ich zum Suchen anfangen kann/soll?

    bei mir ist es nvidia-390 der mit einer GT 630 den gleichen Fehler produziert.

    Dies betrifft aber alle Skins, die zum Teil auch in der Geometrie verschoben sind.

    Wieder zurück auf nvidia-387, alles Ok! ...installiert ist Ubuntu Trusty.


    Gruss

    Wolfgang

  • Hi!


    Und ich glaube die sind dann eine Treiber Version vom NVidia zurück gegangen....

    Sorry, lies doch mal meinen Post #4, was steht da??


    Gruss

    Wolfgang

  • Servus,


    cooler Hinweis mit dem "sch..." nvidia Treiber.

    Ich hab mittlerweile schon einiges an mit den Libraries herumexperimentiert. Hat nichts geholfen...


    Ich probier das mal aus...

  • Es war tatsächlich der nVidia Treiber.

    Habe den jetzt wieder auf der Version 387.34, jetzt funktioniert wieder alles.


    Vielen Dank!

  • Hi all,


    hat mal jemand (mit dem Problem) den Treiber 390.48 getestet? Ich kann es bei mir nämlich nicht nachstellen (hatte den Fehler auch mit 390.25 NICHT).


    Wir sind wegen Kernel 4.16.1 auf 390.48 gegangen - bisher schreit noch keiner :)


    Gruß


    MarMic

    SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing


    WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing

  • Hi Helau,


    danke für die Rückmeldung.


    Mit 396.18 hatten wir es auch versucht. Entgegen der Beschreibung (Unterstütze GPU's) wurden meine Testgrafikkarten nicht mehr unterstützt -> deswegen 390.48.


    Gruß


    MarMic

    SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing


    WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing

  • Hallo,


    auch hier unter Ubuntu Trusty Kernel "linux-lts-xenial" gleiches verhalten wie mit 390.12 & 390.25

    Siehe -> [gelöst] Skindesigner Problem mit Farben/Anzeige


    Gruss

    Wolfgang

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von wolfi.m ()

  • Hi,


    für alle die es interessiert.


    Wir haben noch diesn Treiber gefunden:

    387.42.06

    64bit:

    https://developer.nvidia.com/linux-3874206-64-bit

    und für 32bit:
    https://developer.nvidia.com/linux-3874206-32-bit

    den haben wir aktuell mit Kernel 4.16.2 laufen und die User haben kein verschobenes/grünes OSD damit.


    Gruß


    MarMic

    SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing


    WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing

  • Hi,


    für Ubuntu Trusty git es den nvidia-387.34 -> https://launchpad.net/~mango-v…shed&field.series_filter=

    oder nvidia-384 -> https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa


    Gruss

    Wolfgan