MLD Webseite

  • Hallo,


    die MLD Webseite ist leider vorübergehend down. Der Server hat leider nach einem System Update nicht gebootet.


    Sobald ich weitere Informationen habe, werde ich Euch informieren.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.3 mit vdr 2.3.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Aktueller Stand ist, dass der CentOS Server zwar noch bootet, sich jedoch dann auf haben Weg abschaltet. Das ganze ist unabhängig von dem im Bootmanager gewähltem Kernel.


    Hi Michael,

    sobald ich Zugang zu dem Server (per Live Boot) habe, komme ich gerne auf Dein Angebot zurück.

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.3 mit vdr 2.3.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Heute ist wohl echt der Wurm drin. Mein Mailserver (bei Hetzner) ist auch abgeraucht. Mainboard Schrott. Hab jetzt schon ein neues eingesetzt bekommen und muss nun einige Einstellungen anpassen....

    Das heißt ich bin nur über meine private Adresse zu erreichen (m.moehle at schleswig-holstein.de)

    Meld Dich Claus, wenn Du nicht weiterkommst. Muss mit meiner Maschine sowieso arbeiten...


    Geh jetzt nur kurz Handball schauen :-)

  • hi Mike,


    wird heute sicher nicht mehr sein. an der TU schafft sicher keiner mehr um uns Zugang zu geben :(


    Gruß


    MarMic

    SZVDR HD: Intel e5300@1,2ghz - Gigabyte GA-EP41-UD3L - 2GB ddr2 800 - Gainward G210 512mb - Silverstone LC16MR - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing


    WZVDR HD: Intel g1610@1,6ghz - Intel DH61BE - Scythe Big Shuriken 2 - 4GB ddr3 1333 - Asus GT610 1024mb - Chieftec Hi-Fi HM-02 - Tevii s480 - Astra 19,2 - MLDHD-5.4 testing

  • Hi, ich hoffe es geht voran?!


    Aktuell meldet mein Firefox beim Kontaktversuch:


    Code
    1. Fehler: Gesicherte Verbindung fehlgeschlagen
    2. Ein Fehler ist während einer Verbindung mit www.minidvblinux.de aufgetreten. SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat. Fehlercode: SSL_ERROR_RX_RECORD_TOO_LONG
    3. Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
    4. Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

    Hoffe es hilft! Gutes Gelingen!

    --
    Antec Skeleton | Asus M3N-H/HDMI | TT DVB-C 1501 + CI | Technisat Cablestar HD2 | Hauppauge WinPVR 350 | yaVDR 0.5a

  • Hallo Claus,


    hast Du die Standard - Images an einem anderen Ort zur Verfügung?

    Ich würde mir gerne eine RPI2 mit IPTV aufsetzen.


    lG

    Wolfgang

    Clients
    VDR1: yaVDR 0.5 stable auf ZOTAC ION A 4Gbyte RAM / mit ATRIC - IR - Einschalter softhddevice per streamdev am Server
    VDR2 / VDR3: MLD 5.1 auf Raspberry pi3
    2 x VOMP 0.4 auf mediamvp
    Server
    Cubietruck, Lubuntu Trusty, vdr aus yaVDR - sourcen, 1 x TT S2-3600, 1 x TT S2-3650 CI, 1 x sundtek SkyTV III, 1 x sundtek SkyTV IV

  • Da musst du dich noch ein wenig gedulden bist die HP wieder läuft. Claus ist aber dran das sie wieder geht.

    VDR1 | MLD 5.4 64Bit Testing | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB

    MLD 5.1 Server | Banana Pi | Fhem |

    Test VDR: MLD 5.4 64Bit Unstable | ASRock Q1900M | 4GB RAM | Grafik GT 630 | OctopusNet S2-2

  • Never change a running system 😉

    Dachte schon das mld eingestellt ist 😨

    Bin erst vor ca drei Wochen auf mld aufmerksam geworden, kurze Fragen gestellt, installiert und total begeistert. Absolut perfekt.

    Postkarte ist schon gekauft 😉


    Die besten Grüße

    Mike

  • Nach vielen Jahren yaVDR dachte ich am Montag auch, probiere doch mal MLD aus. Das Netinstall-Image konnte ich am Montag dann noch herunter laden. Einen Tag später wollte ich installieren ... 8|


    Ich drück Euch (und somit auch mir) die Daumen! :thumbup:

    ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

  • Nein die MLD haben wir nicht eingestellt aber Claus hat zu wenig Arbeit gehabt und hat mit der HP herum gespielt! ;)

    VDR1 | MLD 5.4 64Bit Testing | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB

    MLD 5.1 Server | Banana Pi | Fhem |

    Test VDR: MLD 5.4 64Bit Unstable | ASRock Q1900M | 4GB RAM | Grafik GT 630 | OctopusNet S2-2

  • @All,


    keine Angst, die Hompage bekommen wir schon wieder ans laufen,

    sind schon auf einem guten Weg.


    Das Wichtigste ist aber, es ist nichts verloren, alle unsere Entwicklungen sind noch da,

    da es getrennte Server sind ;)


    Gruß,

    Roland

  • I'm from Egypt so i should buy postcard about the pyramids or king Tut etc and send to Claus?

    Or a ticket for Egypt ;)

  • Die MLD Webseite ist größten Teil wieder online.

    An ein paar Stellen harkt es zwar noch, ich hoffe aber heute Abend auch den Rest wieder an den Start zu bekommen.


    Claus

    MLD 5.1 mit vdr 2.2 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM -
    WD Green 6TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.3 mit vdr 2.3.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.1 mit vdr 2.2 - Banana Pi - softhddevice
    MLD 5.0 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT
    MLD 2.0 mit vdr 1.6 - SMT-7020s - 80GB HDD

  • Kurze Frage: Kann man jetzt installieren? Weil mir der Installer über das Webfrontend meldet:

    Netzwerkfehler

    Der MLD Server ist nicht erreichbar


    Und ja, der Rechner ist im Netzwerk erreichbar und somit (eigentlich) auch im Internet.


    EDIT: Gestartet habe ich das "MLD-5.4_netinstall_2018.01.11-178.22+1688_amd64" Image.

    ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

  • BOP  


    Hast du schon mal versucht in der /etc/hosts/ die 1. Zeile auskommentieren?

    Code
    1. 130.149.17.169 www.minidvblinux.de

    VDR1 | MLD 5.4 64Bit Testing | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB

    MLD 5.1 Server | Banana Pi | Fhem |

    Test VDR: MLD 5.4 64Bit Unstable | ASRock Q1900M | 4GB RAM | Grafik GT 630 | OctopusNet S2-2