EasyVDR 3.5 kein Sound nach Boot

  • Moin zusammen,



    habe auf meinem System (i3 2120T, Intel Ausgabe mit VAAPI, Streamclient, Pulsaudio über HDMI) folgendes Problem:

    Wenn der PC startet und das Fernsehbild über VDR SoftHDDevice anzeigt ist kein Sound zu hören. Dieser ist nicht leise sondern nicht vorhanden.

    Starte ich dann daraus Kodi und bewege die Fernbedienungstasten höre ich die Kodi Töne. Wenn ich dann Kodi verlasse, habe ich im VDR ganz normal Ton.


    Womit kann das zusammenliegen?

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec

  • Hi don-baba

    Im Bio,s ist Sound Hd aktiviert ?

    Vllt bootet easyvdr zu schnell.

    Hiermit kannst Du den Systemstart einstellen

    In /etc/vdr/easyvdr/ gibt es das File easyvdr-systemstart.conf

    dort kannst Du die Zeiten bei gestoppten VDR einstellen bzw erhöhen.

    Danach den VDR mit reboot neustarten..

    Wäre ein Versuch wert..

    Gruß emma53

    Test_VDR: Digitainer 1 Gehäuse - AsRock N68C GS FX Board- Athlon II AM3+ X2 270 CPU - EVGA GT730 PCI-e HDMI LP passiv - DVBSky S2 952 Dual SAT - 1000GB W.D. Green HDD - LG GH22N30 S-ATA DVD - SMK RC6 MCE 50GB FB. an STM32 - EasyVDR 3.5.02 stable - Softhddevice Frontend - Kodi 17.6
    Clients: Hauppauge Media MVP Scart - VIP 1903Box - VIP 1910Box - EasyStream 0.6-18 fuer Windows - Raspberry PI B+ mit OpenElec 5.08 Kodi Helix 14.2 und Tsop31238 Lirc mit Conrad Promo8 FB on Code VCR 0104 - Raspi3 m.OpenElec 7.01 und Kodi 16.1

  • Hi,

    danke für die Verwendung von easyvdr.


    Bitte lade ein easyinfo direkt nach dem Start hoch. Dann können wir dir helfen!


    Du hattest aber an exakt dem TV auch installiert, an dem auch das Problem auftritt? Ein Wechsel geht nur mit erneutem Audio-Setup!


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Ja es war dee gleiche TV aber ein HDMI Umschalter dazwischen (

    https://www.amazon.de/gp/aw/d/…ID=41KNAK5pacL&ref=plSrch

    )


    Easyinfo gibt es heute Abend.

    -- wird überarbeitet -- VDR- Server: Gigabyte Brix 3150 - (2x Hauppauge DualHD DVB-C Sticks mit 4 Tunern) - Ubuntu 18.04 - Aufnahme und Streaming-Server
    Client Wohnzimmer: DQ77KB - i3 - Logitech z-5500 - Blaupunkt 39" TV - Openelec (Streaming)
    Client Büro: Asus AT3N7A-I , yaVDR0.6.1 (Streaming + Cutting) - 19" TFT
    Test Client1: Raspberry Pi + openelec