OctopusNet + CI - Erweiterung wird nicht angezeigt!?!

  • Hallo,


    ich habe an mein OctopusNet die CI Erweiterung angestöpselt. Seh ich irgendwo ob die OctopusNet die Erweiterung auch erkannt hat? Im Webinterface stehen nur die Tuner drin:



    Denke die Erweiterung wird nicht erkannt, in den Plugin Einstellungen von satip habe ich CI zwar aktiviert. Wenn ich im plugin aber auf den atkiven SAT-IP Server klicke, wird mir bei CI Erweiterung nein angezeigt.


    Muss man das CI irgendwie manuell aktivieren oder sollte die OctopusNet das automatisch erkennen?


    Gruß - Markus

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Bin ein wenig weiter! Das wird anscheinend nicht angezeigt. Die Log Datei der OctopusNet verrät ein wenig mehr:




    Ich habe beide Kabel vom CI an den Tabs 3 und 4 (laut Handbuch sind nur dies für CI geeignet) angeschlossen. Laut Log ist aber an TAB3 nix dran?!? Jedenfalls wird das CAM in adapter 0 erkannt und initialisiert - siehe Log. An meinem Server (MLD 5.4 testing) habe ich am SAT>IP Plugin die CI Erweiterung aktiviert, bei den Modulen sind "---" für Auto Erkennung. Wenn ich jedoch unten in der Liste der IP-Server auf Details gehe, steht bei CI-Erweiterung nein drin!?!


    Kann vielleicht mal jemand, bei dem es läuft, in die Einstellung reinschauen? Vor allem ob im SAT>IP Plugin die CI-Erweiterung erkannt wird. Und ein Log Auszug der OctopusNet wäre gut, einfach mal um zu sehen ob die CI-Erweiterung bei mir richtig erkannt wird.


    Markus

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • wie zeigt den vdr-plugin-satip Deinen OctopusNet an? Als OctopusNet oder mit dem Spezialnamen, den Du vergeben hast?


    Regards

    fnu

    HowTo: APT pinning

  • Spezialname???? Meinst du "srv-satip"? Nein, es wird die IP angezeigt:


    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • So schauen die grundsätzlichen Plugin Einstellungen aus:



    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Ok, wenn Du nochmals in Menu/Setup/Plugins/satip gehst und dort Info (blau) aufrufst, enthält die rtsp URL "x_pmt" ... ?


    Regards

    fnu

    HowTo: APT pinning

  • Hm, ich müsste dazu auf dem Headless Server auf einen verschlüsselten Sender wechseln oder? Irgendwie kann ich aber auf demselben die Programme nicht weiterschalten, der steht immer auf dem 1. Sender in der Liste. Hängt das mit dem fehlenden Ausgabedevice auf dem Server zusammen? Werd mal das dummydevice installieren und schauen ob ich dann umschalten kann.

    Bei ARD sieht der Aufruf so aus:


    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Anders gefragt: Wo kann ich den Aufruf der clienten sehen wenn ich auf einen (verschlüsselten) Sender schalte? Bei dem sollte die URL ja auch entsprechend aufgebaut sein oder`?

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Bevor Du weiter nach Problemen mit verschlüsselten Sendern suchst - funktioniert den alles mit unverschlüsselten Sender?


    Ich hatte vor ein paar Monaten das CI des Octopus Net SAT>IP Servers verwendet und da hat alles so funktioniert wie ich es mir vorstellte, lediglich bei einem neueren OctopusNet mit zwei CI Einschüben musste ich das erste CI Interface verwenden d.h. eventuell umstecken falls es nicht geht.

    Das einzige was ich beim satip Plugin tun musste ist CI für den SAT>IP Server einschalten, damit das Plugin weiss, dass das es die Informationen an den Server weiter reichen muss.

    Gruß
    Frodo

  • Ok, in dem Bild aus Post #5 sieht man, das Du kein CAM definiert hast.


    Wenn ich Dich richtig verstehe hast Du ein single CI eingebaut, dann müsstest Du "CI/CAM #1" einen sinnvollen Wert definieren. Du hast nur CI eingeschaltet, aber nix definiert.


    Regards

    fnu

    HowTo: APT pinning

  • Es ist schon eine TWIN CI Erweiterung, gekauft im Shop von DD. Laut Log wird aber nur die eine Erweiterung erkannt, warum auch immer ?(

    Ich hab schon ein Ticket bei DD aufgemacht, mal schauen was die sprechen werden....


    Auf alle Fälle wird ein Slot erkannt, das sehe ich wenn ich das CAM einstecke. Dann wird halt das Modul erkannt und angezeigt, dass es initialisiert wurde.


    Ich habe in der Doku gelesen, dass man keine Werte definieren braucht wenn man die Einstellung bei "---" lässt. Dann findet eine Autoerkennung statt. Aber kein Problem, ich werde mal versuchen rauszufinden, was da rein muss. Gibt es da irgendwo eine Liste was bei welchem Anbieter rein muss?

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Code
    1. // CI extension parameters:
    2. // - x_pmt : specifies the PMT of the service you want the CI to decode
    3. // - x_ci : specfies which CI slot (1..n) to use
    4. // value 0 releases the CI slot
    5. // CI slot released automatically if the stream is released,
    6. // but not when used retuning to another channel

    Was steckt drin? Ein AlphaCrypt? Das lässt sich auswählen ...


    Könnte richtig sein, Dual ist IMHO auch nur eine Erweiterung ...

    HowTo: APT pinning

  • Ja ein Alphacrypt ist drin, ich wähle das mal aus und teste nochmal.


    Ich war nur irritiert, weil man zwei Tabs für das CI verwenden bzw. anschließen muss und im Log erscheint, dass auf TAB3 nichts angeschlossen ist?!?

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Ich habe jetzt für beide CAMs abwechseln das AlphaCrypt (4A20) eingestellt, jeweils den VDR auf dem Headless neu gestartet und getestet. Leider ohne Erfolg!


    Kann ich noch was probieren bzw. irgendwo nachschauen was das Proble sein könnte? Im Detail bei dem SAT>IP Server steht übrigens immer bei CI Erweiterung nein drin....?


    CAM und Karte funktionieren übrigens - getestet im CI des Fernsehers.

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Ich war nur irritiert, weil man zwei Tabs für das CI verwenden bzw. anschließen muss und im Log erscheint, dass auf TAB3 nichts angeschlossen ist?!?

    Oh, mein Fehler, sorry, dann sollten schon zwei erscheinen. Aber das Eine, das erscheint, sollte zumindest funktionieren.


    Regards

    fnu

    HowTo: APT pinning

  • Ich habe jetzt für beide CAMs abwechseln das AlphaCrypt (4A20) eingestellt, jeweils den VDR auf dem Headless neu gestartet und getestet. Leider ohne Erfolg!

    Jetzt wäre die rtsp URL nomm'l interessant.


    Regards

    fnu

    HowTo: APT pinning

  • Problem ist nur, dass ich da immer die gleiche, nämlich die von ARD, angezeigt bekomme! Wir brauchen ja die URL von einem verschlüsseltem Sender oder?

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner

  • Mit "svdrpsend chan KANALNUMMER" kannst Du nicht umschalten?

    HowTo: APT pinning

  • Ne da bekomm ich folgende Rückmeldung:

    Code
    1. srv-tv> svdrpsend srv-tv 6419 chan 82
    2. 220 srv-tv SVDRP VideoDiskRecorder 2.3.8; Sun Jan 14 19:35:46 2018; UTF-8
    3. 250 1 Das Erste HD
    4. 221 srv-tv closing connection

    Egal auf welchen Sender ich schalten will (Verschlüsselt oder nicht).

    Streamingclient 1:
    [-] RaspiVDR MLD 5.x an Panasonic TV mit CEC :D 


    Streamingclient 2:
    [-] RaspiVDR MLD 4.x - IR an GPO PIN18 - FB URC7960


    Streamingserver:
    [---] VMware ESXi-Server v5.1: Hardware Fujitsu-Siemens TX150S7
    [- ] MLD 5.x Server - OctopusNet 4 Tuner