(Neu) Installation Fehler 6.01 yavdr-essential : Hänngt ab von: kodi soll aber nicht installiert werden

  • Das Problem ist leider schon länger bekannt: Installation schlägt fehl genauso wie ein möglicher Workaround: Installation schlägt fehl


    Daneben kann man auch mit einem normalen Ubuntu Server 14.04 Image und einem aus dem Netzwerk nachgeladenen Preseed für den Installer arbeiten: 0.6.1 Installation: Kein Netzwerk, keine Tastatur nach 1. Boot


    Gestern Abend habe ich zumindest die nicht ganz offensichtliche Ursache für den Fehler gefunden: 0.6.1 Installation: Kein Netzwerk, keine Tastatur nach 1. Boot - da man aktuell leider keine neuen Pakete auf Launchpad bauen lassen kann, wird es noch ein bisschen dauern, bis ich das dann hoffentlich über ein Update für das Paket yavdr-essential beheben kann.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)