SATIP und Transfer-Mode

  • Hallo zusammen,


    ich habe kürzlich von einem Server mit DVB-S-Karten und Streamdev auf SATIP mit einem Digibit Twin umgerüstet. Das funktioniert eine Zeit lang ganz gut, dann kommt die Fehlermeldung "Transfer-Mode kann nicht gestartet werden" und der Bildschirm bleibt dunkel, Umschalten geht auch nicht mehr. Nach einem Neustart tut's wieder.


    Kann mir jemand einen Tipp geben, wie ich das abstellen kann?


    Grüße,

    Summitman

  • An diese Transfer Mode Meldung erinnere ich mich nur in Zusammenhang mit HW Decoder Karten, FF-SD & DXR3.


    Und für weitere Hilfe solltest Du mal ein paar Details Deiner Installation preisgeben:


    - Distro

    - VDR Version

    - Plugin Version

    - etc.


    Regards

    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Hi fnu und alle anderen,


    ich hab hier yavdr 0.6, VDR 2.2.0 und SatIP Plugin 2.2.5 am laufen.

    Als Infrastruktur habe ich eine Selfsat Antenne mit Netgear Powerline Adaptern, die laut Fritzbox zwischen 40 und 100 Mbit liefern.

    Verliert die Digibit Twin mal den Lock oder hat die Netzwerkverbindung Aussetzer, fängt sich das VDR/das Plugin wieder und die Wiedergabe geht weiter. Da das Problem mit dem Transfer-Mode erst nach einer Weile, teilweise nach Stunden, auftritt, denke ich nicht, dass es damit zu tun hat.


    Bin für Hinweise dankbar.


    Gruß

    Summitman

  • Ich hab bei mir das selbe Problem mit Satip-Plugin und minisatip-Server wenn ich eine Aufnahme anschaue und danach wieder normal TV schauen will. Dann bekomme ich auch relativ regelmässig aber leider nicht immer genau das selbe Problem mit dem Transfermode und nur ein Neustart hilft dann..

  • "Transfer-Mode kann nicht gestartet werden"

    Das deutet auf ein "Problem" beim Empfang hin, weil es keine Daten zum Transfer gibt.


    SATIP Server wird nicht gefunden, antwortet nicht (rechtzeitig) oder falsch, kann mit den Parametern aus der channels.conf nix anfangen oder sind generell zu dem Zeitpunkt nicht ok ...


    Das Problem hierbei ist, die Digibit Geräte sind leider nicht als ganz unproblematisch bekannt, die HW ist/war mit der Aufgabenstellung für VDR überfordert. Hierzu einfach mal hier im Forum suchen. Ich meine mich auch zu erinnern, so stabil liefen die erst mit einer alternativen Firmware, die auf minisatip basierte.


    Regards

    fnu

    HowTo: APT pinning

  • Hallo,


    seit ich meine MAX S8 in einem Ubuntu-Server mittels minisatip betreibe, bekomme ich diese Transfermode-Meldungen auch gelegentlich.

    Warte ich kurz ab und schalte dann wieder um, geht es plötzlich wieder. Kommt sehr sporadisch und folgt keinem festen Schema.


    Zuvor mit einer Digibit und der Onet gab es diese Meldungen/Probleme in der Satip-Umgebung nicht. Am Anschluss und der Sat-Verkabelung hat sich nichts geändert, also schliesse ich Empfangsprobleme. Da auf der Digibit auch minisatip lief und es da nicht auftrat, denke ich auch nicht, dass der Server nicht (oder falsch) antwortet.


    Markus

  • Die Meldung "Transfer-Mode kann nicht gestartet werden" bekomme ich hier mit einem Octopus Net (4x Sat) unter yavdr (0.6.2) auch immer wieder mal. Nur ein vdr Neustart hilft.


    Grusz!

  • na neustart brauchts bei mir nicht, nach ein paar sekunden geht es ganz normal weiter.

    wäre ja mal interessant, rauszufinden, woran es genau liegt. der gemeinsame nenner scheint ja das satip-plugin zu sein.

    neben octonet, digibit und minisatip-server betrifft es ja nicht nur ein server-system.