[0.6.1] vdr-epg-daemon + epg2vdr dbapi Version

  • Au Mann!


    Von einem uralten Versuch aus grauen Anfängen (vermute ich) ist noch ein epgd binary übrig geblieben. Das fand sich in /usr/local/bin und wurde im Pfad zuerst gefunden. Das Paket legt sein binary aber in /usr/bin ab. Nun wurde tatsächlich das Schema angepasst. Wie sich das mit dem EPG an sich entwickelt, werde ich morgen sehen.


    Danke :-)


    update: alles funktioniert wie gewünscht. Ich habe die repos von testing auf main umgestellt. Kodi nutzen wir schon lange nicht mehr, also wenn der standard VDR funktioniert ist alles ok für mich. Danke nochmal für die Hilfe!

    VDR1: Silverstone SST-LC14S-M, M3N78, AMD Athlon64 5600+, 2G Ram, 2x SATELCO EasyWatch PCI DVB-C, NVIDIA GT218 [GeForce 210] (rev a2), YaVDR 0.6.1
    VDR2: Antec Mini-ITX Case "ISK300-65", AT3IONT-I Deluxe, 2GRam, 32G SSD, Atric Einschalter, YaVDR 0.6.1
    VDR4: Antec Fusion Remote, GA-M68MT-D3, EN210 Silent/DI/512MD2 LP, SATELCO EasyWatch PCI DVB-C, YavDR 0.5

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von iso ()

  • @seahawk1986

    Hallo,

    das Problem ist wieder da, diesmal:

    Your database has version 5, epg2vdr expects version 6. Please make sure, epgd and epg2vdr use the same version and the database is properly updated

    In yavdr main scheint aktuell das Packet vdr-epg-daemon für 14.04 ganz zu fehlen.

  • Ich habe das Paket mal wieder nach main kopiert.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Ah moment, da hat etwas beim Kopieren aus unstable-main nicht geklappt, ein neues Paket lade ich gleich hoch.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Das Paket sollte jetzt verfügbar sein: https://launchpad.net/~yavdr/+…ield.series_filter=trusty

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)