Headless yaVDR fährt automatisch runter (obwohl wakeup disabled und timeout=0)

  • Hallo zusammen!


    Noch ein Problem, wo ich nicht weiß, wo es herkommt... :-(


    Ich habe via WFE meinen yaVDR-Server als headless Server gekonft, dort das Wakeup auch disabled und in der setup.conf die Einträge

    Code
    1. MinEventTimeout = 0
    2. MinUserInactivity = 0


    vorgenommen.


    Troztdem fährt er immernoch nach einer gewissen Zeit herunter.


    Das syslog sagt kurz vor dem Herunterfahren:



    Es sieht für mich so aus, als würde das Scheduling der nächsten Aufnahme irgendwie verursachen, dass er runterfährt.


    Weiß jemand Rat?

  • Wenn der VDR den Rechner nicht herunterfahren können soll, kannst du das --shutdown=/usr/lib/vdr/vdr-shutdown.wrapper Argument in der /etc/vdr/conf.d/00-vdr.conf auskommentieren.


    Edit: hast du den VDR gestoppt, bevor du die setup.conf bearbeitet hast? Wenn nicht, überschreibt der VDR die Werte wieder.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von seahawk1986 ()

  • Nach meiner Erfahrung fehlt noch in /etc/default/vdr den Parameter ENABLE_SHUTDOWN=0 zu setzen.

    Code
    1. ENABLE_SHUTDOWN=0

    Gruß
    Frodo