(gelöst)yaVDR 0.61 Umstieg auf UEFI MoBo (ASRock Q1900M) , Hilfe???

  • Nach Jahren endlich wieder den VDR am laufen (yaVDR 0.61, Details siehe unten) und auf einmal dankt das Motherboard (asrock g41m-gs3, Sockel 775, DDR3, Serieller Port) ab.

    Also muss ein neues her.

    Da ein neues Sockel 775 mit DDR3 und serieller Schnittstelle nicht sinnvoll schien, fiel mein Auge auf dieses hier:


    ASRock Q1900M


    1. Kennt das jemand und weiß, dass ich das auf keinen Fall nehmen sollte?

    2. Das wird in der Tat mein erstes Mainboard mit UEFI. Ich befürchte einfach die Platte vom alten Motherboard abstöpseln und ans neue anstöpseln und alles läuft, wird wohl nix, oder?


    Kann mir da einer von Euch was zu sagen?


    Danke!

    Registrieter VDR User Nr. 1237


  • Hi,


    dachte das MoBo gibts schon garnicht mehr, so lange wie das bei mir rumlümmelte bis es zum Einsatz kam.


    Habe ich also gerade mit MLD 5.4 unstable in betrieb genommen. UEFI musst aber nicht Booten, der Boot vom Stick ging glaube mit normal legacy, wobei der Stick auch UEFI angeboten hatte, kann aber gerade nicht fgenau sagen ob ich das ausgestellt hatte im Bios.

    Ob das alte yaVDR mit der neunen Hardware alle Treiber mitbringt, bin ich unsicher, hatte yaVDR 0.6.1 drauf um Intel GPU zu testen, nachdem ich zum Entschluss kam, doch Nvidia zu nehmen, hatte ich etliche Probleme den VDR zu überzeugen dies zu machen, darum habe ich dann MLD genommen, weil mir das Konzept gefällt mit dem upgraden und Backup. Bei unstable musst aber mit vielen Änderungen rechnen, aber nicht alle mitmachen. 8o

    Ich würde das MoBo wieder kaufen... nur Nvidia Karte solltest dazu nehmen. Ich wollte zuerst VA-API testen, aber da brauchst viel Geduld und noch mehr Spucke.

    Gruß Martin (linuxdep)

  • Ja, da kommt meine Nvidia-Karte rein, die bisher auch schon im VDR gearbeitet hat.

    Meine Unsicherheit bezog sich ja eher auf das reine Austauschen des Motherboards (sonst gleiche Hardware mit schon installiertem yaVDR.

    arghgra hat mich schon beruhigt, dass das Board CSM kann und ich das somit verwenden kann. Wenn ich neu installieren muss, muss ich halt neu installieren.

    Registrieter VDR User Nr. 1237


  • joachim-h


    Hatte 2014 mal einen Review zu dem Board geschrieben, es befand sich auch bis dieses Jahr bei mir im VDR Einsatz und läuft sicher noch viele weitere beim Käufer im VDR ...


    - [Review] ASRock Q1900M (Intel Bay Trail-D)


    CSM kann man machen, aber auch Linux auf UEFI umbiegen, man muss "im Prinzip nur" die EFI Partition erstellen und nach "/boot/efi" einbinden, grub-efi neu installieren ...


    Regards

    fnu

    HowTo: APT pinning

  • Ich habe erst vor ein paar Wochen yaVDR 0.61 auf diesem Board per USB installiert, mit NVidia 630, läuft alles prima. Nur der Stromverbrauch ist drastisch zurückgegangen und mein DVD Laufwerk wartet noch auf Anschluss (das Board hat nur zwei SATA, brauche ich für SSD und Datenplatte)

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert) 

  • Hi,


    habe das Board jetzt und es läuft (das Board, aber einfach Platte dran und yaVDR läuft wieder, ist leider nicht.)


    Netzwerk lief nicht (weil das Device nicht "eth0" heißt, sondern "p3p1")

    Digital Devices Karte wird erkannt, funktioniert aber nicht.

    Grafikkarte wird erkannt aber kein vdpau auf Display 1:0


    Ich habe etwas rumprobiert und mich dann entschieden den yaVDR neu zu installieren.

    Registrieter VDR User Nr. 1237