easyVDR 3.0 auf J1900 mit VA-API friert plötzlich ein

  • Hi,


    habe jetzt mal easyVDR 3.0 installiert, erster Eindruck war gut, Ton+Video syncron, gefreut.

    nebenbei etwas am lesen, da wollte ich auf die Weboberfläche schauen, geht nicht, schaue auf den VDR, Standbild. Das passiert recht schnell nach dem starten.

    Das einzige was ich im log gesehen habe ist das er die Meldung "

    ERROR (lirc.c,43): /var/run/lirc/lircd: Datei oder Verzeichnis nicht gefunden".


    Habe nur GraphTFT noch zusätzlich installiert, mehr noch nicht. Man und ich dachte das läuft ja mit easyVDR. ;(


    Weitere Frage, wo kann ich die Displayauflösung vom GraphTFT einstellen, mein Display hat nur 640x480, das wird aber nicht angeboten, mit der nächst größeren Auflösung ist es verschoben.

    Gruß Martin (linuxdep)

  • Hi,


    hmm, die an IvyBridge angelehnte Grafik des BayTrail Atom leidet vmtl. unter den immer wiederkehrenden Fehlern im Intel-Treiberpaket. Dazu kommt das sie nur 4 EUs besitzt, was arg eng bei der Leistung ist. Bei der Haswell Grafik reden wir über das dreifache, 12 EUs ...


    Ich habe BayTrail das vor 2 Jahren mit pesintta's VPP Branch getestet, es lief grundsätzlich aber nie ganz fehlerfrei. Das gilt auch für Sandy- und IvyBridge, wenn ich mal damit getestet habe. Fehlerfrei lief erst Haswell bei mir. HD Qualität super, SD eher lau, weit weg von Nvidia's VDPAU.


    Ich teste und probiere ja bis heute und es ist erschreckend wie unterschiedlich sich bis heute verschiedene Intel Treiber Versionen in Verbindung mit unterschiedlciher Basis aus Xorg und Kernel verhalten. Wenn man mal eine Kombination gefunden hat, einfrieren ...


    Regards

    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von fnu ()

  • Hi,

    für Intel-Systeme ist, wie ich geschrieben hatte, die 3.0 nicht erste Wahl. Da ist die alpha der 3.5 besser geeignet, da neues ffmpeg etc.


    Ein Update der 3.0 auf 3.5 wird es nicht geben können!


    Bitte hänge ein easyinfo an, falls noch Fragen sind.


    Bzgl. des lirc Fehlers: Ich vermute, dass dieser durch die Wahl kein Empfänger verursacht wird? Oder was hast du gewählt bei fb Empfänger?


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 | v2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, GT730, 2x TT DVB-S2-3200) easyVDR 2.3
    VDR5: Gigabyte
    GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT 3200 | easyVDR 2.3 64bit
    VDR-User #1068 
    www.easyvdr.de 

  • ich habe keinen Empfänger gewählt, richtig, habe ja auch keinen dran bis jetzt, der ist noch im Produktiven Einsatz.


    Da ich hier nach prositiven Berichten über J1900 es leidvoll erfahren muss, die NVidia karte wollte ich einfach sparen, Kostet ne Menge € so ein VDR. Gut, so eine schöne Lösung gibt wohl noch kein Receiver her im Moment, selbst mit Kodi konnte ich mich noch nicht so recht anfreunden von der Bedienung, da würde der WAF auch sinken, hat gerade halbwegs den VDR verstanden zu bedienen mit seinen Raffinessen.


    Also, habe ja sonst nix vor.... testen wir mal noch 3.5.

    Zum GraphTFT noch einen Tip oder Link, auf die schnelle habe ich nix gefunden, scheint auch nicht mehr weit verbreitet zu sein. Geht bei easyVDR das PSone Display eigentlich noch? Hatte da zwei Plugins gesehen.

    Gruß Martin (linuxdep)

  • Hi,

    ich nutze nur graphlcds.


    Wähle bitte statt kein Fb Empfänger seriell, dann läuft es fehlerfreier. Ist ein bekannter Fehler, der evtl. irgendwann mal gefixt wird.


    Wie gesagt mit 3.5 ist gb von der Intel-Qualität überzeugt!


    Graphtft sollte laufen, wenn nicht immer bitte ein easyinfo. Wie du das erstellst, steht hier:

    http://tinyurl.com/ycx4qsv

    !


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 | v2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, GT730, 2x TT DVB-S2-3200) easyVDR 2.3
    VDR5: Gigabyte
    GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT 3200 | easyVDR 2.3 64bit
    VDR-User #1068 
    www.easyvdr.de 

  • gebe es auf mit dem J1900 und VDR Ausgabe. Danke für eure Unterstützung.


    Hat wer eine Empfehlung für ein alternatives MoBo wo es wirklich sauber läuft?

    Oder ich versuche es doch mal mit einer Nvidia 710 Karte. Reichen da 1GB oder besser 2GB, nicht das ich wieder auf die falsche Karte setze. Kostet ja auch nicht viel mehr als ein Raspberry PI3.

    Gruß Martin (linuxdep)

  • Habe dieses Board auch auf meinem Testsystem, nutze allerdings eine GT630, läuft einwandfrei.

    Für das Intel-Gehampel ist es mir noch zu früh :-)

    VDR: E-Q5I Gehäuse, Zotac Ion, mit YaUsbIR Einschalter, Easyvdr 3.0, TBS5990
    VDR2: Asrock Q1900-ITX, DD-Octopus, DD-Duoflex S2, Easyvdr 3.5

  • Hi,

    Ich kann nur die GT630 bzw 730 empfehlen, sind baugleich.

    Hat etwas Reserve und tut einwandfrei.

    Nur für DVB-T2 oder irgendwann UHD brauchst du eine GT1030 oder höher.

    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 512MB PCIe x1 | v2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 750GB F1, GT730, 2x TT DVB-S2-3200) easyVDR 2.3
    VDR5: Gigabyte
    GA-G31M-S2L (Intel E2140, Zotac GT220 512MB + Zalman VNF100, Digitainer2-Geh., t6963c 6 " gLCD, 750GB F1, Sundtek DVB-C + Satelco DVB-C) easyVDR 1.0
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT 3200 | easyVDR 2.3 64bit
    VDR-User #1068 
    www.easyvdr.de 

  • ich bräuchte optimal eine mit einem Slot, da habe ich nur 710er gefunden.


    Hat einer eine Karte mit Lüfter in Betrieb, wie laut wird die denn? Kann ja nicht all zu laut werden, oder wird die richtig Warm? Meine 8300ter wurde ordentlich warm.

    Gruß Martin (linuxdep)