Skinenigmang-plugin

  • Hi,


    Is there an updated version somewhere for the Skinenigmang-plugin so it would compile against VDR-2.3.x? I can't change the skin to something else, because the rest of my family would not accept it :-( It would suck if i could not upgrade to the 2.3.x-version of VDR :-(

  • The most recent git snapshot (https://projects.vdr-developer…kinenigmang-master.tar.gz) can be compiled with vdr 2.3.8 with a small patch:

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().

  • Hi,


    Thanks! Great to see that it's not a forgotten skin. I got though the following error when compiling it:

  • I edited the post above to add a small patch that should fix your compile error.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • This is something the developer of the plugin should do - you could add a request for it to the bugtracker: [https://projects.vdr-developer…s/plg-skinenigmang/issues]

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)