FSC TX1310 M1 - bootet nicht mehr nach USB LCD Anschluss

  • Hallo miteinander,


    ich habe ein FSC Server wie oben beschrieben und heute ein besonderes Erlebnis gehabt.


    Ich habe schon länger einen speziellen Server im Netzwerk virtualisiert, der lief (und läuft) tadellos. Einzig was beim Umzug jetzt mit "gewandert" ist, ist das LCD Display für eine Ausgabe per lcd4linux. Hab die ganzen USB-Ports durchgereicht, bei Proxmox, und des lief damit an den vorderen beiden USB 3.0 Anschlüssen auch.


    Nun habe ich gedacht, das LCD hinten anzustecken. Da habe ich die beiden oberen Anschlüsse für USB genommen, ebenfalls USB 3.0. Wie ich dort eingesteckt habe, ist der Server ausgegangen - na toll. Er wollte dann auch wieder booten, aber außer Lüfter in verschiedenen Drehzahlen passiert nichts mehr....


    Wenn ich alle RAM's ziehe piept er aber schön brav, aber es kommt kein BIOS oder sonst was am Bildschirm


    Kennt jemand die Problematik dazu?

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • Bin inzwischen ein Stück weiter gekommen aber dennoch ein wenig ratlos...


    Das System hab ich, ist ja ein Server, als Notlösung in einen FSC P900 mit einem i5. Die 32 GB RAM habe ich mit umgesteckt zu den Datenträgern. Das "Notsystem" läuft erst mal.


    So, nun zum Server selbst.


    Ich habe da noch die Originale HDD mit dem Win2012 Server. Hab dann gestern Abend mal diese angesteckt zur späten Stunde mit einem 2GB Speicher Riegel aus dem P900 (Hynix 2GB 1Rx8 PC3 - 10600U-9-10-A0) in der Bank 1 (schwarz, unten laut FSC). Siehe da er ist gestartet mit den 2GB.


    Stecke ich nun auf den zweiten schwarzen Slot den Baugleichen RAM bootet wieder nichts. Lasse ich diesen drin und ziehe den aus der Bank 1 bootet er wieder. Also schließe ich mal den RAM als Fehler aus.


    Im Endeffekt ist es so, sobald mehr wie ein RAM steckt bootet er nicht mehr.


    Was kann das sein?


    Bios Batterie gewechselt, länger Stromlos, Bios zurückgesetzt.... alles probiert. Bios ist das Aktuelle.


    Das alles nur weil ich was an USB angesteckt habe...

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR

  • Eine bescheidene Frage, kann das ein Phänomen von "Überspannung" sein?


    Hier war am Mittwoch Nacht auf Donnerstag ein starkes Gewitter :wow

    Gruß utiltiy



    VDR Projekte EPGD EPG2VDR