Yavdr Neuinstallation mit kompletten Frodo testing-vdr-dev

  • Ich benutze yavdr-0.6.1 (also trusty) versehen mit Deinen PPAs testing-vdr-dev und main.

    Woran man das erkennt? Weiß nicht. Tomes (shady_kiss) hat mich nur darauf aufmerksam gemacht, dass die in deinem PPA liegende Version (1.2.3) veraltet ist und wir wohl schon bei 1.2.7 angekommen sind. Im yavdr-PPA testing-vdr ist auch die Version 1.2.7 vorhanden.

    Oder ist der Name nur nicht hochgezählt? Denn im Paketnamen steht überall 1.2.3

  • Nur der Paketname ist noch 1.2.3 da das git immer noch auf 1.2.3 getagged ist.

    Gruß
    Frodo

  • Hier noch eine genauere Erklärung zum skindesigner Plugin:

    Code
    1. # git describe
    2. 1.2.3-4-g5b03953
    3. # git describe --tags
    4. 1.2.7

    Ich werde das mal umstellen.

    Gruß
    Frodo

  • Hi,


    wäre es möglich im testing-vdr-dev die Pakete auch für xenial zu aktualisieren? Geht mir um den channel-switch Patch. Danke!

  • Aktualisiert ist das Repository nun auch für xenial, allerdings sind die Pakete von mir vollkommen ungetestet.

    Gruß
    Frodo

  • Funktioniert auf meinem headless Server für mich soweit. Vielen herzlichen Dank! :tup