Nur Softwaredecodierung mit MSI GeForce GT 730

  • Hallo Forum,


    ich benötige mal Eure Hilfe. Ich habe easyVDR auf dieser Hardware installiert: Mainboard Q1900M, TeVii S470 DVB-S2, MSI GeForce GT 730 (GF108). easyVDR findet auch die NVIDIA-Grafik und gibt ein Bild an HDMI aus. Wenn ich aber auf der Konsole im easyVDR-Setup unter "Video Decodierung konfigurieren" die erkannte NVIDIA-Karte auswähle, kommt nur die Meldung "Das System unterstuetzt nur Software Dekodierung.". Dementsprechend hoch ist auch die CPU-Auslastung, das Bild selbst ruckelt.


    Wie kann ich nun die Hardware-Decodierung der NVIDIA einschalten? Gibt es da noch eine versteckte Config? Oder habe ich eventuell sogar eine untaugliche Grafikkarte gekauft? Für Tips wäre ich dankbar.


    Gruß,
    Peter

    VDR1 (produktiv):
    HW: Dell XPS420, Core2 Quad 2,40GHz, 3GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
    SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von pbuenger () aus folgendem Grund: Titel korrigiert

  • Hi,
    kam das beim Install auch schon? Das sollte nicht sein. Bei älteren passiert das, wenn man den neuesten nvidia Treiber wählt, da der damit nicht geht. Eine 730 kann aber mit allen Treibern verwendet werden. Welchen hast du gewählt?


    Versuch mal einen der beiden anderen nvidia-Treiber zu installieren via Toolmenü via Konsolen Setup. Danach musst du erneut die folgenden Punkte durchgehen.


    Bitte gib uns noch ein easyinfo! Wie du es erstellst steht im Link in meiner Signatur.


    Was steht im easyportal zur Grafikkarte?


    Du meinst easyVDR 3.0, oder?


    Du hast aber nicht Intel-Grafik im Setup gewählt??? Der nachträgliche Wechsel geht manchmal nicht so problemlos...


    MfG,
    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easyvdr.de

  • Hi Stefan,


    installiert hatte ich das System (easyVDR 3.0) mit der Onboard-Grafik, die GT730 habe ich erst später dazugesteckt.


    Zitat

    Versuch mal einen der beiden anderen nvidia-Treiber zu installieren via Toolmenü via Konsolen Setup

    Sorry für die Frage: Wie ändere ich den Treiber? Habe im Konsolen-Setup keine Möglichkeit gefunden.


    Zitat

    Was steht im easyportal zur Grafikkarte?

    Grafikkarte:NVIDIA Corporation GF108 [GeForce GT 730] (rev a1)



    Easyinfo hängt an.


    Danke erstmal.
    Peter

    Dateien

    • easyinfo.zip

      (50,52 kB, 16 Mal heruntergeladen, zuletzt: )

    VDR1 (produktiv):
    HW: Dell XPS420, Core2 Quad 2,40GHz, 3GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
    SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)

  • Hallo Peter,


    ein wichtiger Punkt ist die onboard Grafikkarte im BIOS abzuschalten, andernfalls könnte es hier bei der Erkennung zum Konflikt kommen.


    Den Treiber der Grafikkarte kannst du im easyvdr Setup ändern. Hierfür Konsole aufrufen alt+strg+F2 dann mit Benutzer easyvdr Passwort easyvdr anmelden und im Toolmenü Admin werden, Passwort easyvdr.


    Nächster Punkt siehe Bilder:
    [IMG:https://uploads.tapatalk-cdn.com/20170318/0c331005bc35b3e64ecb9b29d8c242b7.jpg][IMG:https://uploads.tapatalk-cdn.com/20170318/ec66e783557cdf7ea4108c352d156bf3.jpg][IMG:https://uploads.tapatalk-cdn.com/20170318/45e623fc48603f46ef9cc133abf345ea.jpg][IMG:https://uploads.tapatalk-cdn.com/20170318/167554bbe868641f7c74926e8b684e23.jpg]


    Im Anschluss muss das Monitor_Layout und Video_details nochmal durchlaufen werden!


    Gruß Aaron

    Mediacenter
    easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hallo Aaron,


    die Onboard-Grafik kan ich nicht abschalten. Der einzige Menüpunkt, den mir das BIOS-Setup anbietet, ist "Primary Graphics Adapter", und der steht schon auf PCIe.


    Im Setup unter Video_out erhalte ich folgende Auswahl:
    [IMG:http://mausfang.de/bilder/easy1.png]


    Bei der Bildschirm-Erkennung gab es diese Meldung:
    [IMG:http://mausfang.de/bilder/easy2.png]


    Und bei Video-Detail eben die erwähnte Nachricht:
    [IMG:http://mausfang.de/bilder/easy3.png]


    Gruß,
    Peter

    VDR1 (produktiv):
    HW: Dell XPS420, Core2 Quad 2,40GHz, 3GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
    SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)

  • Ok, Fragen:
    Was für ein TV ist an welchem Ausgang der Grafikkarte, ist dieser auch eingeschaltet und wird der Text am TV "Hardware Erkennung usw" angezeigt?


    Gruß Aaron

    Mediacenter
    easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Zitat

    Hallo Peter


    Du musst entweder ein Easyinfo Posten oder ein xorg.log, dann sieht man schnell wo es klemmt.


    Grüße
    Bleifuss


    Hi Bleifuss,
    easyinfo 3ter Beitrag siehe Anhang.


    PS: dann kann ich ja an dich abgeben, da du ja der richtige Entwickler dafür bist.


    Grüße Aaron

    Mediacenter
    easyVDR3.0(4.2.0 64-Bit) Gigabyte, Ltd. H97-HD3 mit Intel(R) G3260 @ 3.30GHz 4GB DDRx,Intelgrafik,MATSHITA BD-MLT UJ265 Bluray LW, 2TB Festplatte,LCD+IRTrans-Empfänger,2x SkystarS2 PCI


  • Hallo Peter


    Versuch mal:

    Code
    1. sudo apt-get update
    2. sudo apt-get dist-upgrade
    3. sudo apt-get purge easyvdr-video-out-intel


    Da ist das Problem:

    Zitat


    Sa 18. Mär 10:28:07 CET 2017 E: Fehler beim Installieren von: easyvdr-video-out-nvidia

    Wenn du jetzt das Setup Startest und Nvidia wählst (wie oben beschrieben) dann sollte es funktionieren.


    Gruß
    Bleifuss

  • Ok, danke für die Info. Ich hatte in der Zwischenzeit das easyVDR noch einmal komplett installiert - jetzt läuft auch VDPAU. Deute ich Deine Antwort richtig, dass da noch der Intel-Treiber im System war und VDPAU blockierte?


    Auf jeden Fall danke an alle, die geholfen haben. Jetzt kann's weiter gehen.


    Gruß,
    Peter

    VDR1 (produktiv):
    HW: Dell XPS420, Core2 Quad 2,40GHz, 3GB RAM, WD15EVDS (1,5TB), TechnoTrend Premium S2-6400, TeVii S470 DVB-S2
    SW: VDR 1.7.18 auf Kernel 2.6.35 (Ubuntu 10.10)