YaVDR 0.6 - kein Ton nach System-Restore

  • Kann mir jemand sagen, welches Problem das sein kann, wenn nach einem System-Restore der / Partition der Ton nicht mehr geht?
    Irgendwas gefällt dem xine-liboutput nicht , denn softhddevice spielt den Ton ausgeben, das will ich aber nicht verwenden!


    aplay -D hw:0,0 <wave-file> gibt den Ton analog aus, bei hw:1,7 kommt der Ton per HDMI


    Das Einzige, was sich eig. zu vorher geändert hat ist die bklid der Root-Partition.


    ?????

  • Gibt es denn beim YaVDR ein "set-permissions" Script, dass die Rechte korrekt setzt, falls es daran liegen sollte?


    Edit: Kann aber auch kaum sein, dass die Rechte nicht passen, denn "-p" ist ja beim Superuser ne standard gesetrzte Option beim tar ...


  • Wie wurde die Partition gesichert bzw. wiederhergestellt und warum war das nötig?
    Das Yavdr-Webinterface kann auch zum Neu-Einstellen der Ausgabe verwendet werden.
    Ansonst würde ich einfach mal (amixer bei alsa auf ssh oder Konsole, pavucontrol bei pulseaudio im GUI) nachsehen, ob die Kanäle richtig zugeordnet bzw. nicht gemuted sind.
    Warum wollen Sie softhddevice nicht verwenden? Xineliboutput wird kaum mehr "gepflegt" ....

    --
    vdr User #2022 - hdvdr2: Lenovo SFF M83, Intel(R) Core(TM) i5-4670S, 12 GB Ram, ubuntu-focal, softhddevice-cuvid
    ddbridge-6.5 mit 2xDVB-S2 und (Flex) 2xDVB-C/T Tunern, nvidia-GF720 SFF passiv (nvidia-450.80, --no-unified-memory), System SSD btrfs,

    snapper, 8TB HDD XFS/cow /srv/vdr, yavdr-ansible-2.4.3-patches, vdr-epg-daemon mit Frodo-plugins, Kernel 5.9.1-lowlatency

    vdradmin-am, live+webstreaming, vdrmanager (Smartphone als FB), ffmpeg-4.3.1-libfdk_aac, vdr-plugin-hbbtv. Folding@home läuft auf CPU.

  • Sicherung und Rücksicherung erfolgte über "tar". Im Webinterface wechselte ich schon von xinelib auf softhd etc und alsamixer hat alle kanäle aktive und hochgedreht ...


    Softhddevice fehlt z. B. der Eintrag "Medien" unter "Video" über den ich viel mach(t)e. Deshalb sind Videos nur umständlicher über XBMC o. Ä. aufrufbar :-(


    Außerdem braucht Softhddevice beim Spulen und dann wieder Wiedergabe immer 5 Sekunden Regenerationszeit, bis Bild und Ton wieder synchron ist, das ist auch Schrott!

  • Was steht denn mit xineliboutput/vdr-sxfe in den Logdateien (/var/log/syslog und /var/log/upstart/vdr-frontend.log)?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().