PROXMOX > Cine S2 5.5

  • hast du die Karte auch mit dem zusätzlichen Stromanschluss verbunden?

    Den benötigt man für eine CineS2 in der Regel nicht. Ausserhalb der Regel benötigt man ihn bei Mainboards die nicht genug Leistung über den PCIe Slot liefern. Das ist dann nicht Spec konform und das betrifft ganz, ganz wenige Mainboards, z.B. sparsame ITX Modelle oder auch solche Makerboards, die einen PCIe Slot haben.


    Es sollte aber nicht schaden bzw. ist ja auch einfach mal ohne ausprobiert.


    Regards
    fnu

    HowTo: APT pinning

  • Man kann es kaum glauben, aber die Karte funktioniert (unter Windows 7)...!!!


    Was hab ich gemacht - nachdem ich hier auf einen alten Thread gestoßen bin wo anno 2011 diese Cine 5.5 bei einer yavdr-Installation nicht erkannt wurde und man sagte man müsse bestimmte alte Treiber/Firmware nutzen...bin ich noch mal auf die Seite von Digital Devices und hab mir spaßeshalber "alte Software" einfach aus dem Bauch heraus heruntergeladen:


    [IMG:https://snag.gy/DEj27e.jpg]


    Die aktuelle Software natürlich vorher deinstalliert...und nachdem ich die alte Software 2.2.0.44 installiert hatte (zu diesem Zeitpunkt kam gerade neu die V6 auf dem Markt - zumindest liest man das so im Changelog von dieser Software) zeigte sich der Gerätemanager auch schon anders:
     [IMG:https://snag.gy/Ccvanm.jpg


    Also nochmal den DVBViewer angeschmissen und siehe da - er zeigt mir die Karte (Tuner) an:


    [IMG:https://snag.gy/Kf6xD3.jpg]



    Bin zunächst mal froh das die Karte noch funktioniert und ich nicht Geld einfach so verbrannt habe. Dennoch hatte ich bis dato einen sehr guten Eindruck/Ruf von Digital Devices...das aktuelle Treiber/Software ältere Cine scheinbar ausschließen finde ich schon mehr als beachtlich!


    Sei's drum - die Frage ist warum ich es unter Debian (PROXMOX) nicht zum laufen bekomme...? Sollte ich nochmal einen Versuch starten und eine Ubuntu 12.04 als reine VM zu installieren und nicht als Container - die Karte komplett durchreichen inkl. beim Start vom PROXMOX auch blacklisten...und dann mit der Ubuntu 12.04 oder einer yavdr zum Laufen zu bekommen?


    Soweit ich das sehen kann habe ich bei der Firmware ja keine Wahl - ich muss die ngene_18.fw nehmen - gibt es da auch ältere Versionen...würde dann eine versuchen aus dem Zeitraum wo auch DD seine Software veröffentlich hat? Muss ich bei einer Installation den Treiber nicht sowieso selber bauen?


    Ich weiß viele Fragen...aber ich möchte mich nicht geschlagen geben und endlich meinen ersten VDR betreiben...!!!

  • Bin zunächst mal froh das die Karte noch funktioniert

    DVBViewer hat auch Bild gebracht?


    Sollte ich nochmal einen Versuch starten als reine VM zu installieren

    Evtl. zur Verifikation nochmal auf einem nativen Linux System z.B. aktuelles Ubuntu testen, das Du siehst das sie auch dort funktioniert?


    Du musst keine alte Ubuntu Version installieren oder gar einen alten Kernel, das "ngene" Module ist das Gleiche geblieben. Was im Kernel ist, bleibt auch dort.


    Regards
    fnu

    HowTo: APT pinning

  • Werde es auch nochmal nativ in einer Linux-Installation ausprobieren - konnte das auf dem Windows-Rechner nicht prüfen ob ein Bild kommt > Arbeits-PC - kein Sat-Zugang...hab zwar zu Hause ein PC mit Windoof drauf, aber eben nur Notebook - da kann ich die Karte nicht testen. Baue die heute Abend mal wieder ein...und teste dann nativ etc.


    Irgendwie werde ich das Viech schon zum Laufen bekommen...

  • Hi,
    Du kannst auch die EasyVDR3.0 Live-DVd testen.


    MfG Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Was soll ich sagen...im Anflug eines letzten Versuches hab ich die firmware nochmal von einer anderer Quelle bezogen - der PROXMOX hat nun endlich die Karte erkannt - Bild ist da - durchreichen an den Container funktioniert...was ein Weg!