Bekomme Atric USB nicht zum Laufen

  • Hallo,


    heute ist mein Atric IR-WakeupUSB gekommen und ich wollte ihn gleich in Betrieb nehmen.
    Ich hab ihn an einen Windows-Rechner angeschlossen und als Profil das KLM_VDR_1.6 ausgewählt.
    Zusätzlich habe ich mittels der Software meine alte lircd.conf umgewandelt.


    Die Fernbedienung ist ein Harmony Hub, mit dem KLS 1.6 Profil, das hat bei einem seriellen Atric einwandfrei funktioniert.


    Im yavdr-Webfrontend habe ich den Atric IC-WakeupUSB ausgewählt.


    Allerdings reagiert mein yavdr-Rechner überhaupt nicht auf die Fernbedienung, obwohl die LED am Atric bei Tastendruck leuchtet.


    Hier ist meine neue lircd.conf:


    Alte Lircd.conf:


    Auch irw zeigt keinerlei Aktivität an.


    Kann mir jemand auf die Sprünge helfen, was ich falsch mache?


    mfG,
    f.

    VDR1: HW: Asrock Q1900M, Celeron J1900, Zotac GT 630 Zone Edition, DigitalDevices Cine C2/T2, Sundtek MediaTV Pro USB-Stick, Sundtek MediaTV Digital Home, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr 0.6x
    VDR2: yavdr 0.6, Intel Pentium E5300, MS-Tech MC-1200, ASUS P5G41C-M LX, G41,MSI VN210-MD512H (NVIDIA GeForce 210), Atric, Sundtek MediaTV Digital Home, FB: Harmony 300, USB-Sound: Terratec Aureon Dual USB
    VDR3: Raspberry Pi2 als Streaming Client, MLD 5.1

  • Zusätzlich habe ich mittels der Software meine alte lircd.conf umgewandelt.

    Wie genau hast du das gemacht? Die Tastencodes sehen anders aus als das was ich damals angelernt hatte:

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hi,


    Allerdings reagiert mein yavdr-Rechner überhaupt nicht auf die Fernbedienung, obwohl die LED am Atric bei Tastendruck leuchtet

    schau mal Bitte ins syslog ...keine Fehler zu Atric Device, Lirc?


    Gruss
    Wolfgang

  • Hallo und danke für eure Antworten.


    Ich war der irrigen Annahme, dass die IR-Codes gleich bleiben, da ich ja die selbe FB benutze. Deshalb habe ich die Tasten nicht neu angelernt sonder im Atric-Editor meine alte lircd.conf geladen.
    Jetzt habe ich die Tasten neu angelernt und alles funktioniert.


    Vielen Dank für eure Hilfe!


    mfG,
    f.
    PS: Falls es wer braucht, hier noch meine aktuelle lircd.conf


    VDR1: HW: Asrock Q1900M, Celeron J1900, Zotac GT 630 Zone Edition, DigitalDevices Cine C2/T2, Sundtek MediaTV Pro USB-Stick, Sundtek MediaTV Digital Home, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr 0.6x
    VDR2: yavdr 0.6, Intel Pentium E5300, MS-Tech MC-1200, ASUS P5G41C-M LX, G41,MSI VN210-MD512H (NVIDIA GeForce 210), Atric, Sundtek MediaTV Digital Home, FB: Harmony 300, USB-Sound: Terratec Aureon Dual USB
    VDR3: Raspberry Pi2 als Streaming Client, MLD 5.1