Bild an Clients bleibt mit Octopus Net S8 immer wieder stehen ...

  • LNB ist
    Inverto Unicable I / II LNB 1/32 - IDLU-32UL40-UNBOO-OPP
    Daran hengt auch noch eine CineS2 v5.4. Da kommt trotz Satip ausfall ein Signal
    Hab jetzt Server,Octonet und Client auf den selben Switch aufgelegt
    Und warte wieder ?(

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO

  • Ich glaube ich habe den Problem gefunden. Ich war es wohl selber :wand


    In meiner klickwut, und weil es umsonst war habe ich die Funktion



    aktiviert.
    Seit das Kästchen wieder leer ist habe ich keinen Ausfall mehr ( 24h ) und die Störungen im Log haben sich deutlich reduziert.
    Nach der Umgehung der FB im Netzwerk hatte ich auch wieder ausfälle

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO

  • Das ist jetzt zwar schon eine Weile her, dennoch möchte ich hier gerne anknüpfen.


    Ich bin seit ca. 10 Tagen Besitzer der

    DD Octopus NET V2 A8 Max - Kabel>IP Netzwerktuner


    Ich schaue über TVHeadend (virtualisiert auf einem ESXi Server). Hier habe ich einen Ethernetadapter vom Server per APIPA (Ad-Hoc Verbindung) mit der Octopus verbunden. Nach kurzer Zeit (im Schnitt <20 Minuten) verabschieden sich alle Tuner.

    Hatte jemand schon mal solche Probleme?

  • Passiert es denn mit VDR auch? Hier ist ja das VDR Forum...

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Entschuldigt bitte, dass ich so viele Infos nicht mitgegeben habe.


    Dies passiert sowohl mit TVHeadend, als auch VDR (habe/hatte ich jeweils virtualisiert) als auch mit der DVB Wiedergabesoftware welche von Digital Devices mitgeliefert wird.

    Es handelt sich um eine DVB-C Karte. LNB war nur bei SAT, richtig?


    Die Karte hatte ich bei DD schon zur Überprüfung, mir wurde daraufhin eine komplett neue Octopus zugesandt, da die Temperatur wohl etwas höher war als bei anderen. Dort lief aber wohl selbst die zurückgenommene Karte ohne Probleme bei deren Tests.


    Kann es sein, dass die Netzwerkkarte des ESXi Servers hier Probleme macht?


    Wenn noch weitere Informationen fehlen, kann ich die gerne nachreichen. Auch eine Aufschaltung auf meine Umgebung wäre möglich.

  • Hi,

    könntest du nicht mal eine LiveDVD testen? Damit könnte der ganze Virtualisierungskram ausgeschschlossen werden. Z.B. easyvdr 3.

    Bei 20 min ist es ja schnell zu testen mit irgendeinem PC...


    LNB ist bei Sat korrekt. Ist ein Vorverstärker davor?


    MfG,

    Stefan

    Test-VDR1: HP rp5700 Fertigsystem, Core2Duo E6400, 2GB RAM, FF-SD C-2300, nvidia Slim-GT218 x1 | easyVDR 2.0 64Bit
    VDR3: in Rente

    VDR4: MSI G31M2 v2, Digitainer2-Geh., t6963c 6" gLCD, E5200, 2GB, 3TB WD Red, GT730, 2x TT S2-3200; easyVDR 3.5 64bit
    VDR5: Gigabyte
    GA-G31M-S2L, Intel E2140, Zotac GT730 passiv, Digitainer2-Geh., t6963c 6 " gLCD, 2 TB WD Red, 2x TT S2-3200 (an 1 Kabel) easyVDR 3.5 64bit
    VDR6:
    Intel E5200, GT630 passiv, F1 750 GB, t6963c gLCD, 2x TT S2-3200 | easyVDR 3.5 64bit
    VDR-User #1068
    www.easy-vdr.de

  • Wenn ich Dich richtig verstehe, schmeißt der Octopus Net trotz getauschter MaxS8 diese Meldungen:

    Code
    1. [ 2862.510000] octonet-dvb octonet-dvb.0: DDBridge link 1 IRS 00000004
    2. [ 2862.530000] DDBridge: I2C timeout, card 0, port 0, link 1
    3. [ 2862.530000] octonet-dvb octonet-dvb.0: DDBridge IRS 00000000
    4. [ 2862.540000] octonet-dvb octonet-dvb.0: DDBridge link 1 IRS 00000006
    5. [ 2863.480000] DDBridge: I2C timeout, card 0, port 2, link 1
    6. [ 2863.480000] octonet-dvb octonet-dvb.0: DDBridge IRS 00000000

    Das zeigt, das sich die MaxS8 immer wieder vom Octopus Net abhängt und zwangsläufig kein Signal liefern kann.


    Das hat weder was mit TVH, VDR oder der Netzwerkkarte des VMWare Servers zu tun.


    Kannst Du kontrollieren ob das Flachbandkabel zw. Octopus Net und der MaxS8 jeweils korrekt sitzt?


    Welche FW hat die MaxS8 drauf? Bekommt man auch per

    Code
    1. dmesg|grep mx

    raus.


    Cheers

    fnu

    HowTo: APT pinning

    The post was edited 2 times, last by fnu ().

  • Mit dem Befehl zum Auslesen bekam ich kein Ergebnis. Mein FW Date ist aber (über das Webinterface ausgelesen: 18 Apr 2017.


    Die virtuelle Umgebung darf nicht das Problem sein. Ich hatte den TVHeadendserver heruntergefahren und habe mit der DD Software Fernsehen geschaut-> auch hier gab es freezes.


    Aktuelle Situation: Ich habe beim Netzteil den Schalter von 15 V auf 12 V heruntergedreht. Auf wie viel Volt ist es bei euch gestellt?

    Jetzt läuft es schon seit 20 min stabil. TOI TOI TOI. Ich melde mich mal wieder nach einem Langzeittest (wenn bis dahin keine Fehler auftreten).

  • speed


    Hatte ich schonmal gepostet: http://ddonet.digital-devices.eu/mxl_update/update.html


    barrrrt


    So ein wenig mitdenken könnte man ja auch ... dmesg ist beim Octopus Net ein Ringpuffer und überschreibt sich irgendwann wieder. Bei Deinem Gerät wird der natürlich mit den o.a. Meldungen zugetextet ...


    Hier hätte ein reboot geholfen oder ein Blick nach:

    Code
    1. grep mx /var/log/messages

    Ich hatte nicht nach der FW des Octopus Net gefragt, sondern nach der der Max A8 ...


    Regards

    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Ich habe das Octopus über die Weboberfläche rebootet. Trotzdem sind beide von dir genannten Befehle ohne Wirkung. Vielleicht muss ich es doch einmal Stromlos machen und dann noch einmal schauen.


    Aus dem Link von gerade habe ich mir allerdings den Befehl mal kopiert und ausgeführt:

    Code
    1. # dmesg | grep "GTL HW"
    2. [ 2.610000] DDBridge: GTL HW 00010005 REGMAP 00010002



    Bislang ist das auf jeden Fall interesannt: Octopus wird mit dem Netzteil nun nur noch mit 12 V an Stelle von 15 V versorgt. Seitdem läuft das Gerät stabil!

  • Aus dem Link von gerade habe ich mir allerdings den Befehl mal kopiert und ausgeführt:

    Ja, mein Fehler, falsche Erinnerung, sorry, Du hast den richtigen Befehle genutzt. Deine FW ist sogar neuer als auf der Wartungsseite genannt.


    Bzgl. 12V & 15V mein O'Net läuft auf 15V. IIRC sollte das aber egal sein, nur frühe Octopus Net Versionen waren 12V Versionen.

    Danke für die Info,so wie ich das sehe sollte ich wohl mal ein Update machen

    Mein Fehler, bitte mit dem korrekten Befehl prüfen:

    Code
    1. dmesg | grep "GTL HW"

    Hast du das schon mal gemacht ?

    Ja.

    Kann da was schief gehen ?

    Bei mir ist nichts schiefgegangen, aber grundsätzlich ausschliessen kann man das nicht. Eben genau an die Anweisungen halten und nur machen wenn nötig.


    Neueste ist "Latest Version: HW 0201000c" wobei das "...0c" wichtig ist, die Ziffern davor beziehen sich auf die HW Revisons der GTL/Max Karten ...


    Regards

    fnu

    HowTo: APT pinning

  • Hallo


    ich hab auch

    Code
    1. [ 2.580000] DDBridge: GTL HW 0201000a REGMAP 00010002


    muss ich jetzt auch


    Code
    1. wget http://ddonet.digital-devices.eu/mxl_update/s8_1.12-hw0101000c/DVBBridgeV2A_DD01_0007_MXL.fpga


    oder


    Code
    1. wget http://ddonet.digital-devices.eu/mxl_update/s8_1.12-hw0201000c/DVBBridgeV2A_DD01_0007_MXL.fpga



    Micha

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO

  • Und hast du dann


    Code
    1. wget http://ddonet.digital-devices.eu/mxl_update/s8_1.12-hw0101000c/DVBBridgeV2A_DD01_0007_MXL.fpga

    verwendet ?

    VDR 4: AMD Kabini 5310, Asrock AM1H-ITX, Gen2Vdr V6, Cine S2, Atric , Harmony 515 , Streacom ST-F7CB EVO