[gelöst:] [vim] Fehler beim upgrade

  • Hi,
    habe hier ein Fehler beim Upgrade von Ubutu... (ARM-PC)


    Kann mir jemand sagen, wie ich dieses Problem lösen kann?


    Vielen Dank und eine guten Rutsch! :)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Uwe ()

  • Das liefert:

    Code
    1. ~# ls -la /usr/lib |grep libEGL
    2. -rwxr-xr-x 1 root root 87872 Apr 24 2013 libEGL-dfb.so
    3. -rwxr-xr-x 3 root root 90703 Apr 24 2013 libEGL-fb.so
    4. -rwxr-xr-x 1 root root 91627 Apr 24 2013 libEGL-wl.so
    5. -rwxr-xr-x 1 root root 86484 Apr 24 2013 libEGL-x11.so
    6. -rwxr-xr-x 3 root root 90703 Apr 24 2013 libEGL.so
    7. -rwxr-xr-x 3 root root 90703 Apr 24 2013 libEGL.so.1
    8. -rw-r--r-- 1 root root 60628 Nov 20 2013 libEGL.so.1.0


    Das Problem liegt bei vim oder?

  • Das Problem ist wohl genau das, was die Fehlermeldung sagt:


    Zitat
    Code
    1. ldconfig deferred processing now taking place
    2. /sbin/ldconfig.real: /usr/lib/libEGL.so.1 is not a symbolic link


    Bei mir sieht das so aus:


    Code
    1. vdr01_64 ~ # cd /usr/lib
    2. vdr01_64 lib # ls -lah |grep libEGL.so
    3. lrwxrwxrwx 1 root root 15 26. Dez 09:32 libEGL.so -> libEGL.so.1.0.0
    4. lrwxrwxrwx 1 root root 15 26. Dez 09:32 libEGL.so.1 -> libEGL.so.1.0.0
    5. -rwxr-xr-x 1 root root 206K 26. Dez 09:32 libEGL.so.1.0.0
    6. vdr01_64 lib #
  • Hallo 3PO,
    habe die Links für libEGL.so mal nach deinem Vorbild angepasst, Danke.
    Sieht jetzt so aus:

    Code
    1. # ls -lah |grep libEGL.so
    2. lrwxrwxrwx 1 root root 11 Jan 1 16:21 libEGL.so -> libEGL.so.1
    3. lrwxrwxrwx 1 root root 13 Jan 1 16:21 libEGL.so.1 -> libEGL.so.1.0
    4. -rw-r--r-- 1 root root 60K Nov 20 2013 libEGL.so.1.0


    Das andere Problem mit dem error, habe ich wie hier beschrieben, gelöst.