Welche Auswahl für ganz normalen VDR PC

  • Da es auf meinem Raspi so gut geklappt hat, wollte ich auf meinem Test VDR auch mal MLD installieren.
    Ich scheitere aber anscheinend schon an der richtigen Auswahl, was ich installieren soll.
    Es kommt auf jeden Fall kein lauffähiger VDR dabei heraus (Softhddevice hab ich aber schon mal)


    Meine Konfiguration:
    Grafik: Zotac GT 210
    DVB : TT 1600 S2
    Board: ASUS M2N-SLI,2GB,
    Atric IR an Com1


    Kann mir jemand auf die Sprünge helfen?
    Danke

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Hm, da sollte eigentlich das Standard 64Bit Image von hier laufen:
    http://www.minidvblinux.de/dow….11.19-177+1394_amd64.iso


    Was Du nach dem booten aber wahrscheinlich ändern musst, ist den NVidia. Evtl. wird da der xorg-nvidia gewählt. Für Deine Karte ist aber der xorg-nvidia.legacy der richtige. Das geht mir mit meinen 630er und 730 Karten auch so. Sicheres Zeichen dafür ist, dass der Bildschirm schwarz bleibt, das Webinterface aber erreichbar ist. Über das WebIf kannst Du dann auch wechseln. xorg-nvidia abwählen, xorg-nvidia.legacy auswählen, neu booten - läuft :-)


    Gruß
    Michael

  • Wie Michael geschrieben hat, solltest Du die Standard-shd Zusammenstellung wählen.
    Das xorg Problem sollte schon etwas länger nicht mehr bestehen, das bevorzugt der legacy Treiber genommen werden soll.


    Claus

    MLD 5.4 mit vdr 2.4.1 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.4 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT

  • Ich habe eigentlich dieses Auswahl gemeint:
    Client-shd-intel
    .
    .
    Ff-hd
    .
    .
    Satip-xine


    Usw.


    Ich versuchs mal mit standard-shd

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Du verstehst nicht, was ich meine. Bei der installation kommt ein auswahlmenu, aus dem ich den typ des zu installierenden vdr angeben muss.
    Mit standard-shd läuft es jetzt. Nur der ton (soll über hdmi) zickt noch rum.

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Ok. Dacht Du hättest Dir das entsprechend angepasste Image geladen. Ist aber effektiv wohl das gleiche, wie die Auswahl bei der Installation. Das Net Install Image dient ja eigentlich nur dazu, die restlichen Sachen "nachzuladen"


    Den Ton kannst Du über das WebIf einstellen.


    Gruß
    Michael

  • Das findest du unter System - Konfiguration - Sound im WebIf

    VDR1 | MLD 5.4 64Bit Stable | ASRock Q1900M | 4GB Ram | Intel VA-API | Digital Devices DuoFlex DVB-S2 | SSD 64GB

    MLD 5.1 Server | Banana Pi | Fhem |

    Test VDR: MLD 5.4 64Bit Unstable | ASRock Q1900M | 4GB RAM | Intel VA-API | OctopusNet S2-2

  • Danke, das hab ich schon gefunden.
    Nur leider ist die Ausgabe nicht stabil. Mal muss ich HDMI 0 3, mal HDMI 1 7 wählen, oder den Rechner rebooten (VDR Neustart reicht nicht) , um einen Ton zu haben.

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Das kann vermutlich da dran liegen, das Du mal zuerst den TV einschaltest und mal zuerst den PC. Sollte das der Grund sein, lässt sich das in den xorg Einstellungen im Setup unter "amgeschlossenen TV merken" (oder so ähnlich) beheben.


    Claus

    MLD 5.4 mit vdr 2.4.1 - lirc yaUSBir - Octopus NET S2 - SCR - XFX GeForce 9300 mit Intel E3200 - 2GB RAM - WD Green 12TB HDD - SanDisk 64GB SSD - Lian Li PC-C37B - Samsung LE40A559
    MLD 5.4 mit vdr 2.4 - Raspberry Pi 3 - rpihddevice
    MLD 5.4 mit Squeeze Play - Raspberry Pi 2 - 32GB SD - 7" Touch TFT

  • OK, das werd ich mal suchen und versuchen.

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)