Wo beim ASRock H81M-HDS einstellen das Timergesteuert aufwacht?

  • Seit ich mein Bios resettet habe wacht.Der PC nicht mehr Timergesteuert auf.
    Wenn ich im UEFI bin kann ich leider das was rechts steht nicht mehr lesen da der screen nicht mehr richtig skaliert.Beim gestartetem PC ist alles in ordnung.
    Kann man das irgendwo einstellen?


    Was muss eingestellt werden das der PC Timergesteuert startet?

  • Nichts super Spezielles, Dinge die eben schon lange bekannt sind:

    • Das Timer gesteuerte Aufwachen durch das BIOS selbst muss im EFI des Mainboards deaktiviert sein, ist aber i.d.R. Standard.
    • Dann das "HPET Problem". Bei manchen Boards muss man gar nichts machen, bei manchen wiederum reicht es Linux den Startparamter "hpet=disabled" mit, bei anderen wiederum reicht es die Funktion im UEFI/BIOS zu deaktivieren und die letzte Gruppe Mainboards erfordert beides, Linux Startparameter und Deaktivierung im UEFI/BIOS.

    In Deinem Fall würde ich, da Du vmtl. an Linux nichts seit dem Reset geändert hast, im UEFI/BIOS HPET deaktivieren.


    Regards
    fnu

    HowTo: APT pinning

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von fnu ()