softhdcuvid with hevc and UHD

  • Bei mir läuft softhddrm auf dem NUC10i3 recht gut und SES UHD Demo Channel zeigt auch HLG HDR an. Aber die ganze Sache ist manchmal doch noch leicht ruckelig. Darf ich fragen, obdas bei euch auch noch so ist bzw. welche Skalierungen ihr unter softhddrm einstellt? Verwende den letzten Kernel 5.13-rc2.

    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • bei meinem NUC8i3 kriege ich es nur ohne libplacebo ruckelfrei, dann läuft es aber gut

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5

  • bei meinem NUC8i3 kriege ich es nur ohne libplacebo ruckelfrei, dann läuft es aber gut

    Habe den gleichen NUC und ist bei mir auch so.

    Wenn jemand die stabile flüssige Wiedergabe mit softhddrm und libplacebo hinbekommen hat, so wäre ich sehr an den Einstellungen interessiert. Auch mit welcher libplacebo Version.

    Dafür Danke im Voraus.

  • Ich habe das erst mit einer Gen10 CPU hinbekommen, alles vorher war zu langsam.

  • Ich verwende auch kein libplacebo und trotzdem läuft es auf meinem NUC10i3 nicht ganz optimal. Habt Ihr denn besondere Einstellung in softhddrm vorgenommen?

    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • No, ich hab sogar den fetten Skindedigner shady und hinten noch das seduatmo dran, trotzdem läuft es sauber ohne libplacebo


    auch auf dem celoron nuc7, da aber nicht in uhd natürlich.

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5

  • Kann mir das jemand übersetzen?


    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • Lokale Änderung in hdr.c?


    Neu clonen


    vdr-User-# 755 to_h264 chk_r vdr-transcode github

  • Alles aktualisiert, jetzt läuft es auch bei mir rund. Kompliment und Dank an alle Macher!


    Schade, dass Kodi nicht mit softhddrm geht, sonst könnte man das glatt als Produktivsystem einsetzen.

    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • Baue das plugin doch mal mit der opengl Version von libplacebo. Dazu musst du im Makefile nur das define LIBPLACEBO_GL=1 setzen und LIBPLACEBO=0

    Das habe ich getan, es kommt kein TV Bild:

    Dann nochmal ohne libplacebo probiert und ich habe Bild :-)


    Habe nicht lange TV geschaut. Es gab sporadisch Zeitlupenszenen. Probiere gerade HDMI Ton zum laufen zu bringen...

    Berichte weiter.