Neuinstallation startet nicht (Reboot and Select proper Boot device...)

  • Hallo,
    vielleicht nicht direkt Distributionsspezifisch, da es aber um yaVDR geht, poste ich auch hier.


    Eine frische Neuinstallation auf einer 3 TB Platte startet nicht und bringt folgende Fehlermeldung:


    "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"


    Sowohl bei 0.5.0a als aber auch bei 0.6.1 gleicher Effekt.



    Gegenprobe mit kleiner Platte verläuft hingegen reibungslos.


    Wo könnte der Fehler liegen ? UEFI? GPT? Plattengröße selbst?


    Wer kann mir weiterhelfen?
    Danke

  • Hallo!


    Ich habe auch eine 3 TB Platte verbaut und die ist offenbar per GPT eingebunden.
    Zumindest deutet die Ausgabe von sudo fdisk -lu darauf hin:


    Kann mich nicht erinnern, dass ich da im BIOS/UEFI was umgestellt hätte.
    Allerdings habe ich beim Installieren von yaVDR 0.6 von DVD die Partitionen manuell eingerichtet (/srv, etc.).


    Das WFE zeigt mir als "Festplattenbelegung" das hier:

    Code
    1. Dateisystem Größe Benutzt Verf. Verw% Eingehängt auf
    2. udev 2,0G 4,0K 2,0G 1% /dev
    3. tmpfs394M 4,3M 390M 2% /run
    4. /dev/sda5 48G 17G 30G 37% /
    5. none 4,0K 0 4,0K 0% /sys/fs/cgroup
    6. none 5,0M 0 5,0M 0% /run/lock
    7. none 2,0G 0 2,0G 0% /run/shm
    8. none 100M 0 100M 0% /run/user
    9. /dev/sda4 2,6T 2,2T 344G 87% /srv


    Bei mir wird das 2TB-Limit also nur von der /srv-Partition gesprengt; von der nicht gebootet wird.
    Wird wohl deshalb funktionieren?!

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD