Update 2.0.6 auf aktuelle Version

  • Guten Abend,


    Nach apt-get update und distupgrade bekomme ich nun die Meldung das Pakete zurückgehalten werden ( Hängt ab von: vdr (>= 2.1.0) )


    wie kann ich ein Update auf die neuste Version durchführen?


    Gruß
    illmatic

    VDR #1: Core™ i3-3220T on Asrock B75 Pro3-M, 4 GB DDR3-1600 Kit, Nvidia 520GT, 60GB Samsung SSD und 1TB WD HDD, be quiet! Pure Power L7 300W, DVB Cine S2, Atric IR-Einschalter Rev.5, SilverStone ML03 > > yaVDR 0.5
    VDR #2 Zotac D2550-ITX Wifi Supreme. 4 GB SO DDR3 1333, Nvidia GT610, Crucial CT032MSSD3 32GB MSATA, TechniSat SkyStar HD,
    Atric IR-Einschalter Rev.5, LC-Power LC-1320MI Gehäuse Mini-ITX 75W schwarz, >> yaVDR 0.5a Testing

  • yaVDR 0.6 mit VDR 2.2.0 bekommst du mit einer Neuinstallation.
    Für yaVDR 0.5 gibt es den VDR 2.2.0 nur in testing-vdr.


    Und zur Frage beim jetzigen Update - da wäre es hilfreich die komplette Ausgabe von apt-get zu kennen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Okay, Vielen Dank. Dann werde ich WE mal eine Neuinstallation durchführen :)

    VDR #1: Core™ i3-3220T on Asrock B75 Pro3-M, 4 GB DDR3-1600 Kit, Nvidia 520GT, 60GB Samsung SSD und 1TB WD HDD, be quiet! Pure Power L7 300W, DVB Cine S2, Atric IR-Einschalter Rev.5, SilverStone ML03 > > yaVDR 0.5
    VDR #2 Zotac D2550-ITX Wifi Supreme. 4 GB SO DDR3 1333, Nvidia GT610, Crucial CT032MSSD3 32GB MSATA, TechniSat SkyStar HD,
    Atric IR-Einschalter Rev.5, LC-Power LC-1320MI Gehäuse Mini-ITX 75W schwarz, >> yaVDR 0.5a Testing