yavdr64 0.6.1 mit Sundtek Fernbedienung Tasten funktionieren nur teilweise [gelöst]

  • Habe heute ein neues yavdr64 0.6.1 mit einem Sundtek SkyTV Ultimate 6 2016 (DVB-S/S2) installiert.
    Läuft alles sehr gut nur die Fernbedienung die von Sundtek mitgeliefert tut nur teilweise.
    Meine Frage wo muss ich drehen das die Fernbedienung einwandfrei läuft.
    Die Suche hat nur alte Beiträge ergeben (2012) da gehe davon aus das diese überholt sind.


    Danke im voraus für die Hilfe
    Norman

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie

    The post was edited 1 time, last by norman ().

  • Im Webfrontend gibt es unter dem Punkt Fernbedienung die Möglichkeit eine Keymap auszuwählen - ich glaube für die gezeigte Fernbedienung benötigst du sundtek-black:[Blocked Image: https://dl.dropboxusercontent.com/u/960809/Sundtek/yavdr-remote.PNG]


    Falls das nicht genügt, schau mal mit irw oder evtest, welche Tastendrücke da bei den nicht funktionierenden Tasten ankommen.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Danke für die schnelle Antwort.
    Bei mir sieht es so aus


    Habe einige Möglichkeiten durchprobiert keine Änderung, vor allem die farbigen Tasten funktionieren nicht.
    Kannst Du mir sagen wie ich die Fernbedienung mit irw oder evtest testen kann


    I: Bus=0003 Vendor=2659 Product=0001 Version=0001
    N: Name="Sundtek Remote Control"
    P: Phys=
    S: Sysfs=/devices/virtual/input/input13
    U: Uniq=
    H: Handlers=sysrq rfkill kbd event10
    B: PROP=0
    B: EV=100017
    B: KEY=fff 402001fffff000f 7ffffffffffffff ffffffff00000000 0 feffffffffffff ffffffffffffffff ffffffffffffffff fffffffffffffffe
    B: REL=0
    B: MSC=0

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie

  • Ich habe gerade gesehen, dass eine Änderung an der udev-Regel, die die Sundtek-Empfänger durch eventlircd nutzbar macht noch nicht im stable-Zweig für das Paket yavdr-remote für yaVDR 0.6 gelandet ist - das Paket baut gerade (wenn unter "latest updates" ein Häkchen dafür erscheint, ist es in den Paketquellen verfügbar: https://launchpad.net/~yavdr/+archive/ubuntu/stable-yavdr ) - wenn das fertig ist, spiel bitte das Update ein, stell den Empfänger auf NEC und die sundtek-black Keymap und starte den Rechner neu.


    Zu irw: http://www.yavdr.org/documentation/0.6/de/ch02s03.html#irw
    und zu evtest: http://www.yavdr.org/documenta….6/de/ch02s03.html#evtest

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

    The post was edited 1 time, last by seahawk1986 ().

  • Danke funktioniert.
    werde morgen alles genau testen
    root@vdr-boot:~# irw
    190 0 KEY_YELLOW devinput
    18e 0 KEY_RED devinput
    18f 0 KEY_GREEN devinput
    18f 0 KEY_GREEN devinput
    18f 0 KEY_GREEN devinput
    18f 0 KEY_GREEN devinput
    8b 0 KEY_MENU devinput
    193 0 KEY_CHANNELDOWN devinput
    193 0 KEY_CHANNELDOWN devinput
    192 0 KEY_CHANNELUP devinput
    192 0 KEY_CHANNELUP devinput
    193 0 KEY_CHANNELDOWN devinput

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie