externer Reelbox Netceiver

  • Quote


    Hi,


    na minisatip mit CAM im NetCeiver und Ausgabe über VDR oder TVheadend


    Grüße
    cinfo

    Hallo cinfo,


    nach vielem Lesen habe ich es geschafft, mit VDR, mcli und VNSI auf meinen Netceiver
    zuzugreifen, aufs CAM greift er auch zu, bleibt allerdings immer nach 30 sek stehen (KODI und VNSI-Client)
    und meldet Channel scrambled.


    Gibts irgendwo ne Einstellung mit der ich das verhindern kann?


    Grüße und danke

  • Hi,


    ich tipp mal darauf, dass das VNSI-Plugin hier nicht mit dem VNSI-Client im Kodi passt.
    Ist leider immer abhängig davon welche Kodi-Version genutzt wird.
    Bei mir läuft das VNSI-Plugin v.1.3.1 "besser" mit Kodi 17 Beta4 "nightly" mit VDR VNSI-Client v.2.6.6


    Grüße
    cinfo

    (VDR) NUC10i3FNK * BM2LTS * Octopus NET S2 Max * Reel NetCeiver * (Sound) Cinebar Lux Set * (UHD-Player) LG UP970 * (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • Vielen Dank!


    Nach dem Update von Kodi funktioniert der Zugriff aufs Modul dauerhaft.
    Was ich allerdings noch nicht ausprobiert habe,...geht MTD mit der Konstellation?


    Grüße

  • Hallo,


    Hoffe es ist okay das Thema hier wieder zu reaktivieren.


    Hab vor jetzt endlich den Netceiver mit ORF CI meiner AVG2 in ein externes Gehäuse zu packen und auf den Dachboden zu verfrachten.


    Was mir noch nicht ganz klar ist, ist was nun die ideale Lösung ist um neben der AVG2 auch noch einen Fire TV Stick und eine Fire TV Box mit einzubinden.


    Mini SAT IP gleich mit auf den Dachboden auf RPi3 packen oder lieber die AVG2 als VNSI Server?


    Sorry falls die Frage etwas dumm ist, aber so ganz Blicke ich mich noch nicht durch. ;-)


    AVG2 hat bis jetzt nur einen etwas schnelleren Prozessor und 2*2GB RAM (geht hier eventuell noch mehr RAM?) bekommen.
    Aktuell läuft die letzte BM2LTS Dev Version mit internem Netceiver.


    Danke,
    Crispyduck

  • Hi,


    Quote

    Mini SAT IP gleich mit auf den Dachboden auf RPi3 packen oder lieber die AVG2 als VNSI Server?

    minisatip ünterstützt auf Grund der SATIP-Norm noch keine CiCAM´s am NC


    Aber ein externer NC über VLAN ist keine schleichte Lösung. Aber es muß dann auch ein VDR-Server laufen der das VNSI-Plugin für die Fire-Geräte bereit hält.


    Grüße
    cinfo

    (VDR) NUC10i3FNK * BM2LTS * Octopus NET S2 Max * Reel NetCeiver * (Sound) Cinebar Lux Set * (UHD-Player) LG UP970 * (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

  • Hauptgrund ist unter anderem auch das ich bei der Planung unseres Hauses nicht ganz mit gedacht habe und daher nur ein Coax Kabel vom Dachboden in das Wohnzimmer habe. Funkt zwar im Moment mit Stacker und Destacker auch ganz gut, aber da ich zumindest überall cat7 verlegt habe würde ich den Netceiver gerne auf den Dachboden verfrachten.


    Ok, dann muss wohl der VDR zwingend laufen; zumindest für LiveTV. Aufnahmen kann ich ja auf die NAS auslagern.


    Im Prinzip muss ich dann ja eigentlich nichts ändern wenn ich den Netceiver wieder mit direktem LAN Kabel vom Dachboden an die Reelbox im Wohnzimmer hänge?


    Welche VNSI Server Version funktioniert aktuell am besten mit welcher Kodi Version und was sind die idealen advancedsettings für Fire TV Stick und Box?


    Um Kodi neben VDR auch auf der AVG laufen zu lassen bräuchte ich wenn ich das richtig verstehe eigentlich nur eine kompatible Grafikkarte mit HDMI? Kann die AVG2 HW mit BM2LTS eigentlich auch mehr als 4GB RAM max?


    Sorry, wieder viele Fragen, wie sieht dein aktuelles Setup eigentlich aus? Hat du den Netceiver auch noch im Betrieb?


    Danke,


    Crispyduck

  • Eine Frage hänge ich noch an....


    Da bei uns eigentlich immer weniger Live TV geschaut wird und sich die Aufnahmen auch in Grenzen halten möchte ich den Betreiber nicht unnötig laufen lassen.


    Soweit ich das aus den Beiträgen hier im Forum gelesen habe gibt es nicht wirklich eine Möglichkeit den Betreiber herunter zu fahren.
    Schadet es dem Netceiver irgendwie wenn man ihm einfach die Stromversorgung ausschaltet?


    Ich dachte jetzt daran den Betreiber mit der AVG2 im Wohnzimmer mit zu schalten. Es sollte doch gehen das ATX Netzteil vom Netceiver über die AVG2 mit zu schalten. Oder ein Relay vor das Netzteil hängen und über die Spannung des AVG2 Netzteils im Wohnzimmer zu schalten. Als Schallleistung dachte ich ich nehme einfach die drei gewordene Koax Leitung mit ca. 6m Länge.


    LG
    Crispyduck

  • Hallo crispyduck,


    es gibt für den externen Netceiver ein Gehäuse mit einer eigenen kleinen Stromversorgung, das ist dann kein ATX-Netzteil mehr.


    Irgendein Gehäuse brauchst du sowieso ?


    Es schadet dem Netceiver nicht, wenn einfach abgeschalten wird.


    Aber nach Einschalten der Stromversorgung dauert es so ca. 1 Minute bis er betriebsbereit ist und gefunden werden kann.


    Wenn du eine Montage im Speicher planst, musst du unbedingt dafür sorgen daß keine Kondensationsfeuchte entstehen kann.


    Sollte also ein temperierter, nicht feuchter Raum sein, denn isolieren kannst du den Netceiver nicht ,der braucht Kühlung.


    Beste Grüße


    maier2505

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6

  • Hi maier2505,


    Also gestern wurde zufällig in der Arbeit wieder einiges ausgemistet; unter anderem ein ganzer Haufen 15 jahre alter Compaq rechner,....


    Hab mir unter fragwürdigen Blicken mal Gehäuse, einen haufen Netzteile, Lüfter und Kühlbleche mit genommen. Steht jetzt mal im Wohnzimmer zur Freude meiner Frau. :D


    Ok, um auf den Betriebsbereiten Netceiver zu warten lässt sich ja einfach eine Verzögerung beim Start der AVG einbauen.


    An die Problematik mit dem kalten Dachboden/Speicher hab ich noch nicht gedacht. Aber ist das wirklich so ein Problem? Klar, warmes Gerät ins kalte bringen und umgekehrt führt sicher zu Kondenswasser, ist dies aber auch ein Problem wenn der Netceiver quasi kalt gestartet wird, und langsam warm wird, bzw. beim ausschalten langsam abkühlt?


    Bei meinem Elternhaus läuft auch schon seit 10 Jahren ein Cisco Router am Dachboden ohne Probleme, und die Elektronik der Außeneinheit meiner Luft-Wasser Wärmepumpe ist eigentlich auch nur Regenwasser geschützt und das bei allen Wettersituationen.


    Glaube da muss ich mich wohl noch etwas schlau machen und eventuell nochmal das alte Mainboard aus dem Müll holen und es mal damit testen.


    Danke auf jeden Fall schon mal, an das habe ich jetzt absolut nicht gedacht, obwohl ich ohnehin gerade mit Kondenswasser bei der Treppe zum Dachboden kämpfe.


    LG, Crispyduck

  • So, das wars. Habe alles super umgebaut, ein/ausschalten des Netceiver Netzteils über die AVG,...


    Hat alles schon super funktioniert, aber nun nachdem ich alle Gehäuse wieder geschlossen habe,... startet der Netceiver nicht mehr. :wand


    Ein halber Tag Arbeit und im Endeffekt alles fürn A.... X(


    Am Netceiver leuchtet nur noch die rote LED neben der SD ganze Zeit, und das wars. Spannungen,... überprüft, aber anscheinend ist der Netceiver hinüber.



    Hat vielleicht noch jemand einen Netceiver günstig abzugeben? Ansonsten schmeiß ich das Ganze jetzt weg und such mir was vernünftiges als neues Projekt.



    Lg

  • Oftmals muss man auch nur die SD Karte neu aufsetzen oder eine neue nehmen.
    Mit freundlichen Grüßen
    Maier2505

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6

  • Danke, aber die habe ich jetzt schon 2 mal neu aufgespielt und auch schon gegen eine neue getauscht.


    Hab keine Idee mehr. Rote LED neben SD blinkt ganz kurz zwei mal auf sobald ich das Netzteil einschalte und dann leuchtet sie ständig. alle anderen LEDs sind aus. Lediglich die mittlere der NIC leuchtet sobald ein Layer da ist. Spannungen am Stecker passen auch alle. War echt vorsichtig, hab sogar mit ESD Band gearbeitet. Irgendwas hat der Platine wohl trotzdem nicht gefallen. Zwischen letztem erfolgreichem Test und jetzigem Zustand habe ich eigentlich nur noch das Gehäuse mit dem Netceiver von A nach B gestellt, daher dachte ich auch an lose SD.


    Noch eine Idee, sonst springe ich auf das Ding jetzt gleich drauf. :wand


    Lg,


    Crispyduck

  • SD Kartenkontakt spinnt manchmal, mal 0.5 bis 1 mm rausziehen und dann mit Klebeband sichern wenn es gehen sollte...

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6

  • Danke,


    hab jetzt gleich mal den Deckel des Kartenslots mit abgemacht und dié Kontakte etwas aufgebogen, aber leider alles ohne Erfolg.


    Mich ärgert es ja am meisten das alles schon funktioniert hat; konnte den Netceiver via PoE einschalten, AVG hat ihn gefunden,... :angst


    Ärgern bringt wohl nichts. Wenn ich noch halbwegs günstig einen bekomme erwecke ich das Ganze nochmal zum Leben, oder ich fange an mich nach Alternativen umzusehen.


    Lg,


    Crispyduck

  • Irgend ein nterschied dürfte das Stecken der SD schon noch ausmachen. Ohne SD blinkt die LED 8-10 mal ganz schnell hintereinander und leuchtet dann ständig und mit SD immer nur ganz kurz zwei mal und dann bleibt sie an.


    Als alternative habe ich nur eine 1GB oder 2GB, die sollten doch auch gehen?!?


    Lg,


    Crispyduck

  • Versuch macht Kluch:-)
    Sollte glaube ich nur nicht zu schnell sein...
    Beste Grüße

    1x AVG mit KTQ87/i5, 2xAVGmit KTQ77/i5 und BM2LTS last RC, 1x AVGI (BM2LTS2.89), 1x AVGIII (12.12.1), NUC in sporadischer Testphase
    3 ext. Netceiver (3x DVB-C, 5x DVB-S2, 6x DVB_S2)
    QNAP NAS,4x3TB, RAID 6

  • Leider ist es mir allen SD Karten das selbe. Zwei Mal ganz kurzes blinken dann ist die Rote LED ständig an. Alles Andere ist finster. Ohne SD sind es 8-10 schnelle Blinker und dann wieder die SD LED ständig an und Rest finster.
    Spannungen passen, hab es auch mit und ohne Tuner, als auch ohne Nic pribiert, aber leider immer das selbe.


    Nach Dr ganzen Arbeit werde ich es wohl doch noch mit einem neuen/gebrauchten Board probieren.


    Es hat ja schon alles so schön funktioniert.


    Über die 5V der Reelbox habe ich nun mit einen Optokoppler + Transistor das Netzteil vom Netceiver ein und ausgeschaltet. Dazu habe ich mir noch zwei Adapter gebastelt um das ganze über Pin 4+5 und 7+8 des Netzwerkkabel zu machen. :wand

  • Hallo,


    Danke einem neuen Netceiver Board von ATS funktioniert mein Umbau jetzt.


    Anscheinend hat trotz aller Vorsicht doch der Netceiver was abbekommen.


    Auch meine Lösung den Netceiver bzw. dessen Netzteil ohne Zusätzliches Kabel über das Netzwerkkabel mit zu schalten funktioniert auch super.


    Da ich/wir uns jetzt jedoch dazu entschlossen haben doch auf eine eigene SAT Anlage zu verzichten und nur noch zu Streamen steht das Ganze jetzt zum Verkauf.


    Sollte jemand Interesse haben an der AVG2 mit externem lüfterlosem Netzteil, SSD, 4GB RAM, neuem Prozessor und silent Lüfter + externem Netceiver mit 2x DVB-S Tuner; bitte einfach per PN melden.


    Lg,
    Crispyduck