Empfehlung Mainboard gesucht

  • Hallo,


    da mich langsam meine USB DVB-C Empfänger nerven, möchte ich mir ein neues System zusammenbauen. Dafür suche ich ein sparsames Mainboard.
    Als Prozessor habe ich mir einen Intel Pentium vorgestellt.


    Weiters wäre es toll, wenn ich mindestens 2, besser 3 PCIe Steckplätze bekäme (1x Nvidia Grafik, 1-2 DD Cine C2).
    Vier SATA-Ports wären toll, falls ich mehr Platten einbauen will.


    Das Sahnehäubchen wäre noch ein interner serieller Port für meinen Atric.


    Kann mir jemand was geeignetes empfehlen?


    Ach ja: Das System wird dann später fast 24/7 laufen.


    mfG,
    f.

    VDR1: HW: Asrock Q1900M, Celeron J1900, Zotac GT 630 Zone Edition, DigitalDevices Cine C2/T2, Sundtek MediaTV Pro USB-Stick, Sundtek MediaTV Digital Home, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr 0.6x
    VDR2: yavdr 0.6, Intel Pentium E5300, MS-Tech MC-1200, ASUS P5G41C-M LX, G41,MSI VN210-MD512H (NVIDIA GeForce 210), Atric, Sundtek MediaTV Digital Home, FB: Harmony 300, USB-Sound: Terratec Aureon Dual USB
    VDR3: Raspberry Pi2 als Streaming Client, MLD 5.1

  • Moin,


    schau dir doch mal das Asrock Q1900M an. Das sollte deinen Anforderungen bis auf die 4 Sata Ports genügen.


    Ich habe das Board seit einiger Zeit mit einer DD DVB C/T und einer NVidia GT730 im Einsatz (siehe Signatur). Dank der passiven Komponenten läufen nur die Gehäuselüfter, und die sind so gut wie nicht hörbar. Die CPU ist für meinen Geschmack zwar etwas lasch (im Vergleich zu dem i3, den ich vorher am laufen hatte), aber für den normalen VDR Betrieb absolut ausreichend. Compilieren dauert halt etwas länger ;)


    Ciao Louis

  • Vielen Dank, das schaut schon mal nicht schlecht aus, obwohl mich der Prozessor noch ein bisschen zögern lässt. Ich hab jetzt einen G3220, und viel langsamer sollte der neue auch nicht sein.
    Ist bei dir das Netzteil auch passiv? Klappt das mit der Temperatur?


    Mfg,
    F

    VDR1: HW: Asrock Q1900M, Celeron J1900, Zotac GT 630 Zone Edition, DigitalDevices Cine C2/T2, Sundtek MediaTV Pro USB-Stick, Sundtek MediaTV Digital Home, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr 0.6x
    VDR2: yavdr 0.6, Intel Pentium E5300, MS-Tech MC-1200, ASUS P5G41C-M LX, G41,MSI VN210-MD512H (NVIDIA GeForce 210), Atric, Sundtek MediaTV Digital Home, FB: Harmony 300, USB-Sound: Terratec Aureon Dual USB
    VDR3: Raspberry Pi2 als Streaming Client, MLD 5.1

  • Moin,


    bzgl. Prozessorgeschwindigkeiten kann ich nicht viel sagen. Wie schon geschrieben, die CPU meines alten Boards (Asus mit einem I3) war schon ein gutes Stück schneller. Aber im normalen VDR Betrieb genügt es absolut. Da es ja mittlerweile auch ein GPU beschleunigtes OSD für softhddevice gibt, wird die CPU ja kaum noch benötigt ;) Kommt halt drauf an, was du neben VDR noch so mit der Kiste machen willst...Kodi ist auch sehr schön flott...


    Ist bei dir das Netzteil auch passiv?


    jo, ich habe das und das.


    Klappt das mit der Temperatur?


    Wie geschrieben habe ich lediglich die beiden 60mm Gehäuselüfter aus meinem OrigenAE S10V im Betrieb, die CPU hat max. so ca. 40, die GPU auf 1080i Sendern so max. 50°. Könnte wohl mit anderen Lüftern noch kühler sein, mir genügt das aber ;)


    Ciao Louis

  • obwohl mich der Prozessor noch ein bisschen zögern lässt.

    Habe das von louis empfohlene Mainboard schon recht lange als VDR im Einsatz, der J1900 hat ausreichend Leistung für alles was man im VDR benötigt. Im normalen Betrieb spürt man m.E. kaum einen Unterschied zu einem SandyBridge Celeron G530. Klar, es sollten immer wenn möglich auch alle 4 Kerne angesprochen werden ...


    Im Gegensatz zu früheren Atom Generationen, ist der Chipsatz auch nicht in der Peripherie beschränkt, d.h. IO und Transfer ist genauso gut und schnell wie bei den "Großen".


    Evtl. hilft der Review zu dem Mainboard: [Review] ASRock Q1900M (Intel Bay Trail-D)


    Regards
    fnu

    HowTo: APT pinning

  • Wie das immer passt, ich liebäugle auch gerade mit dem Q1900M Pro3, hauptsächlich aus Energiegründen, mein bisheriger VDR braucht >100W im 24/7 Betrieb.
    Muss man unbedingt eine Picopsu nehmen oder ist mein altes BeQuiet (irgendwas mit 300W) kontraproduktiv, wenn ich Energie sparen will?

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Das BeQuiet kannst Du nehmen, läuft dann aber vmtl. in einem Bereich wo es wahrscheinlich keine 80%+ Effizienz mehr hat ... solche Netzteile sind für 20-80% Auslastung ausgelegt, neuere heute auch mal von 10-80%.


    D.h. Dein Gerät müsste 60W am Netzteil abnehmen um in diesen Bereich zu kommen, sind es weniger sinkt die Effizienz auf vmtl. 70-75%. Man muss nicht zwingend ein PicuPSU nehmen, diese sind aber nicht mehr so teuer inzwischen und haben halt 90%+ Effizienz bei bei 1-80%, also ab 8 oder 9W Leistungsabnahme durch das Gerät. Findest Du ein ATX 200W Netzteil mit 85%+ Wirkungsgrad, wären es min. 40W Abnahme ...


    In Summe reden wir hier über einen Unterschied von z.B. ~9W in der Gesamtaufnahme, 90% zu 75%, bei einem System das dem Netzteil 40W abnimmt.


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • Vielen Dank an alle für die Antworten.
    Ich glaub, ich werde mir wirklich so ein Board bestellen.


    mfG,
    f.

    VDR1: HW: Asrock Q1900M, Celeron J1900, Zotac GT 630 Zone Edition, DigitalDevices Cine C2/T2, Sundtek MediaTV Pro USB-Stick, Sundtek MediaTV Digital Home, IR-Empfänger: Atric USB Eco, Gehäuse: MC-1200. FB: HarmonyHub . SW: yavdr 0.6x
    VDR2: yavdr 0.6, Intel Pentium E5300, MS-Tech MC-1200, ASUS P5G41C-M LX, G41,MSI VN210-MD512H (NVIDIA GeForce 210), Atric, Sundtek MediaTV Digital Home, FB: Harmony 300, USB-Sound: Terratec Aureon Dual USB
    VDR3: Raspberry Pi2 als Streaming Client, MLD 5.1

  • Ja, ich auch.
    Ich werde es erstmal mit dem bequiet versuchen, mal sehen. 50 W gesamt wären schon mal weniger als die Hälfte.....
    Danke

    VDR1: Asus q1900 Pro M, 2GB, Cine2 Dual DVB S2,Atric USB, yaVDR 0.6 stable, Gehäuse Modushop CD21

    VDR2: RaspBerry Pi2 mit MLD 5.3 als Client
    Ausgemustert: VDR: ASUS M2N-SLI,2GB, TT1600, Zotac GT210, yaVDR 0.4 im Mozart SX Gehäuse, Atric
    Ausgemustert: VDR: Activy 300 , FF Fusi 1.3 + , Celeron 1100, Gen2Vdr AE (momentan defekt)

    Ausgemustert: VDR: Lintec Senior Gehäuse,Technotrend 1.6, Siemens D1215 Mainboard mit Celeron 1000,Pabst Lüfter, EasyVDR 0.5, KäptnKoma Display 260x64,Schäfer Front (ausgemustert)

  • Habe kürzlich einen neuen VDR gebaut und folgende Komponenten verwendet:


    MSI H110M Eco
    Intel Pentium G4400
    Crucial Ballistix Sport DIMM Kit 8GB, DDR4-2400, CL16
    SanDisk Z400s 128GB SSD
    3x Western Digital WD Red 4TB
    EVGA GeForce GT 710 passiv
    Digital Devices Cine C2T2 V7
    be quiet! Straight Power 10 400W ATX 2.4


    -> 38W im Leerlauf/Desktopbetrieb.

  • Wenn der Rechner wirklich sparsam sein soll, würde ich Dir eines aus der Asrock B85-Serie nahelegen. Es gibt diverse, die sich leicht im Stromverbrauch unterscheiden. Mein Heimserver hat das B85 Pro 3 oder 4, eine Samsung SSD, 8GB Ram , 2 WD Red mit 4TB, Pico PSU und Wirkungsgrad starkes 12V Netzteil von ??. Bin im Moment im Urlaub, kann aber am Wochenende die genauen Komponenten nennen, wenn ich wieder daheim bin. Auf jeden Fall ist der Stromverbrauch mit den beiden WD Red im Sleep Modus bei ca. 11Watt. Jede WD zieht im Betrieb ca. 5 Watt zusätzlich.
    Im Auto habe ich das Q1900 ITX mit 2GB RAM und SSD. Diese Kombi zieht im Idle über 20Watt, nur zum Vergleich.

    VDR: Silverstone LC16M, 2x DVBSky S952, Asrock B85 Pro4, Core i3-4170, 8GB Ram, 525GB SSD + 4TB HD, DVD, System: gentoo amd64, Softhddevice

  • Im Auto habe ich das Q1900 ITX mit 2GB RAM und SSD. Diese Kombi zieht im Idle über 20Watt, nur zum Vergleich.


    :wow entweder hast Du da irgendwo was falsch gemacht (wenn ich so die Werte zum o.gelinken Thread vergleiche) , oder beide Systeme sind nicht so vergleichbar.

  • Also ich habe beim q1900m 24 watt bei einer dd dualduner und 2x wd red (3+6 tb) und 4 gb ram (reiner Serverbetrieb)


    wobei da die hälfte die Satkarte verbraten dürfte ;-)

  • Folgendes habe ich seit einer Woche im Testbetrieb:
    Asrock J3710-ITX
    Pico XLP + Meanwell 90 W, OCZ Vertex 3 64GB
    2,1 W aus :wand
    12 W VDR, 576i per Streamdev
    18 W VDR, 576i per Cine flex S2 (1 Kanal getuned)
    be.quiet L7 300W, OCZ Vertex 64 GB
    2,5 W aus :wand:wand
    17 W VDR, 576i per Streamdev


    Vom Stromverbrauch her echt i.O. - lief dabei unter vaapi. Auch die Bootzeit von 13s ist toll. Was mich aber wurmt, ist der hohe Verbrauch, wenn der PC aus ist. Ich dachte, es gäbe eine EU-weite Verordnung, die für Neugeräte seit 2014 (?) max. 1 Watt im ausgeschalteten Zustand vorschreibt.
    Wie ist der Verbrauch im ausgeschalteten (kein Standby oder Sonstiges) bei den anderen Asrock-Boards - Q1900 oder Q2900?


    Gruß
    Stefan

  • Also meiner läuft durch das ist ja grade das schöne daran wenn er nur 24 w braucht das man sich um wakeupgeschichten nicht kümmern muss :D

  • Ich dachte, es gäbe eine EU-weite Verordnung, die für Neugeräte seit 2014 (?) max. 1 Watt im ausgeschalteten Zustand vorschreibt.


    Da musst Du ins BIOS schauen, es sollte eine Einstellung geben, die nennt sich EuP irgendwas, dann geht der Verbrauch runter, jedoch geht dann auch kein WoL und andere Dinge mehr.
    Mir ist aufgefallen, dass die Pico PSU recht viel Strom ziehen, wenn der PC aus ist, bei mir sind es ca. 4W.


    entweder hast Du da irgendwo was falsch gemacht (wenn ich so die Werte zum o.gelinken Thread vergleiche) , oder beide Systeme sind nicht so vergleichbar.


    Ich muss wohl nochmal nachmessen, bin mir aber fast sicher, dass es über 20W waren. Mein altes Zotac Ion Board hat über 30W gezogen, das war nen echter Stromfresser.

    VDR: Silverstone LC16M, 2x DVBSky S952, Asrock B85 Pro4, Core i3-4170, 8GB Ram, 525GB SSD + 4TB HD, DVD, System: gentoo amd64, Softhddevice

  • Mir ist aufgefallen, dass die Pico PSU recht viel Strom ziehen, wenn der PC aus ist, bei mir sind es ca. 4W.


    wird aber wohl fast vollständig aufs Konto des Mainboards gehen, der Eigenverbrauch der Picos ist vernachlässigbar. Ich hatte den hier mal nachgemessen --> Alternative zum PicoPSU, taugt das was?

  • Hallo Stefan,
    das Board habe ich auch im "Visir" - ist dir irgendwas negatives neben dem Stromverbrauch aufgefallen?
    Ist die Bildqualität unter VAAPI soweit OK für Dich? Ich plane eigentlich einen Odroid C2 als Client an den Fernseher zu hängen, habe aber ein bisschen Angst, dass der "WAF" darunter leidet und ich doch wieder auf eine "pure-VDR" Lösung wechseln muss... das wäre eben mit nur einem Kartensteckplatz schwer mit dem Board...
    Mit einem ODROID C2 als Client sollte das ganze auch 4k Zukunftssicher sein - so zumindest der Plan ;)
    Und die Variante mit mehr SATA Ports von Asrock (und dafür weniger PCI(e) Schnittstellen) kann man vielleicht noch parallel als NAS nutzen...


    Gruß,
    Gilbert

    Cine S2 V6.5 + DuoFlex V4 Apollo-Lake Celeron (Asrock J3355M), ATRIC Einschalter, MLD 5.4 testing

  • Ich dachte, es gäbe eine EU-weite Verordnung, die für Neugeräte seit 2014 (?) max. 1 Watt im ausgeschalteten Zustand vorschreibt.

    Nun, das gilt für komplette Geräte nicht für Bauteile. Da Du das Komplettgerät baust, bist leider auch Du "in der Verantwortung" ...


    Wie ist der Verbrauch im ausgeschalteten (kein Standby oder Sonstiges) bei den anderen Asrock-Boards - Q1900 oder Q2900?

    Meiner Erfahrung nach wie bei allen Mainboards, -1W, aber eben nur ohne die netten Features wie ACPI Wakup oder WOL.


    Grillbert


    Bitte keine Vollzitate, das nächste werde ich leider löschen müssen. Hier kannst Du nachlesen wie man effizient zitiert: Richtig zitieren, URLs posten und Spoiler verwenden ...


    Regards
    fnu

    HowTo: APT pinning

  • Meiner Erfahrung nach wie bei allen Mainboards, -1W, aber eben nur ohne die netten Features wie ACPI Wakup oder WOL.

    Mein MSI C847 verbraucht mit WoL 0,4 W und ohne (EuP im Bios) nur 0,1 W.
    Mein Asus B85M-E verbraucht mit WoL 0,6 W.

    Ist die Bildqualität unter VAAPI soweit OK für Dich?

    Ist auf alle Fälle besser als mit meiner AMD-Lösung. Bei 576i eben nur auf Bob, da im Softhddevice noch keine Deinterlacer für vaapi integriert sind. Mit dem Pestina-Zweig habe ich es noch nicht hinbekommen. Hier kommt gleich ein Absturz. Vielleicht hat Johns ja irgendwann mal wieder Lust, da er ja auch einen Skylake inzwischen hat... :D


    Was mich wundert sind die extrem starken Farben bei 50 Hz, selbst das Justieren der Gamma-Werte führt noch zu keinem befriedegenden Ergebnis. Bei 60 Hz dagegen sind die Farben und vor allem die Schärfe bei 720p perfekt. Was damit nun auch super funktioniert ist Dual View. Das hatte ich bisher weder mit Haswell noch mit Sandy gut hinbekommen.


    Da ich leider keine GT630 mit PCIe 1x habe, kann ich diese Konstellation nicht testen. Jedoch wird im mini-PCIe-Steckplatz eine Octopus mini erkannt, auch wenn diese nicht eben drin liegt sondern wegen dem PS2-Port schräg nach oben ragt. Von demher könnte das Board auch als nvidia-VDR dienen, was derzeit noch die beste Bildqualität liefert. :tup
    Wenn da mal nicht der hohe Verbrauch im ausgeschalteten Zustand wäre.

    Zitat von »447377« Ich dachte, es gäbe eine EU-weite Verordnung, die für Neugeräte seit 2014 (?) max. 1 Watt im ausgeschalteten Zustand vorschreibt.


    Nun, das gilt für komplette Geräte nicht für Bauteile. Da Du das Komplettgerät baust, bist leider auch Du "in der Verantwortung" ...

    Dann wäre ein Komplettgerät mit diesem Mainboard nicht möglich. Ist dem wirklich so? Oder gibt's im Bios noch eine Einstellung, die ich übersehen habe. Was habt Ihr für Verbräuche bzw. Einstellungen? ?(?(?(



    Da musst Du ins BIOS schauen, es sollte eine Einstellung geben, die nennt sich EuP irgendwas, dann geht der Verbrauch runter, jedoch geht dann auch kein WoL und andere Dinge mehr.
    Mir ist aufgefallen, dass die Pico PSU recht viel Strom ziehen, wenn der PC aus ist, bei mir sind es ca. 4W.

    EuP gibt's im Bios leider nicht.
    Dass die Picos mehr ziehen, gilt für die normalen, jedoch nicht für's XLP. Das ist etwas besser als die be.quiets, jedoch gibt's das kaum noch. Das wurde von irgendeinem (?) hier im Board irgendwo (?) irgendwann (?) mal erläutert.


    Stefan